Jump to content

AshtonHarlow

Resident
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About AshtonHarlow

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I can no longer run SL Viewer or FireStorm. The program will not open. It starts to execute then I get an error ' Failed to execute script SLVersionChecker ' . Have completely uninstralled SecondLife and Firestorm and and all left over items including registry keys. When I reinstall either of SL Viewer or FireStorm the same error continues. Copy of error message attached.
×
×
  • Create New...