Jump to content

Psizone

Resident
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Psizone

  • Rank
    Newbie
  1. #####SOLVED##### I worked it out, needed to go to computer settings and turn off my 3D display settings. Thanks for the advice though. It puts lines all through my screen like it does when 3d is turned on but not quite how the screen needs it to be so it does not quite work with the glasses. I do not really like my screens 3d mode anyway so I just want to know how to turn this off. I could not see anything in the settings, although it is a little difficult to read. I have 2 monitors and if I move the second life window to the other screen it is normal. But that is a pretty low quality screen not even hd so I do not want to use that. When I go to the monitor settings it says the 3d menu is not available with the current input source when the game is running. Whereas normally that is where I turn it on and off. I have an old LG screen do not know the model its like 8 years old. I have not had this issue with anything else for as long as I have had the monitor. So both of my monitors are connected to the one graphics card and it is only making my main monitor weird. I am saying that it is turning on my monitors 3d mode because the colour mode switches to 3d mode and if I put my glasses on it does looks 3d except its slightly double vision (my eyes are fine ). Updated my drivers a couple months ago, but can try that again.
×
×
  • Create New...