Jump to content

Itsa Deal

Resident
  • Content Count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Itsa Deal

  • Rank
    Newbie
  1. Yesterday when I was taking snapshots, i could get my avatar to look away (e.g. up, down, to the side) by moving my mouse - my avatar's head followed the cursor. Today it is not happening. I did earlier try to replace my footwear by dragging a folder of different shoes onto the avatar, which replaced my entire outfit and made me naked apart from shoes!! Now I suspect something I was wearing that allowed the 'follow cursor' behaviour, got detached,. Any ideas? I've looked in preferences, but there doesn't seem to be anything there. Viewer : latest version of Singularity Thanks Madelaine! It was a pair of headphones I was wearing. (Sorry I've had to reply using my original question - this flipping blog doesn't allow me to add a reply to my own topic!!)
  2. Sorry, I realise my previous question may not have given enough information: Some old outfits in Inventory contain things with a white "?" in a red circle against their name (on the left). Those items can be worn (apparently), but don't appear on my avatar. What is happening here? I'm using the most recent Singularity viewer 1.8.6, running on a 2011 iMac, OS X 10.6.8 and fibre-optic broadband.
  3. Some old outfits in Inventory contain things with a white "?" in a red circle. Those items can't be worn. What is happening here?
  4. People who have said about the internet disconnection : I've heard that about Yosemite in general (not just to do with SL), that it drops your internet connection and Apple have been furiously trying to fix the problem with each new release. I'm running Yosemite on an external drive, but still with Snow Leopard on the main computer, where SL runs fine. So I'd advise, don't upgrade to Yosemite unless you absolutely have to.
  5. I remember a long time ago in SL ... You could : buy L$ using your own money make and sell stuff in SL, or lease land do a job in SL (sex escorts were paid well, dancers less so, some hardly at all) enter competitions that have big cash prizes do surveys (are they still around?) for which you had to give your email address, so a new hotmail address was advised look for money trees and pick low-value bills from their branches there were things called 'sploders' in nightclubs (still around?) - LL banned gambling but if there was an element of "skill" involved, those were allowed "camping" (still allowed?) where you would dance or sit or wield a brush, just to increase traffic on a sim - very very low pay but still, we did it prize chairs - gave out prizes to the first avi to sit there whose name began with a certain letter freebie stores - there is (or was) a vast amount of stuff you could pick up for free
  6. "Old computer"... Is it too old to run SL? You can download SL on ANY computer, but you can only run it if the hardware and OS are a minimum level.
  7. If I rotate my avatar to move in a new direction, sometimes the world won't stop rotating when i release the arrow key. And other times, I'm walking but my avatar won't stop walking after I take my hand off the arrow key. What's the problem here? (Running SL in Singularity client, 1.8.6) Freya - thanks for the reply. I'm not using WiFi but my broadband isn't the fastest : around 3Mbps. I'm shortly upgrading to fibre optic so my speed will massively increase and hopefully the problem will go away.
  8. Some places this isn't a problem. But some Welcome Areas, I get strange triangular shapes (mostly brown) appearing across the screen. They move when I move, sometimes getting worse sometimes getting less. What do i have to do to get rid of these? I'm using a Mac (2011) and the relevant graphics information is : Chipset Model: AMD Radeon HD 6750M Type: GPU Bus: PCIe PCIe Lane Width: x16 VRAM (Total): 512 MB Vendor: ATI (0x1002) Device ID: 0x6741 Revision ID: 0x0000 ROM Revision: 113-C2950H-170 EFI Driver Version: 01.00.544 Displays: iMac: Resolution: 1920 x 1080 Pixel Depth: 32-Bit Color (ARGB8888) Main Display: Yes Mirror: Off Online: Yes Built-In: Yes Connection Type: DisplayPort I'm running SL in the Singularity client, 1.8.6. I'm not sure how to reply to answers given? So I'm editing my question in the absence of any other way: Relig : thanks for your reply. I was in a sim yesterday, and a friend I wasn't seeing properly suggested I uncheck 'Hardware skinning' in Graphics, which cured that problem. So maybe that will cure the other issue of triangles too? I will login to a WA and see. Nalates : thx for reply also. I actually did say the viewer : Singularity 1.8.6 : at the end of my post. This has happened on quite a few visits, but only in certain sims. Other places I'm always fine. I will see if not using Hardware Skinning cures the issue.
×
×
  • Create New...