Jump to content

Inana Amat

Resident
  • Content Count

    12
  • Joined

  • Last visited

Community Reputation

1 Neutral

About Inana Amat

  • Rank
    Member
  1. I did. I tried all of that. I also looked under comm to make sure nothing was selected. Still not fixed. Thank you Lindal.
  2. Rolgi, somehow I disabled all group notices and am not receiving them in Firestorm. This started after I played around bit with some of the Comm features like away, etc. But I don't recall disabling all notices. I have tried looking online to figure out how to fix it. Wondering if you might know or anyone here? Thanx.
  3. Oz, I am happy to report that downloading the camera presets did the trick. While my graphics are still a little off, I can finally see from a much better perspective in all views. Thank you to all who posted suggestions and how to links. While this problem was annoying, I definitely learned a lot these past few days which I am grateful for. Thank you, everyone!
  4. I did see this last night but hesitated to try it. I will definitely do this today to see if it will solve this problem. Judging from Beth's post, it most likely will. (crossing fingers). Thank you, OZ!
  5. Screenshots are here in this thread. Rudegerus, I did not do as you have outlined... will try that... I figured something like this was going on but no idea how to address it..... This will take me some time to try and fix. Will work on this and update later.
  6. Thank you, Madelaine. Clicking on default has not fixed my situation, unfortunately. Which means something else must be the root cause of this problem. I have reinstalled the viewer several times and no change. I might consider downloading firestorm.....
  7. I am having issues with resetting my camera preferences. Not sure how they got so out of control.... Here is a link to the thread I started in another section. Hoping a Mac person can help. I have reinstalled the viewer several times but it did not resolve the issues. I have also tried many of the suggestions given here by Natales. I am still, however, not at optimal viewing settings and it is giving me quite the headache. Thank you in advance. .
  8. Yes, I agree Nalates.. Will do as you suggest. Many thanks. Will look for the answers section.
  9. To update this thread a bit, the CameraAngle in the debug section seems to be making a huge difference as well as FocusOffsetSideView. Still playing with it to solve the issue. Really no idea what I did for it to get this way... that is the real mystery.
  10. Thank you Natales! That was helpful. However it still didn't entirely solve the problem. Even though I have a better rear view setting now, It will not allow me to change the side view. The option doesn't even come up even after several tries. The view is still off considerably even with lots of different tries. I will keep trying to see if I get a more comfortable view but I feel there is something still really off that is throwing off all the camera settings. The rear view is better but still not great and hard to see close objects and where I am going. Resetting to default does nothing. Thank you again and if you have any other suggestions, I would be most grateful. Thank you again.
  11. When I hit escape, nothing changes. I believe I found the settings you mentioned but they seem to be at their original position. I hesitate to move any numbers around.... I will try and submit a ticket before I play with the numbers. It just means, I can't really do anything successfully right now in SL. Thank you for your reply. Also, I have a Mac keyboard so what would be the keyboard equivalent to the ALT button? I tried option and command buttons but nothing happened. I did finally find these options under preferences - > joystick configurations. Thank you for your reply.
  12. Hello. During FF, I lowered my graphic resolution to avoid lag and keep from getting logged off. Recently, I went to reset the graphic settings. I hit the button that says reset to recommended settings. Being a total noob at a lot of this stuff, I realize now that probably was not the best thing to do. Now, when I am in rear view, the visual perspective is completely off and I am staring at the ground and can barely see the top of my head. Front view perspective is at my crotch, (seriously) and side view is not much better. Also, when I am in mouse control, the perspective and distance is out of control. Due to the recommended settings, graphics now look cartoonish. First pic is front view, Middle pic is graphic resolution pic, Last pic is Rear view. Hopefully someone out there can help me figure this out before submitting another help ticket. I did also recently edit my avatar but this has never happened before when I have done that.... I am on a Mac and my OS is Mojave. Regular viewer.... Second Life version 6.4.1.540593 (6.4.1.540593).
×
×
  • Create New...