Jump to content

antonazario

Resident
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About antonazario

  • Rank
    Newbie
  1. I'm in the process of looking to upgrade my graphics card, but I'm hopeless when it comes to figuring out what will and won't work on my pc. Even by searching, I'm still stumped by the different terms. I've got a HP Pavillion Elite e9107c with a 400W power supply using a ATI Radeon HD 4350. My limit is $100 for a graphics card, I just want something that runs SL at a decent setting til I can upgrade my whole computer This is one I'm looking at- http://www.amazon.com/EVGA-GeForce-Mini-HDMI-Graphics-01G-P3-1460-KR/dp/B0050I1PHO Any other suggestions?
  2. I recently upgraded my firestorm version and can't figure out where the setting is to change the web browser back to non viewer is. Chances are I'm blind, anyone kind enough to point me in the right direction?
  3. I've been having an ongoing issue with a few avatars and object I own. When my camera is at it's default level of zoom, parts look deformed of partially invisible, but when I zoom in closer everything looks fine. The same goes for some objects. How do I go about fixing this? I would imagine there's something in my firestorm preferences that would help, but I'm not 100% on that.
  4. For the last two days, the web profiles while in Second Life haven't loaded properly. Is this a maintenance thing and if not how do I go about solving this?
  5. Recently I updated Firestorm after I had a few issues after a relog that took forever to fix. Today I logged in and found that my eyes of my avatars are doing this weird thing where they roll upward or to the side, almost like they're focused on something. Usually when something like this happens, I relog and fix it, but that doesn't work. Is there something I'm missing or does this mean I have to rebuild my avatars?
  6. I just switched to singularity from firestorm and want to try and recreate my settings. So far I've done what I can but I'm wondering if there's a way to add/remove buttons from the botton of the screen and if I can set IM's to make a sound on every IM, not just the first of a new session. If anyone could hepl me out and/or point me at a page with all the information that would be great so I don't pull my hair out.
  7. I'm trying to upload an image I edited in GIMP to have a partial alpha, just the image with no background. It looks fine in GIMP but when I preview it on SL, there's a white background. I would assume that the alpha part is missing but I have no idea. I've never tried to upload something like this, so I'm just flying blind at this point. I'd hate to upload and find that something was wrong and have to reupload again IF I managed to fix the problem. Suggestions?
×
×
  • Create New...