Jump to content

GemstoneHeart

Resident
  • Content Count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About GemstoneHeart

  • Rank
    Newbie
  1. finally got an answer, simple solution..... switched internet browsers... SL and Internet Explorer don't like to work well together so I've found out, went to Google Chrome and wa'la they finally uploaded, now I can do my happy dance!!
  2. ohhhh my goodness is that really all it took? lol thank you thank you thank you!!
  3. Contact SirRed Resident inworld, he has a store called SR Designs Tattoos and Clothing and does custom tattoos. His inworld store is located at Hatfield Manor if you look on search for places and the landing point will take you right to his store. I will say this though if you have a sketch of the tattoo you want rather than that picture it will go a lot smoother for him, pictures of tattoos on a persons body are hard to duplicate
  4. I have created pictures/files several times using 3 different types of editing programs, created as jpg, jpeg, gif, and png. I've made it in the minimum size for products, exact size for store banner (700x100) and profile picture (45x45). I've made it as plain as plain can be (meaning no extra background or extra effects). I've deleted and started computer fresh from the beginning of creating a file thinking maybe theres a glich on my end just not recognizing anything and I am still getting an error that my attachment content type is not one of the following supported image formats *.jpg, png, gif. Needless to say I'm beyond frustrated at this point that I can not even get my store up and running on Marketplace. Can someone PLEASSSSSSSSSSSSSE HELP solve this problem???
  5. uggh I've even tried using a different program to create my picture, saving it as .jpg .png .gif all the same error saying it's not supported format....what the heck am I doing wrong ???
  6. SOOOOOO. I got my in world store up and running and started my marketplace store yesterday. Things are running smoothly with me adding all the info needed, I've had pictures saved to my pc ready for mp following every little detail of how according to the requirements, even the minimum ones at that. Yet every time I try to upload a picture it gives me an error saying its not correct format. I've made the pic the minimum size in every format possible (jpg, png and gif!), and I'm still getting an error. I gave up last night thinking maybe I'm missing something and I'll retry in the morning... no luck same outcome as yesterday even after I started from scratch AGAIN!!! Is there anyone that can help me? I can't even get a tiny 45x45 store profile picture to upload much less a picture of my products!! TYIA for any help!!
×
×
  • Create New...