Jump to content

ozcan

Resident
  • Content Count

    7
  • Joined

  • Last visited

Community Reputation

3 Neutral

About ozcan

  • Rank
    Newbie
  1. Yes, it is up to date and its skrill. I am from Turkey so I can't use PayPal. I used the same skrill account for other transactions also. Its something I am doing regularly but this time I have an issue No I don't think I did
  2. I am trying to make a transaction but it says in progress since 27 March. The website says it takes 2-5 business days but its already been 7 business days. What is the problem? Why SL keeping my money?
  3. I called them and they came to my home and changed the router. I don't have a disconnect problem anymore till they gone and its been 2 hours
  4. This is What I Have as ABOUT screen Second Life 5.0.6.326589 (Second Life Release edu) Release Notes You are at 116.6, 115.6, 1.9 in Hatton located at sim9204.agni.lindenlab.com (216.82.42.140:13025) SLURL: http://maps.secondlife.com/secondlife/Hatton/117/116/2 (global coordinates 262,261.0, 252,276.0, 1.9) Second Life RC BlueSteel 17.07.11.327548 Release Notes CPU: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz (4008 MHz) Memory: 16318 MB OS Version: Microsoft Windows 8.1 64-bit (Build 9600) Graphics Card Vendor: NVIDIA Corporation Graphics Card: GeForce GTX 970/PCIe/SSE2 Windows Graphics Driver Version: 22.21.0013.8494 OpenGL Version: 4.5.0 NVIDIA 384.94 Window size: 1920x1017 Font Size Adjustment: 96pt UI Scaling: 1 Draw distance: 128m Bandwidth: 1000kbit/s LOD factor: 1.125 Render quality: 2 / 7 Advanced Lighting Model: Disabled Texture memory: 512MB VFS (cache) creation time: January 09 2017 02:24:03 J2C Decoder Version: KDU v7.2 Audio Driver Version: FMOD Ex 4.44.31 LLCEFLib/CEF Version: 1.5.3-(CEF-WIN-3.2526.1347-32) LibVLC Version: 2.2.4 Voice Server Version: Vivox 4.7.0005.25982 Packets Lost: 59/1,294 (4.6%) July 28 2017 07:49:51 Those are the results on cmd prompt(I cannot understand anything by looking this so I copied it ) ; Microsoft Windows [Version 6.3.9600] (c) 2013 Microsoft Corporation. All rights reserved. C:\Users\Kheiron>ipconfig /flushdns Windows IP Configuration Successfully flushed the DNS Resolver Cache. C:\Users\Kheiron>tracert 216.82.45.183 Tracing route to sim9849.agni.lindenlab.com [216.82.45.183] over a maximum of 30 hops: 1 1 ms 1 ms 1 ms 192.168.1.1 2 3 ms 2 ms 3 ms host-195-142-218-1.reverse.superonline.net [195. 142.218.1] 3 4 ms 4 ms 2 ms 10.36.120.105 4 19 ms 18 ms 18 ms 10.36.6.150 5 17 ms 14 ms 15 ms 10.38.218.69 6 19 ms 16 ms 14 ms 10.38.219.34 7 17 ms 14 ms 15 ms 10.38.218.242 8 16 ms 15 ms 17 ms 10.36.8.126 9 15 ms 14 ms 14 ms 10.36.6.21 10 51 ms 50 ms 52 ms ix-ae-11-0.tcore1.IT5-Istanbul.as6453.net [5.23. 0.41] 11 53 ms 51 ms 51 ms if-ae-8-2.tcore1.FNM-Frankfurt.as6453.net [195.2 19.156.21] 12 51 ms 51 ms 51 ms if-ae-7-2.tcore1.FR0-Frankfurt.as6453.net [195.2 19.50.1] 13 * * * Request timed out. 14 * * 201 ms ae-1-11.bear1.Phoenix1.Level3.net [4.69.210.157] 15 204 ms 202 ms 202 ms LINDEN-RESE.bar1.Phoenix1.Level3.net [4.53.104.1 4] 16 * * * Request timed out. 17 * * * Request timed out. 18 * * * Request timed out. 19 * * * Request timed out. 20 * * * Request timed out. 21 * * * Request timed out. 22 * * * Request timed out. 23 * * * Request timed out. 24 * * * Request timed out. 25 * * * Request timed out. 26 * * * Request timed out. 27 * * * Request timed out. 28 * * * Request timed out. 29 * * * Request timed out. 30 * * * Request timed out. Trace complete. C:\Users\Kheiron> I followed the steps and those are what I have
  5. here is the screenshot for you
  6. Hello.I am Kheiron from SL. I am living this problem for years and it's really boring.I had tried many solutions from the internet but didn't work. First I want to say I have a good connection and a good computer a good graphic card and an updated driver.But I am crashing whenever I go somewhere has people on it.Actually, I am not sure if it's about people or not it maybe about objects too.But I don't crash or disconnect on protected lands like Hatton I know this. I am living in 2 different houses one for summer and one for winter.In the winter one I have worse internet connection but I never disconnect like that.Also in summer one I have a good connection speed I can play other game perfectly but not the SL.I always disconnect. I am using same desktop computer in both houses.I am connected via LAN Operating System: Windows 8.1 Pro 64-bit (6.3, Build 9600) (9600.winblue_ltsb.170613-0600) Language: English (Regional Setting: English) System Manufacturer: System manufacturer System Model: System Product Name BIOS: 0318 Processor: Intel(R) Core(TM) i7-6700K CPU @ 4.00GHz (8 CPUs), ~4.0GHz Memory: 16384MB RAM Available OS Memory: 16318MB RAM Card name: NVIDIA GeForce GTX 970 Manufacturer: NVIDIA Chip type: GeForce GTX 970 This is my speed test results http://beta.speedtest.net/result/6486775592 and this is the screen I get Please find me a solution Thanks
  7. I have two house for summer and winter.Which I live in winter have problems about second life.I'm always crashing always crowd or empty laggy or not, doesn't care it just crashes.But in the home I live in summer I don't crash like that almost never.Summerhouse has worst connection i have 100mb/s connection where i live now and I'm always crashing
×
×
  • Create New...