Jump to content

xTH4Tx0N3xG1RLx

Resident
  • Content Count

    17
  • Joined

  • Last visited

Community Reputation

0 Neutral

About xTH4Tx0N3xG1RLx

  • Rank
    Member
  1. i did not simply say no. i corrected the poster on what recommended and required are. they stated that the recommended levels are the lowest, but in fact they are not. required means the minimum it takes to run sl. the recommended is what it takes to run it the best, i may not know much, but of this i am certain.
  2. no, required levels are the lowest. recommended is a bit above that. So according to what I've seen online it far surpasses the minimum and is even a bit above what they recommend. But I will find out later today when it gets here for sure...thank you everyone for your help.
  3. me and my fiancee checked that site as well as the can i run it from overwatch. both said it exceeds recommended levels....am i to believe they are wrong?
  4. lumiya is errible on my phone and tbh i want a full sl experience or none at all...i was looking at pcs, and wondering if this pc would run it.. https://www.amazon.com/gp/product/B01CWG0KA4/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1
  5. can someone more tech savvy than me, inform me if this pc will run sl? https://www.amazon.com/gp/product/B01CWG0KA4/ref=oh_aui_detailpage_o00_s00?ie=UTF8&psc=1
  6. didn't it for sl, i bought it for school. I'm gathering information for December when I am able to purchase another pc and give this one to my bf. So there's simply no way it'll ever run sl? at least now I know so i can stop obsessing over a fix. now to spend the next 4 months waiting on another loan disbursement.
  7. Pam, I cannot launch my viewer to give u that info.
  8. also these are my full specs according to the site i purchased from. it came with win 10 pro already installed. https://gyazo.com/147f5d176a9fccd122b8bb94c3a0c61f and i'm getting the same error as everyone else, my drivers need updating. except they don't. also when i try and run the driver update tool from intel, it fails every time. i have tried literally every viewer right down to imprudence and all the old ones, clear up to the offical viewer. none of them work. it runs skyrim on ultra with little lag, imvu and sims 4 without issue. i really dont get it. any help is appreciated.
  9. Operating System: Windows 10 Pro 64-bit (10.0, Build 14393) (14393.rs1_release_inmarket.160819-1924) Language: English (Regional Setting: English) System Manufacturer: Hewlett-Packard System Model: HP Compaq 6730b (KR972UT#ABA) BIOS: Default System BIOS Processor: Intel® Core2 Duo CPU P8600 @ 2.40GHz (2 CPUs), ~2.4GHz Memory: 4096MB RAM Available OS Memory: 4026MB RAM Page File: 2550MB used, 2882MB available Windows Dir: C:\WINDOWS DirectX Version: DirectX 12 DX Setup Parameters: Not found User DPI Setting: Using System DPI System DPI Setting: 96 DPI (100 percent) DWM DPI Scaling: Disabled Miracast: Not Available Microsoft Graphics Hybrid: Not Supported DxDiag Version: 10.00.14393.0000 64bit Unicode ------------ DxDiag Notes ------------ Display Tab 1: No problems found. Sound Tab 1: No problems found. Input Tab: No problems found. -------------------- DirectX Debug Levels -------------------- Direct3D: 0/4 (retail) DirectDraw: 0/4 (retail) DirectInput: 0/5 (retail) DirectMusic: 0/5 (retail) DirectPlay: 0/9 (retail) DirectSound: 0/5 (retail) DirectShow: 0/6 (retail) --------------- Display Devices --------------- Card name: Mobile Intel® 4 Series Express Chipset Family (Microsoft Corporation - WDDM 1.1) Manufacturer: Intel Corporation Chip type: Mobile Intel® 4 Series Express Chipset Family DAC type: Internal Device Type: Full Device Device Problem Code: No Problem Driver Problem Code: Unknown Display Memory: 1695 MB Dedicated Memory: 64 MB Shared Memory: 1631 MB Current Mode: 1680 x 1050 (32 bit) (60Hz) Monitor Name: Generic PnP Monitor Monitor Model: unknown Monitor Id: SEC3846 Native Mode: 1680 x 1050(p) (59.997Hz) Output Type: Internal Driver Name: igdumd64.dll,igd10umd64.dll Driver File Version: 8.15.0010.2702 (English) Driver Version: 8.15.10.2702 DDI Version: 10 Feature Levels: 10_0,9_1 Driver Model: WDDM 1.1 Graphics Preemption: DMA Compute Preemption: DMA Miracast: Not Supported Hybrid Graphics GPU: Not Applicable Power P-states: Not Applicable Driver Attributes: Final Retail Driver Date/Size: 3/10/2013 8:00:00 PM, 6593816 bytes WHQL Logo'd: Yes WHQL Date Stamp: Unknown D3D9 Overlay: Supported DXVA-HD: Supported DDraw Status: Enabled D3D Status: Enabled AGP Status: Enabled MPO Caps: Not Supported MPO Stretch: Not Supported MPO Media Hints: Not Supported MPO Formats: Not Supported Name: Mobile Intel® 4 Series Express Chipset Family (Microsoft Corporation - WDDM 1.1) Device ID: PCI\VEN_8086&DEV_2A43&SUBSYS_30DD103C&REV_07\3&E89B380&0&11 Driver: C:\WINDOWS\system32\DRIVERS\igdkmd64.sys, 8.15.0010.2702 (English), 3/23/2012 10:13:28, 10627744 bytes Driver: C:\WINDOWS\system32\igdumd64.dll, 8.15.0010.2702 (English), 3/11/2013 07:49:02, 6593816 bytes Driver: C:\WINDOWS\system32\igd10umd64.dll, 8.15.0010.2702 (English), 3/11/2013 07:48:50, 4755784 bytes Driver: C:\WINDOWS\system32\igkrng500.bin, 3/23/2012 10:13:08, 982240 bytes Driver: C:\WINDOWS\system32\igcompkrng500.bin, 3/23/2012 10:13:08, 439308 bytes Driver: C:\WINDOWS\system32\igfcg500m.bin, 3/23/2012 10:13:08, 92356 bytes Driver: C:\WINDOWS\SysWow64\igkrng500.bin, 3/23/2012 10:13:08, 982240 bytes Driver: C:\WINDOWS\SysWow64\igcompkrng500.bin, 3/23/2012 10:13:08, 439308 bytes Driver: C:\WINDOWS\SysWow64\igfcg500m.bin, 3/23/2012 10:13:08, 92356 bytes Driver: C:\WINDOWS\system32\iglhxs64.vp, 3/23/2012 10:41:58, 5424 bytes Driver: C:\WINDOWS\system32\iglhxo64.vp, 3/23/2012 09:54:38, 60015 bytes Driver: C:\WINDOWS\system32\iglhxc64.vp, 3/23/2012 09:54:38, 60226 bytes Driver: C:\WINDOWS\system32\iglhxg64.vp, 3/23/2012 09:54:38, 60254 bytes Driver: C:\WINDOWS\system32\iglhxa64.vp, 3/23/2012 09:54:38, 1090 bytes Driver: C:\WINDOWS\system32\iglhxa64.cpa, 3/23/2012 09:54:38, 1991936 bytes Driver: C:\WINDOWS\system32\iglhcp64.dll, 1.05.0002.0001 (English), 3/23/2012 14:47:02, 188416 bytes Driver: C:\WINDOWS\system32\iglhsip64.dll, 1.05.0002.0001 (English), 3/23/2012 14:47:02, 206336 bytes Driver: C:\WINDOWS\SysWow64\igdumd32.dll, 8.15.0010.2702 (English), 3/11/2013 07:48:56, 4931384 bytes Driver: C:\WINDOWS\SysWow64\igd10umd32.dll, 8.15.0010.2702 (English), 3/11/2013 07:48:44, 4370016 bytes Driver: C:\WINDOWS\SysWow64\iglhcp32.dll, 1.05.0002.0001 (English), 3/23/2012 14:47:02, 147456 bytes Driver: C:\WINDOWS\SysWow64\iglhsip32.dll, 1.05.0002.0001 (English), 3/23/2012 14:47:02, 208896 bytes --------------- Diagnostics --------------- Windows Error Reporting: +++ WER0 +++: Fault bucket 129164704617, type 5 Event Name: RADAR_PRE_LEAK_WOW64 Response: Not available Cab Id: 0 Problem signature: P1: DiskScan.exe P2: 1.1.0.0 P3: 10.0.14393.2.0.0 P4: P5: P6: P7: P8: P9: P10: +++ WER1 +++: Fault bucket 125987989486, type 5 Event Name: SkyDriveClientError Response: Not available Cab Id: 0 Problem signature: P1: OneDriveSetup.exe P2: 17.3.6381.0405 P3: OneDriveSetup.exe P4: 17.3.6381.0405 P5: 0x80040692 P6: Installer P7: application.cpp P8: 151 P9: P10: +++ WER2 +++: Fault bucket 125987989486, type 5 Event Name: SkyDriveClientError Response: Not available Cab Id: 0 Problem signature: P1: OneDriveSetup.exe P2: 17.3.6381.0405 P3: OneDriveSetup.exe P4: 17.3.6381.0405 P5: 0x80040692 P6: Installer P7: application.cpp P8: 151 P9: P10: +++ WER3 +++: Fault bucket , type 0 Event Name: SkyDriveClientError Response: Not available Cab Id: 0 Problem signature: P1: OneDriveSetup.exe P2: 17.3.6381.0405 P3: OneDriveSetup.exe P4: 17.3.6381.0405 P5: 0x80040692 P6: Installer P7: application.cpp P8: 151 P9: P10: +++ WER4 +++: Fault bucket , type 0 Event Name: SkyDriveClientError Response: Not available Cab Id: 0 Problem signature: P1: OneDriveSetup.exe P2: 17.3.6381.0405 P3: OneDriveSetup.exe P4: 17.3.6381.0405 P5: 0x80040692 P6: Installer P7: application.cpp P8: 151 P9: P10: +++ WER5 +++: Fault bucket , type 0 Event Name: MpTelemetry Response: Not available Cab Id: 0 Problem signature: P1: unspecified P2: HardeningTelemetry P3: HardeningTelemetryDisableAS P4: 4.10.14393.0 P5: unspecified P6: unspecified P7: unspecified P8: P9: P10: +++ WER6 +++: Fault bucket , type 0 Event Name: MpTelemetry Response: Not available Cab Id: 0 Problem signature: P1: unspecified P2: HardeningTelemetry P3: HardeningTelemetryDisableAV P4: 4.10.14393.0 P5: unspecified P6: unspecified P7: unspecified P8: P9: P10: +++ WER7 +++: Fault bucket , type 0 Event Name: PnPRequestAdditionalSoftware Response: Not available Cab Id: 0 Problem signature: P1: x64 P2: HID\VEN_HPQ&DEV_0006&Col01 P3: 10.0.0.0 P4: 0409 P5: input.inf P6: * P7: P8: P9: P10: +++ WER8 +++: Fault bucket , type 0 Event Name: PnPGenericDriverFound Response: Not available Cab Id: 0 Problem signature: P1: x64 P2: HID\VEN_HPQ&DEV_0006&Col01 P3: P4: P5: P6: P7: P8: P9: P10: +++ WER9 +++: Fault bucket , type 0 Event Name: PnPGenericDriverFound Response: Not available Cab Id: 0 Problem signature: P1: x64 P2: PCI\VEN_8086&DEV_2A42&SUBSYS_30DD103C&REV_07 P3: P4: P5: P6: P7: P8: P9: P10:
  10. okay look, i have been unable to play this game for freaking months. i just went out and bought a new pc (new to me, its referb) it has win 10. i know stupid me, but i thought since it was a fresh version of win 10 and not an upgrade it would be better. I have literally tried everything suggested. my graphics driver is 100% up to date, according the both device manager as well as intel's utility driver thing. i just installed all updates, and restarted 4 times. i even went in under compatability mode and tried win 8-xp to no avail. there MUST be something i can do. my pc exceed the suggested list under system requirements. I'm going mad. I just wanna see my friends yo! here are my specs. intel core 2 duo cpu, win 10 pro, 64 bit operating system, 4 GB ram, with nothing else installed but the sims 4 while i try not to strangle someone.
  11. Old club under new management!!! contact xth4tx0n3xg1rlx resident for an application or apply in person (application box will be up shortly, if not already)
  12. Just bought some L$. Money has been taken out of my bank acct 3 times....but no L$ have been posted to my acct. Bought the L$ on the website so it's not an issue with the viewer. Purchased some about 2 hours ago and it was fine....i'm now down $75 in my bank acct that I truly do need and I have no L$...WTF!?! grrrrrrr They do not match. I have $553 Lindens and I should have $75 USD worth after they pulled 3 times. Will they credit the extra $50 they took? cause I need it for a bill due today Thanks iCade. 3 days isn't good enough. I have a bill that's due today! 15 mins on hold. I won't be happy once I get a live person. Called in spoke to Tech....the guy says they will refund my bank with in 3 hours and I should have my L$ sooner. I'll try and post back when I get it. I'm a lot calmer now. I work in cust service. I feel horrible for the way I yelled at that guy LOL So they credited it all to my acct just abgout 20 seconds ago....not what I wanted 0.0
  13. okay, I have a sim....I rezzed a house and it came out wrong. I accidentally clicked a part of it and deleted meaning to click something else and now its all jacked. I tried to derez the house but couldn't so I clicked on every single thing in the house (its very large and furnished and this took about an hour) and then I rezzed it again, but it still came out the same way. I repurchased the house and same thing with the new one! i'm now out over 1000L on this house and 4 hours of my day....what can I do? and is there an easier way to clear the sim?
  14. just purchased a spanker hud (okay I purchased 3) and none of them work correctly. I set the autoreturn to be on to spank back, but for some reason it doesn't work. Is this something in my settings that should be changed or what? Scripts are enabled. I bought 3 huds because none of them seem to work. The spankers work. I can spank and be spanked it's always the auto-return function that doesn't work. I bought the same one all my friends have and it works for them smh.
  15. This happens to me every once in a while when I buy lots of things at a time. I have spent about 10,000L today lol and now I can't purchase anything I get an error that says I can't check out right now. I emptied my recieved items folder as I know this sometimes causes the issue. What else can I do? Do I need to just wait it out or something? Thanks, Aerianne
×
×
  • Create New...