Jump to content

Biarzenne

Resident
  • Content Count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Biarzenne

  • Rank
    Member
  1. Just an update to let you all know it has not been fixed yet. I am hoping this week of maintence will resolve it but so far no luck.
  2. I've cleared both sets of caches on offical second life and firestorm viewers, to no avail, Pierrie which is puzzling as I can see fine on my second life .com, and can edit there but inworld I cannot view profiles let alone edit my own.
  3. I will look into bug reporting Pierre, but like I just commented, I will wait a bit longer and see if it sorts itself out or someone else has an answer or knows extactly what we're talking about and can eleborate on it.
  4. It might be working for you but it's certainly broken on BOTH viewers for me though Coby, and yes I updated both so it's identical to yours, or should have been, and updated firefox and adlobe flash aswell. so it's probably some bug but there's also talk it might be related to something on LL and Amazon's ends, is there anyone that can clairfy this on the forums?
  5. Still seeing zilch on my end, and I've also updated flash too in case... I don't know what's causing this but I know one thing.... it's annoying! Will keep updated.
  6. I have the same viewers... still same issue Ill check if its the flash player... hopefully it's really something that simple...
  7. Update of sorts: Updated LL viewer, still same issue, I'm really stumped as to what can it be that's causing this.
  8. Hm, I'm on the latest viewer for Firestorm which is what I'm currently using, (4.6.7.42398) but will check for the LL viewer in a moment and update that and then see if it resolves the issue. Update: My LL viewer is the 3.7.18, going to update to make sure anyway.
  9. It does show on the "my second life" website. I am using Firefox as my default internet browser.
  10. Hi, unsure where to put this thread in, apologies if it is in the wrong place but I'm wondering how do I resolve this issue that I've been having since last night (7th of Nov SL time) where not even my profile shows up properly for me let alone being able to edit it... The Issue: http://gyazo.com/60587604a6479742a0ed8244d01e021e I have done ALL of the following: -Clean reinstalls of firestorm - Browser cache cleared in Firestorm -Reinstalled Firefox - Rebooted Laptop - Checked on Offical SL Viewer And it has NOT resolved the issue for me yet. Is anyone else experiencing this issue? UPDATE: I have also updated Flash, tried the profile picture trick... still no change to the issue. Hope to hear soon on how to fix it or why it is showing as such as my friends has been able to view it just fine and everything.
  11. Hi a thought occuried to me the other day and I had been discussing this with my sl friends but thought I'd put this out here, what would get banned from SL? incessiant griefing? Its been answered, thanks and no Peggy, not planning, it's just a random thought :)
  12. I cant even change mine window size with my mouse.
  13. I am having this weird flickering texture problem, everytime i cam or move things flicker and flash on my screen, I even tried tweaking graphic settings to low, didnt work. This laptop I'm on is roughly three months to four months old so I doubt it was the graphics and had someone whos familiar with programming and scripting, rebuilds computer etc look at the screen and he informed me it was on LL's end and not mine.... as scripts is trying to show when shouldnt. any explaination? I cant even resize my viewer window and I tried the arrows thing and it wont resize at all.
×
×
  • Create New...