Jump to content

HappyConfusion

Resident
  • Content Count

    6
  • Joined

  • Last visited

Everything posted by HappyConfusion

  1. I'm still having the issue! To recap: Have tried changing profile pic through my viewer. I get an error when I try to upload it direct from my computer, and with viewer 3 there is no way to choose my profile pic from my inventory. Have tried changing it through my profile online (my.secondlife.com or whatever it is) with two different browsers. Get an error then too. Yesterday it let me do it and I DIDN'T get the error, but it did not change my profile pic. I.e. I clicked to upload it, it said it had uploaded but the old pic remained. Tried that a few times, still no cigar. Tried deleting my old pic and it still didn't work. Now today I am getting the same errors again both through the viewer and online through browsers.
  2. I can't do it through my viwer OR my browser - and I've tried 2 different browsers. There is no way to upload a picture to the inventory and then choose it as a profile pic.
  3. Hi melvin, with the viewer im using you can only upload a profile pic directly, not choose it from your inventory. its comforting to know others are having the same problem, hopefully it will be fixed soon.
  4. Ah, I see now. I didn't realise I could edit my profile through a browser, but I've now tried to via the link you gave with two different browsers. I got an error each time. Firefox: This XML file does not appear to have any style information associated with it. The document tree is shown below. <Error><Code>AccessDenied</Code><Message>Invalid according to Policy: Policy expired.</Message><RequestId>38BA4131DCD9BE31</RequestId><HostId>FDPyq46cjNiS1SFRXs7ofy7nyRvNriVWB9Ga9QDoPv5m76WYU0SjuZLvlwyLgG/t</HostId></Error> IE: <?xml version="1.0" encoding="UTF-8" ?> - <Error> <Code>AccessDenied</Code> <Message>Invalid according to Policy: Policy expired.</Message> <RequestId>9C62D506697AE73F</RequestId> <HostId>A93sZhvhxurdDCwK4hiG9SW8sINUUN0w0Ht1vPk9u5632GkJJpcZzx9uaeKCCoZY</HostId> </Error> ------------------------------------------------- The error seems to be similar to the one I get on SL. I wonder what this policy is that's expired, and what I do about it.. Hmm. Thanks for all the help so far.
  5. Thanks for the suggestions, guys. I haven't tried different browsers...I'm not even sure what that means. Do you mean different viewers? I just have the latest viewer installed. However uploading sokmething with that worked about 2 weeks ago. Also, the file is coming from my hard drive.It is a jpeg, 20.8kb...so well within the size limit.
  6. Hi all. I'm using the latest viewer. In the past, uploading profile pictures has been no issue. But today I have tried with a couple of different pictures, and I keep getting this message: AccessDeniedInvalid according to Policy: Policy expired.91545E4EB7E1B359zNLRkef4vXt+KoWz9ODjAznqwOZRPKYToNYQp6/fbdpWleqW2Bc4k3W4P6KJU+b+ Can anyone help please? Thanks.
×
×
  • Create New...