Jump to content

000JadedQueen000

Resident
  • Content Count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About 000JadedQueen000

  • Rank
    Newbie
  1. I agree, since I can view the SL preview in my computer just fine. However, my computer only has 512MB. That's probably the reason why I couldn't get started my SL. Thanks for the comment.
  2. Thanks for these added information. Yes I guess I would have to upgrade my computer; got 2 votes for that already. But before I do so, I'll see if I can handle Linux. Have a great day.
  3. Hmmm, yes I agree. I will most definitely try Peewee's suggestion. My display device shows Intel® 82815 Graphics Controller (Microsoft Corp). Don't know much about that. Well thank you so much for giving light to my issue. Nice avatar there
  4. Pardon my tagging your names, but I don't see any button where I could post my reply to your messages. I just utilized the "Permalink" at the bottom of your message boxes. I hope you are able to see my reply there. But if not, below are the replies I sent: To Peewee: Hi. Thank you again for patiently answering both my questions. I will try both options that you gave and then I'll post which one worked, so that others could also benefit from this. To LoveAngel: Hi. I was able to successfully reinstall SL. I chose SL Viewer 2.6. However, I got a new problem. I got a message box that says: "Second Life requires True Color (32-bit) to run. Please go to your computer's display settings and set the color mode to 32-bit". My monitor only has two color modes, 16-bit and 24-bit. What do I do? To Ansariel Hiller: Hi. Thanks for the reply. Here's my system details: Intel Pentium III processor, 930 MHz, 512 MB of RAM. Right now my issue is the one I posted for LoveAngel. I still haven't clicked on a confirmed answer to my first issue. Or should I first do so? Thank you for providing me help and for being patient with me.
  5. To: LoveAngel Lyre: Hi. I was able to successfully reinstall SL. I chose Viewer 2.6. However, I got a new problem. I got a message box that says: "Second Life requires True Color (32-bit) to run. Please go to your computer's display settings and set the color mode to 32-bit". My monitor only has two color modes, 16-bit and 24-bit. What do I do?
  6. To Ansalier Hiller: Hi. Thanks for the reply. Here's my system details: Intel Pentium III processor, 930 MHz, 512 MB of RAM.
  7. To Peewee Musytari: Hi. Thank you again for patiently answering both my questions. I will try both options you gave and then post which one worked, so that others who have the same problem could also benefit from this.
  8. I can't launch Second Life. I keep getting an application error that says: "The application failed to initialize properly (0xc000001d). Click OK to terminate the application". Please help. Thanks. I have previously submitted the above question and immediately got an answer which I tried right away. I have done the following as instructed: 1. Uninstalled Second Life. 2. Manually cleared cache by going to: (XP) C:/Documents and Settings/(User Name)/Application Data/Internet, and deleted the folders in that last folder. 3. And renamed the folder "Internet" with "Secondlife2". 4. Restarted my computer, and made a clean reinstallation of Second Life. Unfortunately, nothing changed except I still got the same problem.:mansad: Anyone else who has another idea?
  9. I can't launch Second Life. I keep getting an application error that says: "The application failed to initialize properly (0xc000001d). Click OK to close the application". Please help. Thanks.
×
×
  • Create New...