Jump to content

Minor69her Papp

Resident
  • Content Count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Minor69her Papp

  • Rank
    Newbie
  1. From your specs I think you are running a system with ATI Crossfoire enabled, I had the same problem a few days ago, the only viable solution I could find was to disable crossfire when I play in SL, SL doesn't seem to play well with ATI crossfire setups for some reason. Now that I run with crossfire disabled I get my usual smooth running SL again, though at a slightly lower frame rate than other things run at...but it's still 25+ with Ultra settings so not too bad.
  2. Basically what I meant was the statistics all said everything was fine, but my display was very very slow to update, for example you could press w to walk forward, hold it down for 2 seconds with nothing moving on screen, then suddenly you would be 8 steps forward of where you were in world, or you could hold down A, and wait then suddenly the screen would update and you've turned 180 degrees instantly. Also you could click on a menu and then have to wait for it to open, so even quitting out of the game could be a difficult proposition. But luckily I found what was causing it thanks to a visiting friend. As I said in my last post, it's my ATI crossfire setup, turn off crossfire and all is well, aside from wasting the graphics power of one of the cards in my system
  3. Thanks for replying, I got the answer today from a friend who came over to visit, what it is caused by is 2 ATI video cards running in crossfire. Solution turn off crossfire and run on one card....smooth operation with settings on Ultra at 1920 x 1200 using just the one card. So if anyone else out there has a system running Dual 5 series ATI cards in crossfire, that's the solution to super slow frame rates. Turn off crossfire. Hopefully ATI or LL, whichever ones software is causing this, will fix whatever causes it and I'll be able to re-activate crossfire and move my FPS on Ultra up from 20 - 30 to 35 -50. Thanks again guys for trying to help. PS. I'm running Win7 so it may have to do with ATI drivers on Win7 or LL, and other Viewers on Win7, I say this because I have another system running Vista 64 and ATI cards in crossfire without having this problem. So on Vista all is well with Crossfire TURNED on, but in Win7 I have to turn it off....anyways, hopefully this may help others who have had similar troubles now
  4. Ok, was just reading in here looking for people having the same problem as me and couldn't find any. I have checked my connection speed and it's fine, the lag meter says there isn't any, and my frame rate is saying 40+ FPS, however the display looks more like 2 FPS and it makes it impossible to do ANYTHING in SL, can't walk anywhere can't build, can't shop, can't interact with anyone, it's totaly unusable. I haven't been online for a number of months and when I came back I found this mess. I have tried 6 different viewers and they all hve the same problem. Computer is capable of running on Ultra with reported FPS of 25+, however it doesn't matter what settings I have in graphics performance is the same. I persevered for 45 minutes and changed into non-prim clothes and even removed all attachments....no change. Anyone out there having a similar problem or know a possible solution? I'm at my wits end, and nothing I have tried has made ANY difference.
×
×
  • Create New...