Jump to content

Sparkle Lytton

Resident
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Sparkle Lytton

  • Rank
    Member
  1. HI I wonder if anyonecan help. I have been using SL for years. I have had my fair share of freezes crashes etc but now I have a serious problem. SL just disconnects after a randpm period with no warning one minute you are in SL the next the sl viewer is not running and you have to start it again. This has been happening for a while now but only occasionally but now it is much more frequuent. It also seem worse in busy places in quiet places I can stay logged in for a long tme. I have changed nothing on my pc/router as far as I know but right now SL is becoming unuseable. Any help gratefully r
  2. Hi I guess just from the figures we can see that my video card is not that great. But can it explain why I have been in a club with 50 people and still many of them are just silver and only for a few I can see faces and cloths I know it takes a few minutes for sl people to rez but this is ridiculous as i said it never used to be like this thats for sure. You owuld think that after a while people would show details i can see all the club just not faces and cloths. Is there anyway to force an avatar to show details? At least then I could take my partner to a club and see her .
  3. Hi thanks to all for your replies @ Verdue Thanks for the tip on changing viewer that as where I was going to go if I couldn't get any further at least it would check a variable. @ Peggy Paperdoll the hint on band width was really useful I had it set way too low so the spike when you go somewhere was cut off so people took a long time to appear that's made a difference. I have plugged and unplugged routers & modems quite a few times over the past 6 months and that has not made a difference. I have my draw and graphics options set as low as I can but as I said even if I change them the p
  4. Can any one offer any advice on this, for about 6 months SL has been getting worse until it is almost unusable. When I go to a club the frame rate i get is between 2-3 and everything is jerky. The building rezzes OK but the people are just grey shapes no features or cloths and slowly rezz if at all, sometimes people stay grey shapes as long as I am in the club. I live in Germany but have a fast cable net connection 25 Mbit rock solid. I get a speed of 10 Mbit even if I use a server in NYC. In a club the ping time is 200 ms and the band width 50-150kbps but people just do not rez they stay grey
  5. Thanks for the suggestions but I think the key point is this for the past 18 months SL has been pretty good. I used to go to a busy club and in a few minutes every one has rezzed no grey dancing nudes. Then all off a sudden it doesn't work anymore some people in a club never rezz they are just grey dancing nudes .Same PC no changes, PC is running as it came out of the box so if its 32 bits then i assume it must be set for that. Grafics card works ok with video intensive games and connection speed is 25kbps and steady. About the only change has been the auto updating of the SL viewer which seem
  6. PS it is a wired connection. I am usually on line at 10pm CET which is 3 pm SLT not tried at other times
  7. I am not sure if this is the right place but I'll give it a go. Is it just me or has SL got a lot worse over the past month. Now when ever I go to a busy club everyone is a dancing grey shape some people rez but some never do no matter how long I wait. It isn't any specific place it seems to be at busy places. I know that you used to have to wait a few mins for people to rez but is seems to have got out of hand just of late. Pity cos SL has been pretty good for quite a while now but going down hill. Any one any tips on how to fix this cleared cache but no luck I have a rock solid 25mbit connec
×
×
  • Create New...