Jump to content

Crash in Upload


You are about to reply to a thread that has been inactive for 4444 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

Hello :)

I have a problem now. While uploading, textures, sculpt maps or sounds, SL viewer crashes.

I tired different files (even files I already succesfully uploaded), and different computers, but SL keeps to crash, stopping now my work. I have Ubuntu, but I can try to install SL on Windows 7 too.

Has someone the same issue? There is a way to solve it?

Thank you very much, Alessandro

Link to comment
Share on other sites

  • 3 months later...

I could bet you're connecting on a Acer laptop... I've meet 1 other avatar that had same issue than I, and this solution helped...

1 - log in
2 - go me, preferences
3 - set cookies/temp folders to a different folder
4 - aply, close, upload

I created 2 esktop folders, sltemp1 and sltemp2 so I switch easy between the two everytime I log. I need to do this everytime I want to upload after logging. If I disconnect and log again, will have to do it again.

Its a pain in the *** but it works, and that way you'll be able to do uploads. Try it hope it fixes. 

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4444 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...