Jump to content
  • 0

Have been using voice chat for over two years, for the last three days it has been unavailable,


kizzy Chauveau
 Share

You are about to reply to a thread that has been inactive for 4482 days.

Please take a moment to consider if this thread is worth bumping.

Question

For over two years now my Partner and I have been using voice chat to communicate along with text IM.  For the last three days, after logging into second life my talk button is cloudy and I am unable to make a private call.  In my communication box the Local Chat box has a yellow colour by the side of it, instead of a green one.  I Have tried Edit, Preferences and resetting voice, rebooting, logging in and out and even resetting my router, all to no avail.  Is there anybody that can suggest anything that could resolve this problem.    Regards,  kizzy

 

 

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

It can be a glitch in the viewer, kizzy (although you didn't say which one you are using).

See if any suggestion helps in the link below. If not, you may want to reinstall your viewer (the clean reinstall link is from the Phoenix team but work for all viewers). This will reset all your default settings.

http://community.secondlife.com/t5/English-Knowledge-Base/Voice-chat-FAQ/ta-p/700171

http://wiki.phoenixviewer.com/doku.php?id=clean_reinstall

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4482 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...