Jump to content
  • 0

DNS issues on Win7 Ultimate. Why everytime LL release a new version of SW we have troubles?


Gabriele Bernard
 Share

You are about to reply to a thread that has been inactive for 4605 days.

Please take a moment to consider if this thread is worth bumping.

Question

Hey everyone,

Since the Second Life Viewer 2 was released everything goes just fine to me. Trouble after trouble everytime I installed

new versions. I even changed my whole computer configuration, now I have a real strong one, excellent for the last titles.

With SL I encountered lots of problems, but the most anoying one is this "DNS could not resolve the host name".

After so much time I spent in SL, without making any network change or anything like that, I still receive this message.

All my network setting are the same, why am I receiving this then? Please, if anyone there have an answer to this (and please don't send me to another answers here, I saw them all and nothing helped me) tell me how can I start playing this game again. Ask me if you need some more informations about my PC configuration or anything else, I really want to make this game working again for me. Thank you all, and thank you in advance for any wise answer. 

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

As far as I saw this issue was for Mac, till now I guess, I must be the first Windows 7 user with this problem.

Lucky me. :(( Nothing worked, sorry to say that but i did everything what I have found so far. I think Mac solutions to this aren't good for Windows.

I think I need something else, good for me and my silly OS. Thanks anyway!

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 4605 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...