Jump to content
  • 0

How do I stop this from happening?


KaiShadiere
 Share

You are about to reply to a thread that has been inactive for 2347 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Try turning off Hardware Skinning. This may be the old bug that affects certain ATI/AMD video drivers when viewing some types of mesh. If it is that bug, turning off Hardware Skinning will fix it, but may reduce your frame rate.

Preferences -> Graphics -> General subtab -> disable Hardware Skinning

 

  • Like 2
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Try turning off Hardware Skinning. This may be the old bug that affects certain ATI/AMD video drivers when viewing some types of mesh. If it is that bug, turning off Hardware Skinning will fix it, but may reduce your frame rate.

Preferences -> Graphics -> General subtab -> disable Hardware Skinning

 

  • Like 2
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2347 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...