Jump to content

Normal Map Issue


Winter Penucca
 Share

You are about to reply to a thread that has been inactive for 2371 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I am learning to do normal maps in blender. I thought I figured out that step, but I’m often wrong where blender is concerned. Anyway, here is my first test map. My problem is when I get into SL. I rezed a block prim and popped the normal map in bumpiness(normal) window. It did not show up on the prim. Did I miss a step somewhere in SL, or does the map not look right indicating I borked up in blender? My normal map is a 512 x 512, png. I use SL’s viewer. Thanks for any help.



 

Link to comment
Share on other sites

Do you have Advanced Lighting model turned on in your veiwer's graphics preferences?

 If not, normal and specular maps do nothing.

 

On the LL viewer, it might be called "Bump mapping and shiny" with a tickbox. The PC I'm on right now only has Firestorm so I can't check exactly what it says, but I bet that's your issue.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2371 days.

Please take a moment to consider if this thread is worth bumping.

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...