Jump to content
  • 0

Market place listing issues when trying 2 use quick fill- issues with getting the SKU for breedable


LishaJoya Haven
 Share

You are about to reply to a thread that has been inactive for 2633 days.

Please take a moment to consider if this thread is worth bumping.

Question

OKi finally fixedmy computer to get my old MAGIC boxes to get all my NO COPY  items/ breedables to the VMM--- howver the magic box is disabled--- no now I am off trying to get my listings up 

Now i am having an interesting issue  --I am trying to use quick fill for my Market place listing but its is not even loading--- it is as if my breedalble (no copy item is not in the data base....to even do a quick fill.....

I have already MANUALLY recreated 2 listings....to get a template and a SKU--- so I am not sure waht is going on...

I have tried adding my own custom SKU  some thing simple like (EVO) - since i am listing my EVO fairies.....for easy remebering....BUT its not even awklogeing the new SKU  so i can even do quick fill---

I am extremely aggrivated-- and now I am asking for help and suggestions..

thank you all in advance

 

LishaJoya Haven

 

 

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

You are about to reply to a thread that has been inactive for 2633 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...