Jump to content

Fitted Mesh - I can't make it work


Johnnyc4ge
 Share

You are about to reply to a thread that has been inactive for 2738 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

I'm in dire need of help in figuring out how to get fitted mesh working.  I've watched probably a dozen videos on it and I've eventually came to a model that I thought was somewhat correct.  However, I've uploaded the .dae to the test server and nothing works as expected.  It seems like the shorts I"ve made aren't rigged at all, they don't follow the legs at all and they don't scale witht he body sliders. 

When I move the armature around in blender, the shorts do follow the bones.

I'm exporting to .dae using the first preset for SL (rigged) with teh entire project selected.

The default weighting from the armature LL provides is applied (I've read it's far from perfect, but this was just a test run really, an experiment if you will).

I've tired uploading with skin weights only (what I thought was correct) as well as uploading with joints + weights and physics + weights.  Neither worked.

I'm definitely at wits end here and would appreicate any tips or help on the matter.  I am not using avastar and I do not have access to using it either.

The project is here:

https://www.dropbox.com/s/iylz48t0rcxg3bl/Skeleton.Male.beachshorts%20final.blend?dl=0

Virus scan (clean):

https://www.virustotal.com/en/file/6a13bd77bd026ae3b410aba6edfbe96ff49b61d07fcb66d13a01095feadefd3c/analysis/1438616368/

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 2738 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...