Jump to content
  • 0
Sign in to follow this  
Pyves Lavendel

Lines and prisms of all shapes jumping on the screen.

Question

  • 0

thats an opengl bug from ati

Upgrade your driver or turn of opengl in the viewer (preferences -> graphics -> hardware options)

I'm running a HD4850 and had the same issue untill recent driver update, before then i just turned of opengl.

 

Hope that solved your problem!

  • Like 1

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0

thats an opengl bug from ati

Upgrade your driver or turn of opengl in the viewer (preferences -> graphics -> hardware options)

I'm running a HD4850 and had the same issue untill recent driver update, before then i just turned of opengl.

 

Hope that solved your problem!

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Had the same problem. It has something to do with the dualcore.

In preferences-graphics-hardware settings I have now: Filtering....uncrossed

                                                                              Antialiasing....disabled

                                                                              Gamma....o (zero)

                                                                              Enable VBO....uncrossed

Apply, and try again. Mine works fine now

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

VBO = OpenGL

Intresting it has something to do with dualcore while an ati driver update can fix it, just not sure if there is an update available for mobile systems apart from windows 7.

Share this post


Link to post
Share on other sites
  • 0

Not sure it's dual-core as I have I7 and dual 4870x2 & Vista 64-bit with the same problem. Even with latest video drivers I have to disable VBO. My gut feeling is ATI doesn't care about OpenGL as much as DirectX and puts their efforts there, to support gaming.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...