Jump to content
  • 0

Market place maturity


Guest
 Share

You are about to reply to a thread that has been inactive for 3628 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hi Trin! I've had exactly the same problem for a week or two. Both on my home and work computers, no matter which browser I use: stuck to General. Clearing the browser's cache and reloging usually fixed it, but that seems to be broken. Not being a merchant, I can live with it, but I can understand this is really a major bug for you. Other than filing a support case, did you consider opening a Jira? :smileyhappy:

  • Like 1
Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

Hi Trin! I've had exactly the same problem for a week or two. Both on my home and work computers, no matter which browser I use: stuck to General. Clearing the browser's cache and reloging usually fixed it, but that seems to be broken. Not being a merchant, I can live with it, but I can understand this is really a major bug for you. Other than filing a support case, did you consider opening a Jira? :smileyhappy:

  • Like 1
Link to comment
Share on other sites

  • 0

well i cant tell if my ticket had some effect lol.. i would be really surprised if it did bec im not used with such reactivity and fast fix from LL, but who knows ? lol... after having tried all on my side, i went to the conclusion it was a server side issue. but well.. i really cant say what fixed my pb lol.. i guess sometimes things cant be explained lol... well the usual SL then :D

I was even about to delete my browsers and reinstall them.. but well.. obviously, it was not the pb. i hope youll be so lucky than i am and that by a magical trick your MP will go back to normal.. Maybe try to submit a ticket like i did... who knows ? lol

Link to comment
Share on other sites

  • 0

Here's Dakota's reply and explanation. Wow, that was fast! :D

 

Hi Valerie,

I am sorry that you are having this issue. This is caused by the

Marketplace not receiving your correct DoB information from the main

Second Life system.

If you could create a Support Case and include your DoB in the

information I will be able to take the case and pass the information to

the Dev Team so that they can ensure that the issue gets resolved as

quickly as possible for you.

 

https://support.secondlife.com/create-case/

 

Choose the option type of General Marketplace Issue so that the case is

routed correctly to the MKT Support Team.

 

Thanks!

Dakota~

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3628 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...