Jump to content
  • 0

I'm away from home and I am unable to log on to Second Life...why?


ReebaRose
 Share

You are about to reply to a thread that has been inactive for 3646 days.

Please take a moment to consider if this thread is worth bumping.

Question

4 answers to this question

Recommended Posts

  • 0

In his answer he asked me to add information...that's what I did...thank you for your response though...I added the info...I guess that didn't help. I guess it's the broadband in the place that I am in. I didn't mean to post a second thread...just made a mistake when trying to edit my question. Thank you for your help!!

 

Link to comment
Share on other sites

  • 0

Ok check this out....i had this issue

and its fixed now

http://community.secondlife.com/t5/qanda/questionpage/blog-id/sla_technical/article-id/30172

and look at the link miss loon has posted HERE IT IS

http://wiki.phoenixviewer.com/fs_install_crash

http://wiki.phoenixviewer.com/login_fail

 

the log in fail link worked best for me...but i think you need to see the link that says Install crash

the second half worked for me...

 PLEASE read this section:

General

 

Firestorm "Locks Up" on "Initializing VFS"

If this occurs, chance are good that the inventory cache is corrupt. Deleting it should solve the problem.

  • Locate your cache folder. You will probably need to do this manually, if you are unable to log in. Use a file manager (like Windows Explorer for Windows system, Dolphin, or some such) to locate the cache folder. In its default location, the cache folder is hidden on most OSs. To find it, you will need to show hidden folders.Default cache locations are:
    • Windows XP: C:\Documents and Settings\[uSERNAME]\Local Settings\Application Data\Firestorm
    • Windows Vista: C:\Users\[uSERNAME]\AppData\Local\Firestorm
    • Windows 7: C:\Users\[uSERNAME]\AppData\Local\Firestorm
    • Mac: ~/Library/Caches/Firestorm
    • linux: ~/.firestorm/cache
  • In this folder, locate the files named data.db2.x.* and index.db2.x.* (where * is a digit: 0, 1, 2, etc; you may have more than one of each type of file)
  • Delete all files that match these two names.
  • Log back into SL, to a quiet region (try Hippo HollowAich or Hatton). Allow your inventory to repopulate fully.

Windows only: If the above doesn't work, then click the speaker icon in the system tray, then touch the volume slider, just enough to change the volume slightly. It may be that the Widnows sound system has stalled; this should “give it a kick”.

If the above fails, then try doing a full wipe of all settings.

i hope this helps

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3646 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...