Jump to content
  • 0

Viewer Crashes!!


Elodin
 Share

You are about to reply to a thread that has been inactive for 3658 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hello,

my first thought was that you could be having problems (as alot of people right now) with a RC Magnum sim, but I just looked: Furvata isn't one. Are you sure you're having these problems also on Furvata?

Alot of Mainland regions are using the RC Magnum server code, so do you maybe have that problem on some neighbouring sims of Furvata only?

See http://community.secondlife.com/t5/Second-Life-Server/Deploys-for-the-week-of-2013-01-21/td-p/1837633

These problems should be gone on Tuesday with the next server deploy.

 

Please update the topic (comment or use options->edit).

Thank you very much!

 

PS: If nothing helps, contact support at http://support.secondlife.com/contact-support

ETA: Make sure you're using the latest viewer from https://secondlife.com/support/downloads?lang=en-US

Also if you recently updated your graphics card driver before the issue started, consider rolling it back to the previous driver version.

 

Do you maybe have a Livebox modem?

  • Like 3
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hello,

my first thought was that you could be having problems (as alot of people right now) with a RC Magnum sim, but I just looked: Furvata isn't one. Are you sure you're having these problems also on Furvata?

Alot of Mainland regions are using the RC Magnum server code, so do you maybe have that problem on some neighbouring sims of Furvata only?

See http://community.secondlife.com/t5/Second-Life-Server/Deploys-for-the-week-of-2013-01-21/td-p/1837633

These problems should be gone on Tuesday with the next server deploy.

 

Please update the topic (comment or use options->edit).

Thank you very much!

 

PS: If nothing helps, contact support at http://support.secondlife.com/contact-support

ETA: Make sure you're using the latest viewer from https://secondlife.com/support/downloads?lang=en-US

Also if you recently updated your graphics card driver before the issue started, consider rolling it back to the previous driver version.

 

Do you maybe have a Livebox modem?

  • Like 3
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3658 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...