Jump to content

Mac Help


Mattwehaiw
 Share

You are about to reply to a thread that has been inactive for 3647 days.

Please take a moment to consider if this thread is worth bumping.

Recommended Posts

This version of Tiger won't be able to run the latest viewers (official one or third party viewers such as Firestorm). Ideally, you should be at least on Leopard 10.6, and even better on Lion.

You may however run an older viewer such as rainbow/Cool viewer. But please note that the recent features such as mesh, shadows and depth of field will not be available.

In short, if your Mac can handle it, upgrade your OS.

http://my.opera.com/boylane/blog/show.dml/2451452

 

Link to comment
Share on other sites

  • 3 weeks later...

Took me awhile to figure it out.  I have a MacPro and spent countless hours...  silly me all I had to do was find the login at the bottom of the page!  I can't figure out why I didn't see it the first few times I tried to login.  So, it's a double login... look for the second login and you'll be in-world.

Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3647 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...