Jump to content
  • 0

Inventory system folders for photos and textures missing?


TigerFlyer
 Share

You are about to reply to a thread that has been inactive for 3680 days.

Please take a moment to consider if this thread is worth bumping.

Question

  • 0

Hi Tiger. Considering your two questions, sounds like you have a general problem with your viewer. You may need to do a clean reinstall to restore both your inventory and default sky settings.

If you are using the official viewer:

http://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life/ta-p/1375231

In case you would be using Firestorm or Phoenix:

http://wiki.phoenixviewer.com/fs_clean_reinstall

  • Like 1
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Hi Tiger. Considering your two questions, sounds like you have a general problem with your viewer. You may need to do a clean reinstall to restore both your inventory and default sky settings.

If you are using the official viewer:

http://community.secondlife.com/t5/English-Knowledge-Base/How-to-uninstall-and-reinstall-Second-Life/ta-p/1375231

In case you would be using Firestorm or Phoenix:

http://wiki.phoenixviewer.com/fs_clean_reinstall

  • Like 1
Link to comment
Share on other sites

You are about to reply to a thread that has been inactive for 3680 days.

Please take a moment to consider if this thread is worth bumping.

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...