Jump to content

Search the Community

Showing results for tags 'viewer'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Important News
    • Announcements
  • People Forum
    • Your Avatar
    • Make Friends
    • Lifestyles and Relationships
    • Role Play
    • General Discussion Forum
    • Forums Feedback
    • Second Life Education and Nonprofits
  • Places and Events Forum
    • Favorite Destinations
    • Upcoming Events and Activities
    • Games in Second Life
  • Official Contests, Events & Challenges
    • Challenges
    • Contests
  • Creation Forum
    • Fashion
    • Art, Music and Photography
    • Animation Forum
    • Bakes on Mesh
    • Environmental Enhancement Project
    • Machinima Forum
    • Building and Texturing Forum
    • Mesh
    • LSL Scripting
    • Experience Tools Forum
  • Technology Forum
    • Second Life Server
    • Second Life Viewer
    • Second Life Web
    • General Second Life Tech Discussion
    • Mobile
  • Commerce Forum
    • Merchants
    • Inworld Employment
    • Wanted
  • Land Forum
    • General Discussion
    • Mainland
    • Linden Homes
    • Wanted
    • Regions for Sale
    • Regions for Rent
  • International Forum
    • Deutsches Forum
    • Foro en español
    • Forum in italiano
    • Forum français
    • 日本語フォーラム
    • 한국어 포럼
    • Fórum em português
    • Forum polskie
    • المنتدى العربي
    • Türkçe Forum
    • Форум по-русски
  • Answers
    • Abuse and Griefing
    • Account
    • Avatar
    • Creation
    • Inventory
    • Getting Started
    • Controls
    • Land
    • Linden Dollars (L$)
    • Shopping
    • Technical
    • Viewers
    • Everything Else
    • International Answers

Blogs

  • Commerce
  • Featured News
  • Inworld
  • Tools and Technology
  • Tips and Tricks
  • Land
  • Community News

Categories

  • English
  • Deutsch
  • Français
  • Español
  • Português
  • 日本語
  • Italiano
  • Pусский
  • Türkçe

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Member Title

  1. Hello to all of you! I'm using a Mac mini with Apple Silicon (ARM M1 Processor) and the latest macOS (Monterey). After installation everything works fine until you want to start the Second Life Viewer again. It's a total mess, nothing works properly. Most of the time I can't move or the graphics has random stuff that it loads or not loads. In all cases it crashes a few minutes later. When I remove every folder, preference or file relating to Second Life from the users Library folder, it works again perfectly. Only deleting the cache doesn't work. Beside that's a lot of work, I lose all of my preferences and my chat logs. Has anybody found a better solution? Please help me 😘 Qitam
  2. Hi guys, I am currently having this issue with my black dragon settings being messed up. I never went through this before, but when I try to take pictures my shadows end up looking like in this Gyazo Screenshot. Is there a way that this can be fixed? If anyone knows a resolution it would be a amazing! Thank you so much.
  3. Hiya how do you access the link set in official viewer? in firestorm you just click edit linked and then use the two arrows under to access all links how do you do that in official viewer? https://wiki.firestormviewer.org/toolbox_general_tab
  4. SkyStunner Bunny

    Help :(

    Does anyone know how to remove a sky add on? I think I tried on a demo of an add on but its not in my worn folder & I cant clear it from my body HUD and its covering my screen in my viewer.
  5. I'm having problems with Singularity. When I click on it, two tabs comes up. One is a black rectangle, with lots of text. The other one is the Singularity viewer. I can get on SL, but theres lots of lag, and I crash a lot. If I close the rectangle, then it closes SL. I will then have to log back in. Here is one line of text. WARNING: LLViewerFetchedTexture::updateFetch: f2d7b6f6-4200-1e9a-fd5b-96459e950f94 Fetch failure, setting as missing, decode_priority 10011001.000000 mRawDiscardLevel 32767 current_discard -1 I asked in the group, but nothing worked. I just restarted my computer, and it is now worse. I now crash after logging on. Anybody have this same problem? What did you do? Some in the Singularity group said to press ctrl, shift, and 4. I tried that, and it didn't work.
  6. Hey Guys! So I'm an old user, trying to revive my over 6 year old account on the same exact laptop it used to run so amazingly on. I've watched a few youtube videos with tricks and tips, which maybe helped about 1% or maybe that's just my optimism.. 🤷🏼‍♀️ So if anyone here knows of ways they found to work with them, pleasee share! I'm dying with all this lag, it's immense and triggering lol. I have a: Late 2011 MacBook Pro 13"/ macOS High Sierra Version 10.13.6 with Intel HD Graphics 3000 384 MB A year or two ago, I had to wipeout my laptop and change the hard drive because it died. I did this on my own and changed my 1TB to a 2TB, since it fit and I thought things would run faster since this is my only laptop I can use. (it sucks, yes i know, macs are the last thing to use for gaming) 🙄🙃 So please, anything is HIGHLY appreciated 🙏🏼❤️✨
  7. Hiya what is needed to run 3D Scene in Radegast? the moment i click 3D Scene viewer instantly crashes and closes only text chat seems to work I have .NET Framework 4.8 (recommended) 2019-04-18 installed and i tried installing 4.7.2 but i get error blocked Details .NET Framework 4.7.2 or a later update is already installed on this computer. https://dotnet.microsoft.com/download/dotnet-framework and i have Visual Studio 2015, 2017 and 2019 x64 and 32 bit installed https://support.microsoft.com/en-us/help/2977003/the-latest-supported-visual-c-downloads what version of c++ does Radegast need to run nothing is posted anywhere except for .NET 4.7.2 I also tried .NET 5 rc.2 to no avail https://dotnet.microsoft.com/download/dotnet/5.0 http://wiki.secondlife.com/wiki/Third_Party_Viewer_Directory http://wiki.secondlife.com/wiki/Third_Party_Viewer_Directory/Radegast https://radegast.life/ I didn't install every visual c++ on the web site due to broken software floating around like this https://support.microsoft.com/en-us/help/4032938/update-for-visual-c-2013-redistributable-package i only have the newest builds installed for c++ and .NET
  8. I think it is a wonderful thing this 360 snaphot. The whole concept of capturing the screen in this manner unlocks many more innovated things to come. I think in the future love to see bubble messages overlay onto it to make virtual world comics on the fly. And better yet 360 30 FPS videos. I have incorporated it into my build of LL viewer. Not for use yet. I have merged it into my little Penguin Mesh project viewer for testing. Any one knows me they will know where to download it on the bitbucket. I see great things in the future for this. https://youtu.be/MUPw59xwLYU
  9. Hey people, who bare the knowlege of SL backstage, does anyone know how to find out one´s avatar complexity on Singularity viewer? yes i´m using Singularity viewer cuz my pc is potato old build. Thanks everyone for early answer
  10. Hello i’m new to SecondLife and it really annoys me that i have a such low fps, i always play on my gaming computer and even in most demanding games i have around 50-60 fps in ultra settings. I also heard that second life works better with an ethernet cable but i don’t know if it matters, thankss
  11. Good evening everyone, The last few days I use a desktop with windows 7 pro. Untill the previous week, I was using the Firestorm. Now, Firestorm doesn't start at all! ☹️ Is there a viewer that works in windows 7? Thanks in advance.
  12. Hoping for some understanding of how/when viewers dis/connect to the internet. Not a complaint or an issue, and Firestorm is mentioned only because that is the viewer I use and saw this in. Today: So-when I am logged out unexpectedly using Firestorm viewer, we/I am asked if I want to view IM and CHAT first before quitting. I usually say no what the hey right, and I log back in whatever. Today I just happened to be typing in what I *thought* was a viewer-managed "browser" window in an avatar profile in the "Notes" section - you know the window: the browser that we cannot drag "outside" the viewer, when this surprise-disconnect of the FS viewer happened. K so what I see when the viewer disconnects on me unexpectedly: The FS viewer top right X turns to a red background indicating (my words) a weak internet connection for 2-8 seconds or so > I see viewer visuals go generally grey-overcast like usual > I see tiny pop-up window offering to see IM and CHAT or just go straight to QUIT, and I still have that viewer-browser window open with half text still there but not yet saved... So I thought oh man do not make me type that again and in the profile in the viewer browser window I take my chances and click the [Save} button, and shock-of-shocks it works! Works = after the FS viewer tells me I have disconnected, I can both view nearby chat and also type text entries into the profiles form box and click save on the web profiles page, over and over, and it saves successfully (on the live internet page). I mean, either I am disconnected or I am not was my guess, but that seems not to be the case. Surmise: I am not "disconnected" from the internet "please check my connection" - I am instead disconnecting from something else in between... Noting that in this state I realize/cannot travel to another web page profile I can only edit in the one that was showing when the viewer froze/disconnected from something... but that still indicates something in the viewer is still very connected to the internet enough to allow me to edit and edit and resave again and again.. Not expected, but this is not my expertise, and I am now intrigued how the viewer can disconnect from the internet, but not disconnect the browser it seems to rule. Adding if the Firestorm > Developer > Show Info > Show Time (fps) means anything, then fps is not the trigger for what cuts me out. Though I recall the ICK days of 20 fps average sighhhh, on this pc generally/today I am 100-140+ fps easy. Until something triggers a surprise disconnect. So after all that blah blah, the question: If I am being disconnected from FS viewer=SL because I have lost a connection to the internet, and the FS viewer internal browser window is controlled by the FS viewer, then why would I be connected *in the internal browser* enough to keep typing and keep saving new info typed, when the viewer managing the browser has said I have lost connection to the internet... Is the viewer's internal browser managed by other-than-the-FS-viewer (so it has a stream of its own maybe, but the viewer graphics do not)? Is the timeout span on the FS/SL/viewers shorter/cuts out quicker, than the separate stream/timeout on the internal viewer-managed browser and its contents (including my accessing the web-based profiles)? Initial raw guess would lead me to ask - if I have edited the default viewer PORT in the viewer, would these two run across two ports and maybe one port is struggling when the other (internal browser) is not? Grateful for anyone who might offer a short perspective, of why one could stay internet-connected enough to still edit/add text, but the viewer otherwise has frozen is not functioning and seems like it has already logged me out of SL.
  13. Thank you @Penny Patton the issue was a conflicting hair/brow base. Changed it out and all is well now. To start, I have changed nothing in either viewers or my pc, no driver updates, etc. Everything was working fine last night but now there is a glitch with any alpha'd hair being worn and enabling ALM . LL EEP viewer: https://i.gyazo.com/16f5a977337eb424824268c7b9d7d0a5.mp4 and the FIrestorm EEP viewer: https://gyazo.com/f035e02881ff2fe7f4e89f20712932a8 So is this something going on server side or no? Added: It's happening to all alpha'd hair, not just the one being worn in the clips.
  14. Hey all, I have 2 monitors, and an nVidia GTX 1080 Ti. Several days ago, any time a Second Life viewer (TPV or official) launches on the second monitor, it just shows up white, with (Not Responding) in the window title. Looking at the update history, it seems that the only Windows updates around that time were Windows Defender antivirus signature updates, and security updates. At the time this started to occur, I was running a fully updated Windows 10 1909. I tried everything I could think of to get it working, various clean installs, video driver rollback, etc. What is interesting is that I ran into a few other people who have only started having the issue around this time. I know in the past, nVidia cards had this issue for "some" people, but it seems recently it hit a whole lot of people who were never experiencing this in the past. I never had an issue with this since I've owned this computer for over a year now. Considering I couldn't seem to fix the issue, I dared to take the plunge and update to Windows 10 2004, hoping maybe this would fix it since one of the things they worked on was enhanced multi-display support. Unfortunately this did not correct the issue, and thankfully, did not cause any additional issue. Both monitors are using display ports, so I decided to try and have the secondary monitor use HDMI instead; this did not fix the issue so I reverted it back to the display port. I tried to switch from the nVidia Game Ready Driver, to the nVidia Studio Driver, but this did not fix the issue either. I am hoping anybody out here might have some insight, has run into this, and was able to find a fix. I am also wondering if there is anybody out there on a Windows 10 desktop machine (with latest updates) with more than one monitor, and an nVidia card that, that is having no trouble launching a Second Life viewer from the secondary or tertiary display? I have no problems with the viewer if I launch it from the primary display, and drag it over to the secondary display, but if I close the viewer on the secondary display, it will want to pop up there again next time, and freeze. I have made some comments on the JIRA, but not everybody looks there, so I was hoping maybe somebody had some exposure to this who is reading the forums. For anybody interested, the JIRA on this issue is here: https://jira.secondlife.com/browse/BUG-227725 Any insight or guidance on this issue is highly appreciated. Thank you!
  15. Hi. The Second Life viewer allows my avatar to speak using my computer's microphone. The exact same settings in the Firestorm (v 6.3.9) viewer puts the "voice dot" over my head, but my voice isn't heard. It seems like a microphone activation issue. I opened preferences and changed the mic activation from "middle mouse" to another key (used z) but still no voice. I went to the Firestorm wiki and the instructions there mimic the settings I already have in place. Tried different mics on the off chance but still no voice. Any ideas why voice works normally for me in the SL viewer but not in Firestorm?
  16. I figured I'd create a new thread so I wouldn't "necro" an old one. Here goes. I see some gorgeous pictures throughout. (especially in How Does Your Avatar Look Today,) and I saw the part in that forum where lighting was explained. Anyway, I thought I would show you this picture, then tell how I did it. Zero post-editing work, 100% SL viewer and no "photo tools" or any filter-trickery, (not even so much as cropping). This can be done in the Official LL viewer. Here is the finished picture: Here is how I did it: First, I've created a "Photo Lights" attachment I can attach to my chin anywhere. It uses the standard three-light set-up: Main, Fill, Backlight. If anyone wants this attachment, IM me here or in-world: I'll give it to you (or you can make your own): (Yus! My typo: in the third image, the light to the lower-front of me is the *FILL* light - so much for my attempt at a perfect post) ~Groans~ After I select a pose, I edit the lights and turn on EDIT LINKED - I position them how I want them to be. In the properties I usually change the color, I think I have the intensity, fall-off, and that stuff set about right. Then I may play with changing the colors of each light, in my finish example I set the Main to blue and the Back to red, and left the fill as white. Once my lights are set, I turn off EDIT LINKED then just set the texture to transparent. Now I deal with camera angle and *Field of View*. FOV is what we always call "zoom" and people don't understand what it does. So I'll tell you: It removes (or adds) *lens distortion*. It's easier to show you: This is the "default" camera view. Looks normal, right? Now look at 8x "Zoom" (hold CTRL and tap 0 eight times) The differences are in the legs and head: no distortion; this is my true shape. And if we go the opposite: (CTRL+8 three times from default) FYI: CTRL+9 always sets your camera back to default view. So now that I have my camera angle the way I like it (foreground, background, lighting, etc.) - I turn on my "Focal Length" - a.k.a. "Defocussing Background" (It's not called Bokeh, by the way - Bokeh is the Japanese word to describe defocussed dust and other particles in the foreground; FYI) The problem with the way this works is that you have to ALT+[CLICK] to focus something, everything else gets defocussed. This creates the dreaded "Bullseye" framing. So the way to move your camera to position your subject off-center (such as the "rule-of-thirds," etc.) is to use the key commands: ALT+arrow: move forward/back and left/right around ALT+CTRL+arrow: - Rotate up/down and left/right around ALT+CTRL+SHIFT+arrow: raise/lower and crab left/right without changing the camera angle. In this case, I did ALT+CTRL+SHIFT and tapped the left arrow a couple times. This is how I put my subject off-center: For my final image (above) I also selected the "Auto-Contrast" filter built into the snapshot tool. Also, I left all lights white so you can see their effect directly. So there you go. That's how to do great "photography" in SL without relying on expensive HUDs or viewer tools like FS Phototools. These pictures, including the final one, are 100% viewer-created, no post work in any off-line apps or anything. ANYWAY: What tips or tricks do YOU have to share? Include pictures (and it's okay if you use Phototools or whatever else and even post-editing in your offline app) - but explain to us how you did it! (No need for step-by-steps or anything, just tell us what you did )
  17. What's the best viewer for SL? I bounce between my Chrome browser and Firestorm. Is there another? I'm using a PC laptop (Windows 10), but I sometimes use a Chromebook for family video chats. I haven't visited SL on the Chromebook yet, because I know that some software isn't available for it. (And my wife is on it sometimes). Will SL work on a Chromebook?
  18. First let me say that while I am a longtime and competent user, I am not a nuts and bolts techie. I have been using Firestorm for years without any real issues or problems. But yesterday they ended support for their 32-bit Linux viewer so it no longer will work for me. So last night I downloaded the SL Linux viewer and while it is VERY different and is going to take me a while to get used to, it seems to work fine. With one exception. I do not get ANY sound. Nothing. No music. No ambient sound. No sound effects. No streams. Just silence. As I say I am not an expert, but I did what I could think of. I updated my (Nvidia) driver. I looked at Preferences/Sound & Media and everything looked ok except that in Input/Output devices the drop down menu for selecting the output device was set to default (which should have been ok) and is greyed out. There is also a "Please wait" message that never resolves. I assume this means that for some reason the viewer can not see my audio output device. Sound was working fine in Firestorm last time I used it and is working perfectly well in all my other applications. It seems to be a problem only with the SL viewer. I also searched the Wiki and Forums for similar problems but they all are with Windows systems and not very helpful to me (or maybe they are and I just don't get it). One thing I did notice is that I have no SLplugin.exe files running. I always had 3 or 4 of these running when using Firestorm, so perhaps this is the problem? As with most client-side Linux systems I have minimal anti-virus protections and no firewall. So I cannot think what may be preventing these files from running. And ideas or suggestions will be deeply appreciated.
  19. Hey everyone, I recently tried to watch a video on ESPN but it would not play, saying it couldn't load because the format wasn't supported. I tried on several sites and many of them didn't work except for Youtube. I use a Mac and the Firestorm viewer but I cant watch anything out of Youtube. I tried following the online instructions about tweaking the prefernces but it still doesn't work. Has anyone here run into this problem or know a fix? Thanks in advance,
  20. One of the peccadilloes of the Linden Lab SL viewer (and TPVs) which has been bugging me of late, is the support for multiple monitors. Now, I'm not talking about being able to extend your screen across two adjacent monitors, I'm talking about the ability to pop out, and move chat windows, notecards, HUDs, etc off to a second monitor, leaving a 'clean slate' for SL in all its SLishness :-). Now, I'm not a programmer, but I wonder if some smart viewer programmer would be able and willing, to rise to the challenge, and garner a legion of fans (or at least, just me).
  21. Bonjour, Cela fait maintenant quelques semaines que je ne peux me connecter sur SL. Bon nom, bon mot de passe, tentative de connexion, au moment où est affiché "waiting for region handshake", ça bug et ça me marque qu'il n'arrive pas à me connecter. J'ai essayé plusieurs viewers, un autre avatar, j'ai supprimé et remis phoenix, j'ai cru que c'était mon pc (modification de mail, j'ai rechangé), vérifié le pare-feu ... Rien n'y fait ... Je précise que ma connexion internet est opérationnelle bien sûr. Je perds patience, je ne comprends pas ce qui ne va pas. Je paye le compte premium et je ne peux y aller ... Please help me avant que je ne m'arrache les cheveux lol
  22. Hello, I was wondering if anyone has had any recent problems with firestorm viewer not working. What has been happening to me is when I log on I will be able to freely move for about 2-5 minutes and then my avatar won’t be able to move and I’m not able to write anything in chat boxes. After that I have to relog again just for it to happen minutes later. It’s almost like crashing but the viewer doesn’t actually crash. I tried to see if it was only happening at the land I own but it’s everywhere. Thanks for the help.
  23. Hello everyone, This is an official thread for SpeedLight web viewer (consider it a continuation of this question thread). I am Glaznah Gassner, the creator and the CEO. About SpeedLight SpeedLight is the web viewer. It works both on desktop PCs and mobile devices (we also have a mobile app, but only for Patreon patrons for now). This means that there's nothing to download; you can login to SL at any time, from any device and on the go. SpeedLight is an approved SL Third Party Viewer. SpeedLight already provides the most important features (and we add more every week): Local chat and IMs Groups and group chats Inventory and L$ balance management ...and other features listed here (with some unique features like L$ transactions history and IM offline access) We are currently missing the very important feature: the world 3D view. It will become available later (we have it working but without avatars rendered yet). Tech side SpeedLight viewer works in your browser with some heavy processes running on our servers. This approach has both advantages (you can switch the devices seamlessly, leave avatar online while browser is closed) and disadvantages (servers cost us money). Our servers never receive your Second Life passwords: your browser sends them directly to SL login servers. SpeedLight server only gets the one-time login token (which can be used only once and stays actual while avatar is online). Our team consists of 3 developers, an UI/UX designer, technical writer, server admins and support crew. Safety side I understand that there are a lot of concerns: both against a new tool and regarding an unusual web viewer. First of all, as mentioned above, we never have an access to your SL credentials. They are being sent from a local browser directly to SL login servers. We also try to care about other sensitive data: with current SpeedLight version you can end-to-end encrypt your IMs. They are stored encrypted in our database, and being decrypted on your side (protected by your own "IMs history password"). Do we send/steal your credentials elsewhere? No. And, actually, the web viewer's traffic can be examined easier than a desktop software. Any browser allows inspecting all the data being sent and received. This is a techy and time-consumptive work, but it can be performed at any moment. Supporting SpeedLight SpeedLight requires money to maintain servers and development. There are two types of avatars: free and paid. Free avatars can perform all the usual functions: chat, teleport, send and receive money. They miss some "gold" features like the Mass IM tool, and their online time is limited to 1 hour session (you can login back immediately tho). We earn money by providing the "Gold facility" features to paid avatars. Gold costs L$1990 per month (or USD $8 at Patreon). --- I'm working in SL since 2007. With this post I would like to throw a light upon SpeedLight viewer and our work, and answer the questions. And, with the time passing, build a good reputation of a handy viewer everyone can trust. Feel free to ask me the questions or express your doubts!
  24. Any window that needs to connect up to web services is appearing blank in the official SL Viewer for Linux. I looked at the guide to opening ports in my firewall and that doesn't seem to have done anything to change it. There's another person who reported a similar problem in 2017. Can anyone confirm if the information on that thread is accurate and that this is a known problem? Seems odd that there would be a bug for over 2 years and nothing being done about it. This doesn't seem to be exclusive to Linux viewers either. Here's someone with the same problem, and they posted a screenshot. Here's my "About" stats... Second Life 5.0.9.329906 (Second Life Release) Release Notes You are at 20.7, 194.7, 26.9 in Social Island 2 located at sim10281.agni.lindenlab.com (216.82.49.203:13007) SLURL: http://maps.secondlife.com/secondlife/Social%20Island%202/21/195/27 (global coordinates 261909.0, 268483.0, 26.9) Second Life Server 2019-12-04T20:29:26.533447 Release Notes CPU: Intel(R) Core(TM) i5 CPU 750 @ 2.67GHz (2941.26 MHz) Memory: 16001 MB OS Version: Linux 5.3.0-26-generic #28-Ubuntu SMP Wed Dec 18 05:37:46 UTC 2019 x86_64 Graphics Card Vendor: NVIDIA Corporation Graphics Card: GeForce GTX 1070/PCIe/SSE2 OpenGL Version: 4.6.0 NVIDIA 435.21 Window size: 1408x1136 Font Size Adjustment: 96pt UI Scaling: 1 Draw distance: 128m Bandwidth: 500kbit/s LOD factor: 1.125 Render quality: 5 / 7 Advanced Lighting Model: Enabled Texture memory: 512MB VFS (cache) creation time: January 10 2020 20:12:38 J2C Decoder Version: KDU v7.2 Audio Driver Version: Undefined LLCEFLib/CEF Version: Undefined LibVLC Version: Undefined Voice Server Version: Vivox Packets Lost: 31/72321 (0.0%) January 10 2020 20:12:38
  25. One of the reasons I joined second life was so I could use alt accounts to take pictures of different characters I come up with. However I heard this puts a strain on the default viewer, so I was wondering if there was a better one to use. Thank you.
×
×
  • Create New...