Jump to content

Search the Community

Showing results for tags 'viewer issue'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • People Forum
    • Your Avatar
    • Make Friends
    • Lifestyles and Relationships
    • Role Play
    • General Discussion Forum
    • Forums Feedback
    • Missed Connections
    • Second Life Education
  • Places and Events Forum
    • Favorite Destinations
    • Upcoming Events and Activities
    • Games in Second Life
  • Official Contests & Events
    • Leap Into Love Snapshot Contest
  • Creation Forum
    • Fashion
    • Art, Music and Photography
    • Animation Forum
    • Bakes on Mesh
    • Environmental Enhancement Project
    • Machinima Forum
    • Building and Texturing Forum
    • Mesh
    • LSL Scripting
    • LSL Library
    • Experience Tools Forum
    • Sansar for Second Life Residents
  • Technology Forum
    • Second Life Server
    • Second Life Viewer
    • Second Life Web
    • General Second Life Tech Discussion
  • Commerce Forum
    • Merchants
    • Inworld Employment
    • Wanted
  • Land Forum
    • General Discussion
    • Mainland
    • Linden Homes
    • Regions for Sale: Full Private Island
    • Region for Rent: Full Private Island
    • Regions for Sale: Homesteads
    • Region Rentals: Homestead
    • Parcels for Sale: Mainland
    • Parcels for Rent: Mainland
    • Wanted: Full Private Island
    • Wanted: Homesteads
    • Wanted: Mainland
  • International Forum
    • Deutsches Forum
    • Foro en español
    • Forum in italiano
    • Forum français
    • 日本語フォーラム
    • 한국어 포럼
    • Fórum em português
    • Forum polskie
    • المنتدى العربي
    • Türkçe Forum
    • Форум по-русски
  • Adult Content Forum
    • Highlight Upcoming Events
    • General Discussion
    • General Announcements
  • Answers
    • Abuse and Griefing
    • Account
    • Avatar
    • Creation
    • Inventory
    • Getting Started
    • Controls
    • Land
    • Linden Dollars (L$)
    • Shopping
    • Technical
    • Viewers
    • Everything Else
    • International Answers

Blogs

  • Commerce
  • Featured News
  • Inworld
  • Tools and Technology
  • Tips and Tricks
  • Land
  • Community News

Categories

  • English
  • Deutsch
  • Français
  • Español
  • Português
  • 日本語
  • Italiano
  • Pусский
  • Türkçe

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 2 results

  1. I'm wondering if anyone else is seeing/reporting this kind of thing. Whenever I even open the SL official viewer (not launching or logging in, mind you--just opening it), my screen goes all kinds of sideways--everything is suddenly green with red and yellow pixelation (typical of what I've seen in the past with a graphics card beginning to go). The odd thing is, however, that I can multibox Firestorm with at least 2 windows on ultra setting with no issue. I didn't notice this problem before the latest bug-ridden patch forced through from Windows 10. Has anyone else seen Win 10 not agreeing with the SL viewer of late? Or could there be another explanation? If the card(s) were going bad, wouldn't it also show up on FS? I'm running an Omen gaming system with Intel Core i7 with Intel HD Graphics 630 and Nvidia GeForce GTX 1050 Ti. Thanks for any insights. For the time being, I'm uninstalled the main SL viewer so I don't accidentally open it. But I generally like to have it to work with when I need to use the official viewer for estate management stuff.
  2. So I've run into an odd issue while using the latest version of Firestorm. I can't seem to get sounds to work at all lately, especially voice chat. Voice is constantly cutting in and out when friends try to talk to me, and I can no longer hear sounds playing from things like the typer that I use, nor hear other friends typing. I went through all of my sound settings both in Firestorm and my laptop and I have no clue if its a computer issue or viewer issue. Anyone else experiencing this?
×
×
  • Create New...