Jump to content

Search the Community

Showing results for tags 'uploading'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • People Forum
    • Your Avatar
    • Make Friends
    • Lifestyles and Relationships
    • Role Play
    • General Discussion Forum
    • Forums Feedback
    • Missed Connections
    • Second Life Education and Nonprofits
  • Places and Events Forum
    • Favorite Destinations
    • Upcoming Events and Activities
    • Games in Second Life
  • Official Contests, Events & Challenges
    • Challenges
    • Contests
  • Creation Forum
    • Fashion
    • Art, Music and Photography
    • Animation Forum
    • Bakes on Mesh
    • Environmental Enhancement Project
    • Machinima Forum
    • Building and Texturing Forum
    • Mesh
    • LSL Scripting
    • LSL Library
    • Experience Tools Forum
  • Technology Forum
    • Second Life Server
    • Second Life Viewer
    • Second Life Web
    • General Second Life Tech Discussion
    • Mobile
  • Commerce Forum
    • Merchants
    • Inworld Employment
    • Wanted
  • Land Forum
    • General Discussion
    • Mainland
    • Linden Homes
    • Regions for Sale: Full Private Island
    • Region for Rent: Full Private Island
    • Regions for Sale: Homesteads
    • Region Rentals: Homestead
    • Parcels for Sale: Mainland
    • Parcels for Rent: Mainland
    • Wanted: Full Private Island
    • Wanted: Homesteads
    • Wanted: Mainland
  • International Forum
    • Deutsches Forum
    • Foro en español
    • Forum in italiano
    • Forum français
    • 日本語フォーラム
    • 한국어 포럼
    • Fórum em português
    • Forum polskie
    • المنتدى العربي
    • Türkçe Forum
    • Форум по-русски
  • Adult Content Forum
    • Highlight Upcoming Events
    • General Discussion
    • General Announcements
  • Answers
    • Abuse and Griefing
    • Account
    • Avatar
    • Creation
    • Inventory
    • Getting Started
    • Controls
    • Land
    • Linden Dollars (L$)
    • Shopping
    • Technical
    • Viewers
    • Everything Else
    • International Answers

Blogs

  • Commerce
  • Featured News
  • Inworld
  • Tools and Technology
  • Tips and Tricks
  • Land
  • Community News

Categories

  • English
  • Deutsch
  • Français
  • Español
  • Português
  • 日本語
  • Italiano
  • Pусский
  • Türkçe

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Member Title

Found 9 results

  1. Hello, I'm very new to rigging meshes and my understanding of the COLLADA format is limited. I do not have Avastar and use Blender exclusively. I have modeled a robe for the Solarian Avatar (later tried to rig it to the default male body from the wiki only to be met with the same issues) I have been tweaking around with the uploading options for hours and I still cannot get my mesh to upload properly. ) : All help is greatly appreciated! The joints seem fine in the mesh preview when uploading, the mesh faces the same direction as the armature in the preview when skin weights are deselected. So far I have tried : general Working with the model facing the X axis in Blender Applying all transformations Parenting the robe to the armature using automatic weights Cleaning up the unused vertex groups with a plugin Cleaning up the seemingly unused vertex groups by hand Getting rid of all vertex groups attached to bones that start with "m" (like mWristLeft), as suggested by a tutorial Entering the custom properties recommended on the Avastar website before exporting into the armature and robe alike Object>Clean Vertex Group Weights Object>Limit Total Vertex Groups exporting Exporting using the SL rigged mesh preset Storing bind info + not storing it All Global Orientation options with Z as the head + apply global orientation checked and unchecked combinations as well in-game skin weights, joint position overrides include joint positions = non-identity bind shape rot. mat is { -0.46309, 0, 0, 0; 0, -0.91281, 0, 0; 0, 0, 1.51221, 0; 0.0213797, -0.0024529, 1.00136, 1 } bind_rot { 0, 0, 1, 0 } in the Log menu "Warning: bind shape matrix is not in standard X-forward orientation." apprears no matter what I do with the model or with the exporting global orientation options. Solarian avatar specific Since the Solarian blender file that comes with it seems to have an Avastar specific rig I have tried: Rigging with automatic weights without any modifications Removing all bones that start with a capital letter, like Pelvis, then renaming all the ones that start with "a" from Avastar to their normal counterparts Removing all bone constraints If any further information is needed, I am more that happy to provide. Thank you so much in advance.
  2. As the real world continues to grow in numbers with the virus, most of us arent employed. Yes, every single aspect of life is being affected in this, including Second Life. Not to take away from all the happenings in real life, but what is Linden Labs doing to aid Residents who have experienced job loss? Because as we know, this is taking a big toll on Second Life also. We have homes we rent, shops, stores etc...No RL work = No uploading to SL... Does LL have any special plans in place ? Ive seen stores lower prices, stores have freebies, but not hearing much about rental lands, and I feel that is going to be a big issue in the coming weeks, if not longer. It will take a long time to get back on our feet if and when things start to look up.
  3. I've finally figure out how to upload my mesh properly with the right shape it was in blender, but it seems that something keeps going wrong in setting because when I upload the mesh turned out like this both times: Can someone take me through the steps to actually upload the mesh model correctly and have it turn out like this in second life?
  4. I've got a bridge that, because of the nature of the script I'm using, I need the bridge to be a single object. Everything was fine with it until I added railings to it. Now I don't walk on the bridge, I walk above the railings. I'm using 2 small planes as the physics on the railings, but it seems that once it's uploaded it's creating a bounding box around the entire railing structure and not allowing me to actually walk between the railings. I've tried everything I can think of including using the actual mesh model as the physics layer too, but I still end up walking above the railings. In order to walk between the railings on the bridge deck as you're supposed to, how do I create the mesh physics so it's not problematic as described when I upload it?
  5. As of today I've tried to upload pictures for my gachas in my store on the marketplace that are currently inactive on my listings...just a few days ago I was able to use the same picture I was trying to use today for one of them and it kept coming up as an error... even though I had it as the right format I decided to make it the sizing they wanted and made another copy in the other recommended formatting... yet the error still came up ;n; below is what kept coming up regardless of what I did to try and fix it, pictures use also included.. please help- ["Attachment content type is not one of the following supported image formats - jpg, png, gif"] Image requirements: Minimum dimensions: At least 512 x 512 pixels. Recommended dimensions: 700 x 525 pixels (W x H). Larger images will be resized to fit within these dimensions. Aspect Ratio: The aspect ratio of the above dimensions are 1:1 and 4:3, respectively. File type: PNG, JPEG or GIF.
  6. waves, im trying to texture a mesh sign i made in blender, i have the sign in the world and the uv map i tested on them inworld and it fitted perfectly, but when i try to do a basic texture in gimp and upload or preview to see how it would look in world it shows up from blank. ive even uploaded it to check and its still blank. its highly frustrating. i tried it on a normal prim and the texture showed up fine! im happy to share the belnder file if its that thats causing the isues as i am beginning at blender so might be something i havent done right there
  7. Corial

    Verticles

    I have created an object in blender 2.79b and wish to upload it to the beta grid for testing purposes. In blender the item has 17329 verticles or vertexes. However, when I try to upload I get the error vertex number is more then 65534, aborted! Can anyone help me with this problem?
  8. I have uploaded textures before without any issues. However, this time I am seeing quite the resolution loss on the textures I am uploading. The textures are 1024 by 1024 resolution both on my computer and in world. The texture is a rose knit pattern that is clear on my computer and if i load in-world using 'local' as a temp it shows all the details no problem. However once I upload into world the resolution is lost. There is immediately noticeable loss of resolution. Image was uploaded "Use Lossless Compression" checked. I have tried uploading the image as both a PNG and as a TGA file. The main details become smeared as if the image was dropped to half resolution. This makes the texture totally unusable for build. Why is there such resolution loss and what can be done to fix this?
  9. Problem solved. This thread can be deleted. WEll, I FIGURED OUT THAT HAVING THE LATEST VERSION OF AVASTAR DEF, HELPS. Make sure to use the "store joint edits" feature every time you move something.
×
×
  • Create New...