Jump to content

Search the Community

Showing results for tags 'teleport'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • People Forum
    • Your Avatar
    • Make Friends
    • Lifestyles and Relationships
    • Role Play
    • General Discussion Forum
    • Forums Feedback
    • Missed Connections
    • Second Life Education and Nonprofits
  • Places and Events Forum
    • Favorite Destinations
    • Upcoming Events and Activities
    • Games in Second Life
  • Official Contests, Events & Challenges
    • Challenges
    • Contests
  • Creation Forum
    • Fashion
    • Art, Music and Photography
    • Animation Forum
    • Bakes on Mesh
    • Environmental Enhancement Project
    • Machinima Forum
    • Building and Texturing Forum
    • Mesh
    • LSL Scripting
    • LSL Library
    • Experience Tools Forum
  • Technology Forum
    • Second Life Server
    • Second Life Viewer
    • Second Life Web
    • General Second Life Tech Discussion
    • Mobile
  • Commerce Forum
    • Merchants
    • Inworld Employment
    • Wanted
  • Land Forum
    • General Discussion
    • Mainland
    • Linden Homes
    • Regions for Sale: Full Private Island
    • Region for Rent: Full Private Island
    • Regions for Sale: Homesteads
    • Region Rentals: Homestead
    • Parcels for Sale: Mainland
    • Parcels for Rent: Mainland
    • Wanted: Full Private Island
    • Wanted: Homesteads
    • Wanted: Mainland
  • International Forum
    • Deutsches Forum
    • Foro en español
    • Forum in italiano
    • Forum français
    • 日本語フォーラム
    • 한국어 포럼
    • Fórum em português
    • Forum polskie
    • المنتدى العربي
    • Türkçe Forum
    • Форум по-русски
  • Adult Content Forum
    • Highlight Upcoming Events
    • General Discussion
    • General Announcements
  • Answers
    • Abuse and Griefing
    • Account
    • Avatar
    • Creation
    • Inventory
    • Getting Started
    • Controls
    • Land
    • Linden Dollars (L$)
    • Shopping
    • Technical
    • Viewers
    • Everything Else
    • International Answers

Blogs

  • Commerce
  • Featured News
  • Inworld
  • Tools and Technology
  • Tips and Tricks
  • Land
  • Community News

Categories

  • English
  • Deutsch
  • Français
  • Español
  • Português
  • 日本語
  • Italiano
  • Pусский
  • Türkçe

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Member Title

  1. I am trying to ask students a question and then teleport them if they get the answer correct (and only give feedback if they get the answer wrong). I have tried playing with the location of llMapDestination, but the script won't pause for the user input. Depending where I put the llMapDestination, it either runs automatically or won't run at all. I'm hoping someone can give me a little guidance on how to make this work. THANKS! // this code is for the teleporting doors after the students answers the question correctly integer gListener; vector Room1 = <70, 60, 441>; vector Room2 = <88, 59, 441>; vector Room3 = <105, 60, 441>; vector Room4 = <105, 43, 441>; vector Room5 = <88, 43, 441>; vector Room6 = <71, 43, 441>; vector Room7 = <71, 27, 441>; vector Room8 = <88, 27, 441>; vector Room9 = <104, 27, 441>; string simName = "TejanoTech"; vector tpDest = Room2; vector lookAt = ZERO_VECTOR; // I tried putting this in a callable function to place it in the listen function but then it will not run //teleporting () { // llMapDestination(simName, tpDest, lookAt); // } default { state_entry() { llSetText("Sample Question #1.", <1.0, 1.0, 1.0>, (float)TRUE); } touch_start(integer total_number) { integer channel = -13572468; gListener = llListen( channel, "", "", ""); llTextBox(llDetectedKey(0), "What color is the sky?\na. blue\nb. green\nc. brown.\nPlease enter ONLY the letter of the correct answer.", channel); llSetTimerEvent(60.0); // I tried this timer after seeing this in another script but it had no effect // when I put it here, the teleport runs regardless of user input llMapDestination(simName, tpDest, lookAt); } listen(integer channel, string name, key id, string message) { if (message=="a"){ llSay(0, "You are correct, the sky is blue."); // teleporting(); // If I try to place the llMapDestination here, it doesn't run regardless of user input llSetTimerEvent(0.1); } else { llSay(0, "Sorry, that's incorrect. The sky is blue."); llSetTimerEvent(0.1); } llListenRemove(gListener); } timer() { llListenRemove(gListener); llSetTimerEvent(0); } }
  2. Preferences/Move & View/ Single click on land -double click on land options of "move to clicked point and Teleport to clicked point will not hold settings once I click OK. Revert to "No action." This used to work. Can anyone tell me what I'm doing wrong?
  3. Every few mins when I try to teleport to my land I get - Sorry You Don't Have Acess to Destionation I have tried clearing my Cache Tried SL Viewer and still get the same message Also my alt is having the same message too
  4. Hi everyone I met some one interesting that knows a math Wizz so that might be helpful. I am still puzzled by teleports : I have code that through a series of positions to get to a destination . But this fails if it gets to a sim border. it reports a strange error stack flow sometimes or it just gets to edge of sim border and stops: CODE } // This routine do the actual transport _llTelePort( vector destpos) { if(destpos == ZERO_VECTOR) return; // Compute the number of jumps necessary integer jumps = (integer)(llVecDist(destpos, llGetPos()) / 10.0) + 1; //Try and avoid stack/heap collisions if (jumps >= 2147483646 ) { llOwnerSay("To many jumps required to teleport :" +(string)jumps); return; } // 1km should be plenty list rules = [ PRIM_POSITION, destpos ]; //The start for the rules list integer count = 1; while ( ( count = count << 1 ) < jumps) rules = (rules=[]) + rules + rules; //should tighten memory use. llSetPrimitiveParams( rules + llList2List( rules, (count - jumps) << 1, count) ); } Now I can use llMapDestination( but it puts up a wretched map http://maps.secondlife.com/secondlife/Elven Forest/242/214/22 which will allow me to click on it to tp . it also has problems and only works for the owner as an in a scripted attachment as in a sit . How is this able to do this as its not clear how it is getting to destination when stepping cannot sadly the Second life commands use experience and are not accessible. Is there a back door? I am sure there must be one that allows you to circumvent this without being forced to use a map ? again llTeleportAgent( will only teleport the owner .This function cannot be used in a script in an object attached using llAttachToAvatarTemp. Sitting avatars cannot be teleported using this function. You must llUnSit them first. This is hopeless.
  5. Hello everyone, I have been having this issue since a long time now, i asked a lot of people about it, but i had no luck in fixing it. so when i roam the mainland, some regions simply refuse to load, there will be a void area which is that region refusing to communicate or load. and it happens more often than not. i run into a lot of them and the moment i touch their borders i crash. trying to teleporting to them crashes me as well. its only after doing a relog when they are finally showing and working for me. when my friends come over with me they seem to see them normally and when they cross they dont crash like me. so what seem to be the issue? i would appreciate if anyone has a good solution. Thank you!
  6. Hello, I often get disconnected when tping. Usually, the first and second tp are fine but afterwards i'm getting disconnected when trying to tp. The tp load bar is going very slow but i can still chat. And people at the arrival destination see me arriving "in pieces". Usually i get disconeected after a while and when relogging in a different place, it seems like my avi is in two places at once, my new one and the one i tried to reach before. I've been told "ah here you are" when i was in a totally different region. So it seems like there are differnet instances running at the same time that prevents me from tping. And also, when i need to close SL with Ctrl Alt Del, i have many Firestorm's processes working at the same time. Could anyone help me witht his issues ?
  7. Hi, I'm pretty new to SL and lately (as i changed ISP) i'm experiencing disconnects on every teleport i make. The disconnects are not linked to hud, connection quality or really anything tied to the game itself. This happends just when i use my new, SIM based connection. Has anyone experienced this problem? Could you help me fixing it? Thanks
  8. Cromey

    Teleporting

    Hi guys, I'm super new and I'm struggling with teleporting. When I try to teleport anywhere (including Home via the button) it says I don't have access to the destination?
  9. When I sign in, I am unable to go to my Linden Premium Property. Have been trying for 5 hours at least. I know they were doing some sim restarts but shouldn't take that long. Tried logging in from my premium account page. No go. Tried teleporting there from another location in sl. Still no go. Not sure what to do or what is happening. "Teleport failed. Problem encountered processing your teleport request. You many need to log back in before you can teleport. If you continue to get this message, please check the Second Love Support Portal." So I relogged at least half a dozen times in the past hours. Any help would be appreciated. Received another notice: "Your home location is not currently available. You have been moved into a nearby region. You may want to set a new home location." I have teleported successfully everywhere, but home. Reminder that this is a/my Linden home on Mainland as part of my Premium Membership.
  10. I experience that since a few Weeks, i teleport and as soon , i leave the 3rd or 4th SHop to my Home Land, i get this: You were logged out from Second Life Wtf, my FPS were on 70, this should be enough for that tiny TP Home, also when i dress something, mostly Mesh Clothes/Outfits, it needs endless until they r on my Body. So i dunno what the Hell LL is doing or who ever causes that? Has anyone experienced that too and what is this causing? Tysm
  11. Is it me or are the teleport failures getting worse? It took me 15 minutes and 7 attempts earlier to leave a sim earlier. Obviously I waited a little bit between each attempt and tried different destinations each time. Are they going to fix this?
  12. Below is a basic walker script that's been shared around. Whenever I teleport to a person or location, it starts playing. I want make sure that it can't play until (let's say) 5 seconds after every teleport. It's because I already have a teleport sound player, so I don't want them both playing at the same time. I've tried adding llSleep(), but that just causes it to play 5 seconds later, even though I'm not even walking by then. I just want it to act as if I didn't walk at all no matter what my avatar does during the 5 seconds after every teleport. string Snd = "Sleepwalk"; integer For = AGENT_WALKING; default { state_entry() { llPreloadSound(Snd); state entry; } } state entry { state_entry() { llStopSound(); @D; if (llGetAgentInfo(llGetOwner()) & For) { llSleep(2.0); state walking; } jump D; } } state walking { state_entry() { llLoopSound(Snd,.0); float alpha = 0.0; @DD; llAdjustSoundVolume(alpha); alpha +=.1; if(alpha >= 1.0){jump D;} jump DD; @D; if (!(llGetAgentInfo(llGetOwner()) & For)) { float alpha = 1.0; @DXD; llAdjustSoundVolume(alpha); alpha -=.1; if(alpha < 0.0){jump DX;} jump DXD; @DX; state entry; } jump D; } }
  13. can someone tell me how do i teleport into a address i have been given? (in the form of a slurl). Where about's do i enter the slurl to get me to an event here so that i can listen to to some live music (btw i am a complete newbe and all i want to do is visit places to listen to live music events.) thanks
  14. Not able to teleport to Social island 1, is it removed by SL ??
  15. I know I may have the wrong script, but this script is the most close thing that works for me. I want to be able to type in local chat /1 SLURLLINK and it automatically teleport me to the location. How can I achieve this? string simName = "Help Island Public"; vector simGlobalCoords; vector landingPoint = <128.0, 128.0, 24.0>; key owner; default { on_rez(integer start_param) { llResetScript(); } changed(integer change) { if (change & CHANGED_OWNER) llResetScript(); } state_entry() { owner = llGetOwner(); llRequestPermissions(owner, PERMISSION_TELEPORT); llRequestSimulatorData(simName, DATA_SIM_POS); } touch_start(integer total_number) { key id = llDetectedKey(0); if (id == owner) { if (simGlobalCoords == ZERO_VECTOR) { llOwnerSay("Config error, tp request was denied. Please try again!"); llResetScript(); } else { llOwnerSay("Teleporting you to: http://maps.secondlife.com/secondlife/" + llEscapeURL(simName) + "/" + (string)llRound(landingPoint.x) + "/" + (string)llRound(landingPoint.y) + "/" + (string)llRound(landingPoint.z) + "/"); llTeleportAgentGlobalCoords(owner, simGlobalCoords, landingPoint, ZERO_VECTOR); } } else { // llRegionSayTo is faster than llInstantMessage and we can assume // that the touching avatar is within the same sim llRegionSayTo(id, PUBLIC_CHANNEL, "Sorry, I can't tp you. You're NOT my owner!"); } } run_time_permissions(integer perm) { // if permission request has been denied (read ! as not) if (!(perm & PERMISSION_TELEPORT)) { llOwnerSay("I need permissions to teleport you!"); llRequestPermissions(owner, PERMISSION_TELEPORT); } } // dataserver event only called if data is returned // or in other words, if you request data for a sim that does // not exist this event will NOT be called dataserver(key query_id, string data) { simGlobalCoords = (vector)data; // llOwnerSay("Sim global coords: " + (string)simGlobalCoords); } }
  16. Hello Everyone I recently bought Truth - Dalirium Hair as I loved the hairstyle but just recently I been noticing the Bangs disappearing during after teleporting somewhere The way they come back is if I edit them or re attach them I was wondering if anyone else has had this issue, how to fix it or anything like that?? Here is my viewer info thing below Firestorm 6.3.2 (58052) Sep 27 2019 22:41:52 (64bit) (Firestorm-Releasex64) with Havok support Release Notes CPU: AMD Ryzen 3 2200G with Radeon Vega Graphics (3500 MHz) Memory: 16333 MB OS Version: Microsoft Windows 10 64-bit (Build 18363.535) Graphics Card Vendor: ATI Technologies Inc. Graphics Card: Radeon RX 580 Series Windows Graphics Driver Version: 26.20.15003.5016 OpenGL Version: 4.2.13586 Compatibility Profile Context 19.12.3 26.20.15003.5016 RestrainedLove API: (disabled) libcurl Version: libcurl/7.54.1 OpenSSL/1.0.2l zlib/1.2.8 nghttp2/1.25.0 J2C Decoder Version: KDU v7.10.7 Audio Driver Version: FMOD Studio 2.00.03 Dullahan: 1.1.1320 / CEF: 3.3626.1895.g7001d56 / Chromium: 72.0.3626.121 LibVLC Version: 2.2.8 Voice Server Version: Not Connected Settings mode: Firestorm Viewer Skin: Firestorm (Grey) Window size: 1920x1001 px Font Used: Deja Vu (96 dpi) Font Size Adjustment: 0.3 pt UI Scaling: 1.025 Draw distance: 64 m Bandwidth: 1450 kbit/s LOD factor: 2 Render quality: Low (1/7) Advanced Lighting Model: No Texture memory: 2048 MB (1) VFS (cache) creation time (UTC): 2020-1-7T7:38:38 Built with MSVC version 1800 January 08 2020 00:17:41 SLT
  17. Hallo zusammen Seit 2 Tagen stürzt mein SL ab, sobald ich versuche zu teleportieren. Dies passiert mit versch. Viewern mit versch. Versionen immer gleich. Klicke ich auf eine Teleport (egal ob aus LM, gesendeter TP oder Favoritenleiste...) dann dauert es erst etwa 30 Sekunden in denen die Fortschritssanzeige nur extrem langsam weitergeht, bis sie dann stehenbleibt und der Viewer mich aus SL wirft (crasht). Egal von welchem Standort aus ich dies versuche ist es immer dasselbe Problem. Das selbe Problem gab es vor etwa 3 Monaten schonmal, da war es ein Bug von SL. Kennt jemand zur Zeit das Problem und weiß evtl. Abhilfe? Habe es schon mit einem Newbie-Outfit versucht, aber das hilft auch nix. Wäre schön, wenn mir da jemand weiterhelfen könnte. LG
  18. This week I'm crashing during TPs again, usually two or three times a session. Has anyone else noticed this?
  19. Hi, i have a little problem with my Avatar. after teleporting to some random place i sometimes get pulled by something. when that happens i fly about 3m above ground and i can't do anything about it. or when i teleport back to my own land i get pulled to some point and can't move away . would be great if someone knows the reason for that and can help. thanks
  20. For the last few years in Second Life, I've noticed that when I teleport to other people, I rez on top of their heads. Why is that happening?
  21. Ever since about June, I have been having issues logging in to second life on the official Linden Labs viewer. I spend on average 20 minutes trying to log in every time I come on. I will usually ether have it log me out immediately on getting into the game, it'll log me in, but underwater, and I can't TP or do anything, or it'll stall on the log in screen till I force quit it, eventually I will manage to log in, but it takes forever. Some days are worse then others. Ever since the most recent update, I have also started to have the TP log out issue again, though not as bad as it use to be. Here is my info from the about SL section: Second Life Release 6.3.1.530559 (64bit) Release Notes You are at 201.0, 126.0, 24.9 in Hippo Hollow located at sim10204.agni.lindenlab.com (216.82.49.70:13017) SLURL: http://maps.secondlife.com/secondlife/Hippo Hollow/201/126/25 (global coordinates 238,281.0, 244,862.0, 24.9) Second Life Server 2019-08-29T20:20:39.530516 Error fetching server release notes URL. CPU: AMD A4-6210 APU with AMD Radeon R3 Graphics (1796.62 MHz) Memory: 5055 MB OS Version: Microsoft Windows 10 64-bit (Build 17134.1006) Graphics Card Vendor: ATI Technologies Inc. Graphics Card: AMD Radeon(TM) R3 Graphics Windows Graphics Driver Version: 15.201.1101.0 OpenGL Version: 4.2.13399 Compatibility Profile Context 15.201.1101.0 Window size: 1175x719 Font Size Adjustment: 96pt UI Scaling: 1 Draw distance: 64m Bandwidth: 3000kbit/s LOD factor: 1 Render quality: 0 Advanced Lighting Model: Disabled Texture memory: 192MB VFS (cache) creation time: August 17 2019 10:08:25 J2C Decoder Version: KDU v7.10.4 Audio Driver Version: FMOD Ex 4.44.64 Dullahan: 1.1.1320 / CEF: 3.3626.1895.g7001d56 / Chromium: 72.0.3626.121 LibVLC Version: 2.2.8 Voice Server Version: Not Connected Packets Lost: 2/480 (0.4%) September 11 2019 09:57:25
  22. I'm creating a Gateway, portal, so that when a user enters it, they are automatically teleported to another location. Is there a script that would work well for this, so that the user does not have to click the portal. If not, is there a script available so that when the users touches the portal, a part of it changes, example the color or a door opens, then they can enter. I know this may be a complex script.... or... it might be easy. Thanks everyone.
  23. Wow.. check out the new Casper kiosks These have ALL our homestead rentals with images, descriptions, teleports, price and location! So easy: Click the kiosk and BROWSE Templeton Cove Kiosk http://maps.secondlife.com/secondlife/Amarantha Island/15/108/24 Connemara Kiosk http://maps.secondlife.com/secondlife/Connemara Estates/132/125/27 Contact KittyTempleton or Dearest Myrtle
  24. Hello! I want to create a teleport effect script. you know such an attached particle emitter is triggered when you teleport the avatar to a new place. I do not know from what event to start it. is it also possible to make it not work when simcrossing?
  25. Since a few weeks i've been having, just out of the blue, troubles with urls from https://maps.secondlife.com. I normaly just went on chrome and when i got an Url from https://maps.secondlife.com i clicked the orange button "visit this location" and then in firestorm a new window opened ("places") and i could tp to where i wanted to go. But recently that new window ("places") never comes on firestorm anymore. So i just wanted to know does anyone have the same problem and is there a solvation for it?
×
×
  • Create New...