Jump to content

Search the Community

Showing results for tags 'server issues'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • People Forum
    • Your Avatar
    • Make Friends
    • Lifestyles and Relationships
    • Role Play
    • General Discussion Forum
    • Forums Feedback
    • Missed Connections
    • Second Life Education
  • Places and Events Forum
    • Favorite Destinations
    • Upcoming Events and Activities
    • Games in Second Life
  • Official Contests, Events & Challenges
    • Challenges
    • Leap Into Love Snapshot Contest
  • Creation Forum
    • Fashion
    • Art, Music and Photography
    • Animation Forum
    • Bakes on Mesh
    • Environmental Enhancement Project
    • Machinima Forum
    • Building and Texturing Forum
    • Mesh
    • LSL Scripting
    • LSL Library
    • Experience Tools Forum
    • Sansar for Second Life Residents
  • Technology Forum
    • Second Life Server
    • Second Life Viewer
    • Second Life Web
    • General Second Life Tech Discussion
  • Commerce Forum
    • Merchants
    • Inworld Employment
    • Wanted
  • Land Forum
    • General Discussion
    • Mainland
    • Linden Homes
    • Regions for Sale: Full Private Island
    • Region for Rent: Full Private Island
    • Regions for Sale: Homesteads
    • Region Rentals: Homestead
    • Parcels for Sale: Mainland
    • Parcels for Rent: Mainland
    • Wanted: Full Private Island
    • Wanted: Homesteads
    • Wanted: Mainland
  • International Forum
    • Deutsches Forum
    • Foro en español
    • Forum in italiano
    • Forum français
    • 日本語フォーラム
    • 한국어 포럼
    • Fórum em português
    • Forum polskie
    • المنتدى العربي
    • Türkçe Forum
    • Форум по-русски
  • Adult Content Forum
    • Highlight Upcoming Events
    • General Discussion
    • General Announcements
  • Answers
    • Abuse and Griefing
    • Account
    • Avatar
    • Creation
    • Inventory
    • Getting Started
    • Controls
    • Land
    • Linden Dollars (L$)
    • Shopping
    • Technical
    • Viewers
    • Everything Else
    • International Answers

Blogs

  • Commerce
  • Featured News
  • Inworld
  • Tools and Technology
  • Tips and Tricks
  • Land
  • Community News

Categories

  • English
  • Deutsch
  • Français
  • Español
  • Português
  • 日本語
  • Italiano
  • Pусский
  • Türkçe

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 4 results

  1. After three teleport failures earlier today, I started to look at the Sim Statistics of where I was arriving. This was Space region, approximately 8 hours ago. No wonder I couldn't move!
  2. Recently read, from one of the major land owners' information about their rental parcels, was this:- "SL announced there are no more class server anymore from a hardware point of view. The regions are routinely examined by Linden engineers and heavier use regions are moved to more robust hardware. This happens behind the scenes automatically." "Routine examinations".... "automatically".... ? Does anyone have any information or comments about this? Its the first time I've heard anything like this.
  3. Hi,It seems that even with my high-speed broadband of 100 mbps, I try to login to SL, I get kicked out after 3-4 minutes. It happens independent of me being in any location in SL. What I have observed is the ping rate from firestrom/ SL viewer says it is above 600ms. But from Terminal is says the ping time is around 300ms all the time Please refer to the screenshots attached. Do you have any idea how to get it to work it back. Below are the ping statistics from terminal. I can see sometimes it takes more than 300ms server to respond. ping sim10291.agni.lindenlab.com PING sim10291.agni.lindenlab.com (216.82.50.13): 56 data bytes 64 bytes from 216.82.50.13: icmp_seq=0 ttl=49 time=287.109 ms 64 bytes from 216.82.50.13: icmp_seq=1 ttl=49 time=286.667 ms 64 bytes from 216.82.50.13: icmp_seq=2 ttl=49 time=286.923 ms 64 bytes from 216.82.50.13: icmp_seq=3 ttl=49 time=286.980 ms 64 bytes from 216.82.50.13: icmp_seq=4 ttl=49 time=286.245 ms 64 bytes from 216.82.50.13: icmp_seq=5 ttl=49 time=280.403 ms 64 bytes from 216.82.50.13: icmp_seq=6 ttl=49 time=280.701 ms 64 bytes from 216.82.50.13: icmp_seq=7 ttl=49 time=280.199 ms 64 bytes from 216.82.50.13: icmp_seq=8 ttl=49 time=280.649 ms 64 bytes from 216.82.50.13: icmp_seq=9 ttl=49 time=341.514 ms 64 bytes from 216.82.50.13: icmp_seq=10 ttl=49 time=280.515 ms 64 bytes from 216.82.50.13: icmp_seq=11 ttl=49 time=280.682 ms 64 bytes from 216.82.50.13: icmp_seq=12 ttl=49 time=280.575 ms 64 bytes from 216.82.50.13: icmp_seq=13 ttl=49 time=279.830 ms 64 bytes from 216.82.50.13: icmp_seq=14 ttl=49 time=281.090 ms 64 bytes from 216.82.50.13: icmp_seq=15 ttl=49 time=284.893 ms 64 bytes from 216.82.50.13: icmp_seq=16 ttl=49 time=280.493 ms 64 bytes from 216.82.50.13: icmp_seq=17 ttl=49 time=281.629 ms 64 bytes from 216.82.50.13: icmp_seq=18 ttl=49 time=280.869 ms 64 bytes from 216.82.50.13: icmp_seq=19 ttl=49 time=280.672 ms 64 bytes from 216.82.50.13: icmp_seq=20 ttl=49 time=280.135 ms ^C
  4. I don't really know just how widespread this issue is, but from Tuesday onwards many people, from various parts on the RL globe have been reporting sim freezes and far more lag-spikes than normal. I have observed these "freezes" on my home sim, and while such phenomena are more often than not a result of issues with a client ISP, this issue appears to be different. For one thing many people are seeing them, from several region of the globe and on multiple sims. While it may actually NOT be a Second Life issue as such, it is likely to be an issue with one of LL's service providers. I am curious to know just how many more folk have encountered this. I did a little monitoring of the issue and when the sim-freezes occur the downstream connection to SL is not failing, which is what often occurs when the client ISP is at fault.
×
×
  • Create New...