Jump to content

Search the Community

Showing results for tags 'mouse'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • People Forum
    • Your Avatar
    • Make Friends
    • Lifestyles and Relationships
    • Role Play
    • General Discussion Forum
    • Forums Feedback
    • Missed Connections
    • Second Life Education
  • Places and Events Forum
    • Favorite Destinations
    • Upcoming Events and Activities
    • Games in Second Life
  • Official Contests & Events
    • Leap Into Love Snapshot Contest
  • Creation Forum
    • Fashion
    • Art, Music and Photography
    • Animation Forum
    • Bakes on Mesh
    • Environmental Enhancement Project
    • Machinima Forum
    • Building and Texturing Forum
    • Mesh
    • LSL Scripting
    • LSL Library
    • Experience Tools Forum
    • Sansar for Second Life Residents
  • Technology Forum
    • Second Life Server
    • Second Life Viewer
    • Second Life Web
    • General Second Life Tech Discussion
  • Commerce Forum
    • Merchants
    • Inworld Employment
    • Wanted
  • Land Forum
    • General Discussion
    • Mainland
    • Linden Homes
    • Regions for Sale: Full Private Island
    • Region for Rent: Full Private Island
    • Regions for Sale: Homesteads
    • Region Rentals: Homestead
    • Parcels for Sale: Mainland
    • Parcels for Rent: Mainland
    • Wanted: Full Private Island
    • Wanted: Homesteads
    • Wanted: Mainland
  • International Forum
    • Deutsches Forum
    • Foro en español
    • Forum in italiano
    • Forum français
    • 日本語フォーラム
    • 한국어 포럼
    • Fórum em português
    • Forum polskie
    • المنتدى العربي
    • Türkçe Forum
    • Форум по-русски
  • Adult Content Forum
    • Highlight Upcoming Events
    • General Discussion
    • General Announcements
  • Answers
    • Abuse and Griefing
    • Account
    • Avatar
    • Creation
    • Inventory
    • Getting Started
    • Controls
    • Land
    • Linden Dollars (L$)
    • Shopping
    • Technical
    • Viewers
    • Everything Else
    • International Answers

Blogs

  • Commerce
  • Featured News
  • Inworld
  • Tools and Technology
  • Tips and Tricks
  • Land

Categories

  • English
  • Deutsch
  • Français
  • Español
  • Português
  • 日本語
  • Italiano
  • Pусский
  • Türkçe

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 5 results

  1. Hiya. After the last update Second Life Release 6.2.0.526104 (64bit) when I try to zoom in using my mouse and the Option Alt key, the camera zooms rapidly far out and spins and will not zoom in at all as it always has done. Is this a bug in the the viewer or something I may have inadvertently done to change the key command? It is making camming in SL - especially for content creation - difficult at best. I've never experienced this issue in all my years in SL on PC's or the MacBook. Thank you! Edited to add the SL Viewer update is the EEP version: http://wiki.secondlife.com/wiki/Release_Notes/Second_Life_Release/6.2.0.526104
  2. Hiya Why doesn't firestorm default to keyboard and mouse?
  3. Hey guys.. Im probably in the wrong place.. so move me . its ok. I've been using a 3d mouse in sl for yrs.. and just today it stopped working. I'm wondering if it could be a restart problem.. if not, has anyone else who uses space navigator experienced this recently? My whole Machinima depends on this...
  4. My previous cabled SpaceMouse worked fine in SL some years ago, but I now have Windows 10 (running on MS SurfacePro) and a 3D Connexions SpaceMouse Wireless - and all I can get it to do is pan in and out in SL! - I need to obtain the settings to make this work properly please?
  5. Hello all, I seem to have this recurring issue where I am unable to click and select items my av is wearing for the sake of editing, resizing, etc. When I click, it turns into the "object view" square magnifying glass icon and moves the camera, however selecting/deselecting the object view doesn't make a difference. Eventually it goes back to normal, but I can't imagine I'm not overlooking some obvious fix here. Anybody have any advice? Or would it simply be a logging issue?
×
×
  • Create New...