Jump to content

Search the Community

Showing results for tags 'moap'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • People Forum
    • Your Avatar
    • Make Friends
    • Lifestyles and Relationships
    • Role Play
    • General Discussion Forum
    • Forums Feedback
    • Missed Connections
    • Second Life Education
  • Places and Events Forum
    • Favorite Destinations
    • Upcoming Events and Activities
    • Games in Second Life
  • Official Contests & Events
    • Leap Into Love Snapshot Contest
  • Creation Forum
    • Fashion
    • Art, Music and Photography
    • Animation Forum
    • Bakes on Mesh
    • Environmental Enhancement Project
    • Machinima Forum
    • Building and Texturing Forum
    • Mesh
    • LSL Scripting
    • LSL Library
    • Sansar for Second Life Residents
  • Technology Forum
    • Second Life Server
    • Second Life Viewer
    • Second Life Web
    • General Second Life Tech Discussion
  • Commerce Forum
    • Merchants
    • Inworld Employment
    • Wanted
  • Land Forum
    • General Discussion
    • Mainland
    • Regions for Sale: Full Private Island
    • Region for Rent: Full Private Island
    • Regions for Sale: Homesteads
    • Region Rentals: Homestead
    • Parcels for Sale: Mainland
    • Parcels for Rent: Mainland
    • Wanted: Full Private Island
    • Wanted: Homesteads
    • Wanted: Mainland
  • International Forum
    • Deutsches Forum
    • Foro en español
    • Forum in italiano
    • Forum français
    • 日本語フォーラム
    • 한국어 포럼
    • Fórum em português
    • Forum polskie
    • المنتدى العربي
    • Türkçe Forum
    • Форум по-русски
  • Adult Content Forum
    • Highlight Upcoming Events
    • General Discussion
    • General Announcements
  • Answers
    • Abuse and Griefing
    • Account
    • Avatar
    • Creation
    • Inventory
    • Getting Started
    • Controls
    • Land
    • Linden Dollars (L$)
    • Shopping
    • Technical
    • Viewers
    • Everything Else
    • International Answers

Blogs

  • Commerce
  • Featured News
  • Inworld
  • Tools and Technology
  • Tips and Tricks
  • Land

Categories

  • English
  • Deutsch
  • Français
  • Español
  • Português
  • 日本語
  • Italiano
  • Pусский
  • Türkçe

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Found 1 result

  1. Hi, I am the author of an SL media system that relies on HTML5 video using Shared Media and MOAP to provide synchronized streams from various video sites such as YouTube, Vimeo and others. Going through many iterations, this product has taken many years to develop (on and off), and back in August I was getting close to finally coming out of beta and fully releasing. I first noticed the problem after upgrading to Firestorm 5.1.7, but subsequently found that the official viewer broken in the same way at version 5.1.3. Just about all videos stopped working except for some YouTube videos. This affects all platforms, and there are numerous other people reporting their TV systems are broken too. I reported the bug to Firestorm at first (https://jira.phoenixviewer.com/browse/FIRE-22862), and then to Linden (https://jira.secondlife.com/browse/BUG-225207), and have been patiently watching the JIRAs waiting for some kind of progress on this, but nothing happened until a couple of days ago when a Linden CLOSED another identical related bug (https://jira.secondlife.com/browse/BUG-225196) as "Expected Behavior", pointed to a Wiki update they had just made that says .. ""Note: At this time, it is not possible to play embedded .mp4 files in Second Life using Shared Media. " ... and directs the submitter to create a Feature Request for something that is most definitely not a new feature, it has been working for years and there are products in the marketplace that rely on it! The irony is, in a world that is trying to get rid of Flash and replace it with HTML5, we now have a viewer that ONLY supports Flash video despite having previously supported HTML5 very well. Is there anyone out there who can shed some light on what is going on here? I am getting frustrated questions from my customers, I am frustrated, and am just about at the point of shutting down my product and giving up with SL entirely
×