Jump to content

Search the Community

Showing results for tags 'frame rate'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • People Forum
    • Your Avatar
    • Make Friends
    • Lifestyles and Relationships
    • Role Play
    • General Discussion Forum
    • Forums Feedback
    • Missed Connections
    • Second Life Education and Nonprofits
  • Places and Events Forum
    • Favorite Destinations
    • Upcoming Events and Activities
    • Games in Second Life
  • Official Contests, Events & Challenges
    • Challenges
    • Leap Into Love Snapshot Contest
  • Creation Forum
    • Fashion
    • Art, Music and Photography
    • Animation Forum
    • Bakes on Mesh
    • Environmental Enhancement Project
    • Machinima Forum
    • Building and Texturing Forum
    • Mesh
    • LSL Scripting
    • LSL Library
    • Experience Tools Forum
  • Technology Forum
    • Second Life Server
    • Second Life Viewer
    • Second Life Web
    • General Second Life Tech Discussion
    • Mobile
  • Commerce Forum
    • Merchants
    • Inworld Employment
    • Wanted
  • Land Forum
    • General Discussion
    • Mainland
    • Linden Homes
    • Regions for Sale: Full Private Island
    • Region for Rent: Full Private Island
    • Regions for Sale: Homesteads
    • Region Rentals: Homestead
    • Parcels for Sale: Mainland
    • Parcels for Rent: Mainland
    • Wanted: Full Private Island
    • Wanted: Homesteads
    • Wanted: Mainland
  • International Forum
    • Deutsches Forum
    • Foro en español
    • Forum in italiano
    • Forum français
    • 日本語フォーラム
    • 한국어 포럼
    • Fórum em português
    • Forum polskie
    • المنتدى العربي
    • Türkçe Forum
    • Форум по-русски
  • Adult Content Forum
    • Highlight Upcoming Events
    • General Discussion
    • General Announcements
  • Answers
    • Abuse and Griefing
    • Account
    • Avatar
    • Creation
    • Inventory
    • Getting Started
    • Controls
    • Land
    • Linden Dollars (L$)
    • Shopping
    • Technical
    • Viewers
    • Everything Else
    • International Answers

Blogs

  • Commerce
  • Featured News
  • Inworld
  • Tools and Technology
  • Tips and Tricks
  • Land
  • Community News

Categories

  • English
  • Deutsch
  • Français
  • Español
  • Português
  • 日本語
  • Italiano
  • Pусский
  • Türkçe

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 6 results

  1. Hi all, First of all, thanks for second life, it is great! Below questions are both relevant for the SL viewer as well for firestorm. On my MacBook pro, 2017, i5 2.3 GHz, 8 GB Ram, AMD Radeon Pro 580 OpenGL Engine (eGpu, temporarily borrowed), i have bad frame rate. Typical fr is below 10 with settings reset to default. Apperently, the openGl implementation on the mac is sub-optimal, so maybe there is a fundamental cause that is difficult to solve. The eGpu works, MacBook air cooling is almost always off now and fr is independent of screen size, even 4K works with t
  2. My goal was to find out which CPU is better for SL (without paying a 500 bucks worthy CPU like the i9-9900k) I'm aware SL doesn't use multi-cores, but single-core: so in theory it benefits from the highest clocked frequency. I finished my CPU performance comparison FPS-wise in SL with same hardware/settings/viewpoints/avs/etc. for: Ryzen 5 3600 vs. Ryzen 7 1700x [stock + overclocked] check it out here: https://youtu.be/VDpN-w-0sts Intel i3-9350kf vs. i5-9600k [stock + overclocked] check it out here: https://youtu.be/my-J89BM6Nk Conclusion below the vids.
  3. So, here's the issue: The SL Viewer and Firestorm don't work anymore. I mean, they start, but the framerate is really low. Especially when I move the camera angle or move my avatar. Then it can reach lows of like 1 to 2 frames per second. I'm not sure what's wrong honestly, seems related to the rendering, as it is also exceptionally slow. And it would seem it's not a server or hardware issue, as the problem persists even when I change the graphics settings to low, while the frame rate is just fine even on high settings on Singularity. Any idea what I should do about this? I should add that I'v
  4. It's God-awful. I don't know how anyone is able to play this game. For context, my hardware is well above the "System Requirements" (which I'm sure are outdated). Here, let me save you some time: CPU: AMD FX 8350 (4.0 GHz, well above the listed "2GHz" listed on their SysReq page) GPU: AMD RX 500 Series (Which is years ahead of the ATI 5000 series, by the way) RAM: 24 GB DDR3 (No, I'm not upgrading to DDR4 anytime soon) Internet: 50Mbps Up/Down (Fiber, so symmetrical.) If I had to guess... NetCode. I ran this game at full spec, I ran this game in "Ultra Potato Mode
  5. I was all excited... I thought I built a nearly perfect machine for SL but my frame rate totally is well.... poopy (2.8) CPU = AMD Threadripper GPU = Radeon Pro Duo (2 x 16BG) MB = Aorus X399 Gaming 7 RAM = Corsair Dominator Platinum 16GB I crank ALL my settings to MAX... expecting to be able to process this without a problem. To max out everything across the board, what am I missing? Just want my framerate up now without losing any quality. Is it the RAM, or a setting I need to ad
  6. For as long as I could remember using it, the SL viewer on my Mac has had extremely slow performance. A few months ago, it suddenly got much better—I think it was when the Mac version was released as 64-bit. Not sure. Framerate went up to at least 15 fps. That was a revelation. But the past few versions have been super-slow again (I wish I had kept track of exactly when the change happened). It's down around 3 fps now. Is there a setting I should tweak? A different version I should download? Thanks in advance. This is on a 2013 MacBook Pro with 16 GB RAM.
×
×
  • Create New...