Jump to content

Search the Community

Showing results for tags 'failing'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • People Forum
    • Your Avatar
    • Make Friends
    • Lifestyles and Relationships
    • Role Play
    • General Discussion Forum
    • Forums Feedback
    • Missed Connections
    • Second Life Education and Nonprofits
  • Places and Events Forum
    • Favorite Destinations
    • Upcoming Events and Activities
    • Games in Second Life
  • Official Contests, Events & Challenges
    • Challenges
    • Contests
  • Creation Forum
    • Fashion
    • Art, Music and Photography
    • Animation Forum
    • Bakes on Mesh
    • Environmental Enhancement Project
    • Machinima Forum
    • Building and Texturing Forum
    • Mesh
    • LSL Scripting
    • LSL Library
    • Experience Tools Forum
  • Technology Forum
    • Second Life Server
    • Second Life Viewer
    • Second Life Web
    • General Second Life Tech Discussion
    • Mobile
  • Commerce Forum
    • Merchants
    • Inworld Employment
    • Wanted
  • Land Forum
    • General Discussion
    • Mainland
    • Linden Homes
    • Regions for Sale: Full Private Island
    • Region for Rent: Full Private Island
    • Regions for Sale: Homesteads
    • Region Rentals: Homestead
    • Parcels for Sale: Mainland
    • Parcels for Rent: Mainland
    • Wanted: Full Private Island
    • Wanted: Homesteads
    • Wanted: Mainland
  • International Forum
    • Deutsches Forum
    • Foro en español
    • Forum in italiano
    • Forum français
    • 日本語フォーラム
    • 한국어 포럼
    • Fórum em português
    • Forum polskie
    • المنتدى العربي
    • Türkçe Forum
    • Форум по-русски
  • Adult Content Forum
    • Highlight Upcoming Events
    • General Discussion
    • General Announcements
  • Answers
    • Abuse and Griefing
    • Account
    • Avatar
    • Creation
    • Inventory
    • Getting Started
    • Controls
    • Land
    • Linden Dollars (L$)
    • Shopping
    • Technical
    • Viewers
    • Everything Else
    • International Answers

Blogs

  • Commerce
  • Featured News
  • Inworld
  • Tools and Technology
  • Tips and Tricks
  • Land
  • Community News

Categories

  • English
  • Deutsch
  • Français
  • Español
  • Português
  • 日本語
  • Italiano
  • Pусский
  • Türkçe

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Member Title

Found 2 results

  1. Hello, For weeks now, group invites have been failing for me (using Firestorm viewer), so basically I want to know if this is a widespread problem, or a bug, or how long it's been going on, if it's ever going to be fixed, etc. You know ...since groups are a central part of how SL works and Firestorm is the most popular viewer, lol. Specifically (in order of frequency): 1) Sending out group invites generally just silently fails. You pick a person off the list, send the invite, but get no feedback at all. The receiver never gets the invite. 2) Sometimes, it (seems to) work for the sender ... (notification that it was sent) but then the receiver still just never gets the invite. 3) Very occasionally, It seems to work for the sender (notification) and the receiver seems to get it (they get the dialogue and click "Join") but they still haven't joined the group. Before all the "whatabouts" begin ... I'm an experienced long time SL user, the people I'm sending invites to are actually on my friends list, they aren't banned, it isn't occurring in high lag areas, etc. I've been dealing with this for about two to three weeks although previous to that I was off for more than a year due to the deadly plague. 🙂 It's completely reproducible, with the exception of the there variations above. If I was to give rough numbers I'd say 1) happens about 70% of the time, 2) happens about 20% of the time and 3) happens the rest of the time. thanks, Sylvia
  2. Ok, so upon login, I can't get past the requesting region capabilities screen.. It goes to 2, 3 then shows an error. It is not a problem with my internet as my other avatar can log in. I've tried logging in at different sims, and still nothing. It has been 1 week - advice anyone? I'm pretty disappointed as this is my main avatar and haven't had this happen before. I've erased firestorm and re-downloaded.. I have no idea where my avatar was last in world - I had a bad crash and haven't been able to log in since. I've also tried logging in from the SL viewer. Any help would be appreciated, thanks so much.
×
×
  • Create New...