Jump to content

Search the Community

Showing results for tags 'disconnected'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • People Forum
    • Your Avatar
    • Make Friends
    • Lifestyles and Relationships
    • Role Play
    • General Discussion Forum
    • Forums Feedback
    • Missed Connections
    • Second Life Education
  • Places and Events Forum
    • Favorite Destinations
    • Upcoming Events and Activities
    • Games in Second Life
  • Official Contests & Events
    • Leap Into Love Snapshot Contest
  • Creation Forum
    • Fashion
    • Art, Music and Photography
    • Animation Forum
    • Bakes on Mesh
    • Environmental Enhancement Project
    • Machinima Forum
    • Building and Texturing Forum
    • Mesh
    • LSL Scripting
    • LSL Library
    • Experience Tools Forum
    • Sansar for Second Life Residents
  • Technology Forum
    • Second Life Server
    • Second Life Viewer
    • Second Life Web
    • General Second Life Tech Discussion
  • Commerce Forum
    • Merchants
    • Inworld Employment
    • Wanted
  • Land Forum
    • General Discussion
    • Mainland
    • Linden Homes
    • Regions for Sale: Full Private Island
    • Region for Rent: Full Private Island
    • Regions for Sale: Homesteads
    • Region Rentals: Homestead
    • Parcels for Sale: Mainland
    • Parcels for Rent: Mainland
    • Wanted: Full Private Island
    • Wanted: Homesteads
    • Wanted: Mainland
  • International Forum
    • Deutsches Forum
    • Foro en español
    • Forum in italiano
    • Forum français
    • 日本語フォーラム
    • 한국어 포럼
    • Fórum em português
    • Forum polskie
    • المنتدى العربي
    • Türkçe Forum
    • Форум по-русски
  • Adult Content Forum
    • Highlight Upcoming Events
    • General Discussion
    • General Announcements
  • Answers
    • Abuse and Griefing
    • Account
    • Avatar
    • Creation
    • Inventory
    • Getting Started
    • Controls
    • Land
    • Linden Dollars (L$)
    • Shopping
    • Technical
    • Viewers
    • Everything Else
    • International Answers

Blogs

  • Commerce
  • Featured News
  • Inworld
  • Tools and Technology
  • Tips and Tricks
  • Land
  • Community News

Categories

  • English
  • Deutsch
  • Français
  • Español
  • Português
  • 日本語
  • Italiano
  • Pусский
  • Türkçe

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 3 results

  1. I am occasionally being disconnected from SL. I am typically running only Firestorm when in SL (no other applications active). The disconnect is always preceded by 1 to 2 minutes of Constant Intense Disk Activity ['CIDA' <grin>]. Occasionally, the CIDA is short enough that I do NOT get disconnected, meaning under a minute. During this CIDA period, I cannot move in SL, no screen info is updated (chat/radar, etc), I am essentially SL frozen. Typically, as soon as I'm dropped, the CIDA ceases and I am able to close Firestorm, restart it and resume my SL explorations. The situation does not happen every session, but seems most common when I enter a new area with lots of new textures/objects etc. My imagination takes me to "the texture cache just filled up and is going through a purge", but I don't know enough about the Firestorm cache to confidently defend this view. Other than this one thing, my SL experience is great... FPS seem good, response good, I can go hours and even a couple of sessions before the dreaded CIDA strikes, with its possible disconnection. I cannot associate any specific in-world actions (taking pictures, etc) that trigger the CIDA. I don't recall having the CIDA occur in any other application on my system. Any thoughts (or associated humorous stories) would be appreciated. BACKGROUND: System: i7 cpu, 4GB ram, Gforce GTX 970 4GB, Win7, 64bit. Network: Direct wired cable modem, speed commonly 20+GB down, 10+GB up to Tucon AZ. Firestorm: Max bandwidth 1500, Cache size 3072
  2. There was an archived post with a similar issue, but the users seemed to agree that it was a connection problem. I disagree. I play games with about 10~15mbps down speeds and my rig is pretty decent for high end gaming. I've played SecondLife on the same PC before, so I'm certain it's not my internet that is the problem. I'm able to log in and load up the last location I was in, and the objects rendered quickly. But every time I try to teleport, I get disconnected mid-way leaving me at the loading screen. So I'm not sure why it allowed me to load up at all? Has anyone experienced this? If so, what did you try? Serious answers will be appreciated.
  3. Good day, Since the beginning of this year, whenever i come to Second Life more than 30 minutes, i get disconnected whenever i try to move to another Sim : the loading screen for teleportation never manage to contact the region i'm aiming for and then i'm disconnected from all servers. What is surprinsing, is the fact that if i don't move from the sim i'm standing, i can still talk to other people, interact with object, share items with others people in chat, etc. I noticed the same problem with the marketplace : after 20 minutes, whenever i try to buy something on the marketplace, the item never reach me. I have to go offline, then come back to see the item in my inventory. It's like i'm being trapped each 20 minutes and it is quite frustrating. If someone share the same issue or know a way to clear this problem, please, my SL experience is falling apart bit by bit these days. Regards.
×
×
  • Create New...