Jump to content

Search the Community

Showing results for tags 'dell'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • People Forum
    • Your Avatar
    • Make Friends
    • Lifestyles and Relationships
    • Role Play
    • General Discussion Forum
    • Forums Feedback
    • Missed Connections
    • Second Life Education and Nonprofits
  • Places and Events Forum
    • Favorite Destinations
    • Upcoming Events and Activities
    • Games in Second Life
  • Official Contests, Events & Challenges
    • Challenges
    • Contests
  • Creation Forum
    • Fashion
    • Art, Music and Photography
    • Animation Forum
    • Bakes on Mesh
    • Environmental Enhancement Project
    • Machinima Forum
    • Building and Texturing Forum
    • Mesh
    • LSL Scripting
    • LSL Library
    • Experience Tools Forum
  • Technology Forum
    • Second Life Server
    • Second Life Viewer
    • Second Life Web
    • General Second Life Tech Discussion
    • Mobile
  • Commerce Forum
    • Merchants
    • Inworld Employment
    • Wanted
  • Land Forum
    • General Discussion
    • Mainland
    • Linden Homes
    • Regions for Sale: Full Private Island
    • Region for Rent: Full Private Island
    • Regions for Sale: Homesteads
    • Region Rentals: Homestead
    • Parcels for Sale: Mainland
    • Parcels for Rent: Mainland
    • Wanted: Full Private Island
    • Wanted: Homesteads
    • Wanted: Mainland
  • International Forum
    • Deutsches Forum
    • Foro en español
    • Forum in italiano
    • Forum français
    • 日本語フォーラム
    • 한국어 포럼
    • Fórum em português
    • Forum polskie
    • المنتدى العربي
    • Türkçe Forum
    • Форум по-русски
  • Adult Content Forum
    • Highlight Upcoming Events
    • General Discussion
    • General Announcements
  • Answers
    • Abuse and Griefing
    • Account
    • Avatar
    • Creation
    • Inventory
    • Getting Started
    • Controls
    • Land
    • Linden Dollars (L$)
    • Shopping
    • Technical
    • Viewers
    • Everything Else
    • International Answers

Blogs

  • Commerce
  • Featured News
  • Inworld
  • Tools and Technology
  • Tips and Tricks
  • Land
  • Community News

Categories

  • English
  • Deutsch
  • Français
  • Español
  • Português
  • 日本語
  • Italiano
  • Pусский
  • Türkçe

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Member Title

Found 3 results

  1. I just joined SL about 3 weeks ago. It seems like a world chock full of potential adventure, but I am having such severe issues that I may delete my account. It's a shame because I have bought Lindens and invested some in my avatar. 😔 A friend told me to use the Firestorm Viewer as it is more user friendly. I downloaded it about 3 weeks ago and other than the occasional lag, it seemed fine. I loaded in busy stores and rendered everyone almost without fail. Then, about four days ago, it began to malfunction badly. I was in a shop when it froze and I got the spinning wheel of doom. I tried again and got the same thing within a minute of logging in. Then, I started getting it right away. I would have to force close every time as it froze and said "Not responding." I tried loading in a different region. Same thing. I gave up that night and tried again in the morning. The freezing happened almost instantly. I finally uninstalled Firestorm and reviewed how to do a clean install. I followed the instructions, redownloaded Firestorm, and got the same result. I did searches, read forums, and took a day off. Today, I restarted/recycled my modem via my Internet provider. I downloaded Firestorm and it worked for a little while. I managed to buy a head at Lelutka (which was not letting me in AT ALL at one point) and was working on updating my avatar when the screen started blacking out. It would flash black - on - black - on - black - on. Like it was having a seizure. I logged out, logged back in. This time, I froze. Each log in produced the freezing issue or the black out/screen on issue again. That's a summary. Let me tell you everything else I have done to try and get SL to work and some info about my computer. I have Windows 10 and have downloaded the latest viewer for Windows. My computer is a Dell Inspiron 15 5501 Laptop purchased last year. I have 12 GB of ram. I was on IMVU before SL - and while IMVU does not require the same graphics rendering, I have always been able to use it and run multiple apps at once with little issue. I THINK my video card is dedicated. I am not a tech genius so I am not 100% sure. I just checked my download speed on my wifi and it's 381.10 mbps. Other things I have done to try and resolve: I have whitelisted Firestorm on my Avast firewall/security, done a clean install three times, cleaned my computer, checked for viruses, looked for and completed driver updates, rebooted/shutdown my laptop, loaded in quieter regions (which sometime allow me to hang on a few minutes but eventually, same result), and checked my processes to see if any unknown background application was dragging me down. I am completely lost. While I wanted to have a "Second Life," I have no desire to take days from my ACTUAL life to get the platform to work. Any suggestions aside from what I have already done would be so appreciated. If not, I will just call my small investment a loss and move on. Thank you so much in advance! -Clara 🦊
  2. i had SL up and running beautifully on my new Dell GE 15 Laptop with Nvidia GEFORCE 1050 ti graphics card. Then i ran into other problems (static) that the techs from Dell, in trying to troubleshoot did a reset to factory, which did not reload right (the problem turned out to be a bad motherboard which has since been replaced). Some apps were left off. The next guy did a complete update. I have a list of the missing files. Since then neither SL or Firestorm will load my inventory (folders yes, items no), I also have no groups, and names are gone...only UUID. I still land in my nome and see all my rezzed items. most stuff other than those are working. EVerything works on my old Lenovo laptop with Win 8.1 and a much weaker graphics card. It's all there. I am in despair. I've uninstalled, manually uninstalled everything in the directories...though not the directories themselves...done a clean install of SL viewer and nothing seems to work. HELP? do i
  3. Any insight appreciated. I'm on a suuuuper tight budget. Will SL run on this? 7th Generation AMD A6-9220e Processor with Radeon™ R4 Graphics Memory: 4GB, DDR4, 2400MHz Hard Drive: 32GB eMMC Video Card: Integrated graphics with AMD APU
×
×
  • Create New...