Jump to content

Search the Community

Showing results for tags 'conflicting scripts'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • People Forum
    • Your Avatar
    • Make Friends
    • Lifestyles and Relationships
    • Role Play
    • General Discussion Forum
    • Forums Feedback
    • Missed Connections
    • Second Life Education
  • Places and Events Forum
    • Favorite Destinations
    • Upcoming Events and Activities
    • Games in Second Life
  • Official Contests, Events & Challenges
    • Challenges
    • Leap Into Love Snapshot Contest
  • Creation Forum
    • Fashion
    • Art, Music and Photography
    • Animation Forum
    • Bakes on Mesh
    • Environmental Enhancement Project
    • Machinima Forum
    • Building and Texturing Forum
    • Mesh
    • LSL Scripting
    • LSL Library
    • Experience Tools Forum
    • Sansar for Second Life Residents
  • Technology Forum
    • Second Life Server
    • Second Life Viewer
    • Second Life Web
    • General Second Life Tech Discussion
  • Commerce Forum
    • Merchants
    • Inworld Employment
    • Wanted
  • Land Forum
    • General Discussion
    • Mainland
    • Linden Homes
    • Regions for Sale: Full Private Island
    • Region for Rent: Full Private Island
    • Regions for Sale: Homesteads
    • Region Rentals: Homestead
    • Parcels for Sale: Mainland
    • Parcels for Rent: Mainland
    • Wanted: Full Private Island
    • Wanted: Homesteads
    • Wanted: Mainland
  • International Forum
    • Deutsches Forum
    • Foro en español
    • Forum in italiano
    • Forum français
    • 日本語フォーラム
    • 한국어 포럼
    • Fórum em português
    • Forum polskie
    • المنتدى العربي
    • Türkçe Forum
    • Форум по-русски
  • Adult Content Forum
    • Highlight Upcoming Events
    • General Discussion
    • General Announcements
  • Answers
    • Abuse and Griefing
    • Account
    • Avatar
    • Creation
    • Inventory
    • Getting Started
    • Controls
    • Land
    • Linden Dollars (L$)
    • Shopping
    • Technical
    • Viewers
    • Everything Else
    • International Answers

Blogs

  • Commerce
  • Featured News
  • Inworld
  • Tools and Technology
  • Tips and Tricks
  • Land
  • Community News

Categories

  • English
  • Deutsch
  • Français
  • Español
  • Português
  • 日本語
  • Italiano
  • Pусский
  • Türkçe

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. I've run into what I think is a unique problem with trying to add doors to my build. In my build, I have two doors along the same wall (but the door openings are in separate prims), facing in the same direction, and opening with the same rotation. I have tried a couple of different scripts for them, but settled on a hinged door script that works very well, ... Except! ... One door at the western end of the build performs smoothly, while the one located at the eastern end of the wall will not function at all. I have tried replacing the door, the door scripting, the type of door scripting, swapping the doors, rotating the hinge and / or the door, .... and nothing works. So, I am now considering there must be a conflict or a lag caused by other nearby scripts. Within 5 meters of the door I have a pool with an animated water texture (I have removed the animation scripts in hopes of cutting down on lag, and the water animation still functions perfectly). Also, at the far end of that pool, I have an infinity pool with a small water fall with an animated water texture and particle scripts at the bottom of the waterfall. (Scripting from those items have also been removed, and everything still functions fine.) My problem is in getting that second door script to function. When I go to click on the door, the hand touch cursor appears to prompt the event, but there is no movement. There are no notifications via popups or local chat messages that give me clues as to why this script is not functioning. I have looked at my lag meter and everything is within norms. I have also taken a look at the Statistics Bar and the Scene Load Statistics to see if anything seemed out of the the norms there as well, but I can't see anything that would raise my suspicions. Perhaps the oddest thing is that a third door I have on this build, around the corner from the initial non functioning door , will not function either. Yet, the first door works perfectly This door and door opening are constructed in the same manner as the first and second doors, being situated within a separate prim. I'm at a loss as to what is causing this. I have looked it over quite thoroughly, but still nothing comes to my mind that would stop these doors / scripts from working. It's probably something simple I am not aware of, yet has me totally stymied and has stopped up the scripting. Any help or suggestions you could give me where to look to resolve this would be greatly appreciated.
×
×
  • Create New...