Jump to content

Search the Community

Showing results for tags 'cant use new sim'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • People Forum
    • Your Avatar
    • Make Friends
    • Lifestyles and Relationships
    • Role Play
    • General Discussion Forum
    • Forums Feedback
    • Missed Connections
    • Second Life Education
  • Places and Events Forum
    • Favorite Destinations
    • Upcoming Events and Activities
    • Games in Second Life
  • Official Contests & Events
    • Leap Into Love Snapshot Contest
  • Creation Forum
    • Fashion
    • Art, Music and Photography
    • Animation Forum
    • Bakes on Mesh
    • Environmental Enhancement Project
    • Machinima Forum
    • Building and Texturing Forum
    • Mesh
    • LSL Scripting
    • LSL Library
    • Experience Tools Forum
    • Sansar for Second Life Residents
  • Technology Forum
    • Second Life Server
    • Second Life Viewer
    • Second Life Web
    • General Second Life Tech Discussion
  • Commerce Forum
    • Merchants
    • Inworld Employment
    • Wanted
  • Land Forum
    • General Discussion
    • Mainland
    • Linden Homes
    • Regions for Sale: Full Private Island
    • Region for Rent: Full Private Island
    • Regions for Sale: Homesteads
    • Region Rentals: Homestead
    • Parcels for Sale: Mainland
    • Parcels for Rent: Mainland
    • Wanted: Full Private Island
    • Wanted: Homesteads
    • Wanted: Mainland
  • International Forum
    • Deutsches Forum
    • Foro en español
    • Forum in italiano
    • Forum français
    • 日本語フォーラム
    • 한국어 포럼
    • Fórum em português
    • Forum polskie
    • المنتدى العربي
    • Türkçe Forum
    • Форум по-русски
  • Adult Content Forum
    • Highlight Upcoming Events
    • General Discussion
    • General Announcements
  • Answers
    • Abuse and Griefing
    • Account
    • Avatar
    • Creation
    • Inventory
    • Getting Started
    • Controls
    • Land
    • Linden Dollars (L$)
    • Shopping
    • Technical
    • Viewers
    • Everything Else
    • International Answers

Blogs

  • Commerce
  • Featured News
  • Inworld
  • Tools and Technology
  • Tips and Tricks
  • Land

Categories

  • English
  • Deutsch
  • Français
  • Español
  • Português
  • 日本語
  • Italiano
  • Pусский
  • Türkçe

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 1 result

  1. I bought a sim on July 3rd 2018 at roughly 6am EST due to July 2nd having technical difficulties of the new 15 for 15 special price cut promotion on digital land. ( I have never bought a sim out right mind you, it's always been renting, which was expensive.) Once I bought this sim, I was on the browser and saw commands like Edit, Restart, Safe Mode. I fooled around with these, just to see what it was like, there's no one on my sim, to the best way to learn is when you're alone. I hit edit, saw what that was about, hit restart a time or two to see how that worked, and hit Safe Mode to see how that operated. Once inworld, I finally went to the sim, because I have to manually turn everything on after turning on safe mode. But now here's where things get annoying. Once I went to my sim. I'm shoved in 0,0,0. I turned on everything, aside from no pushing, assigned my group to the land, and everything I needed to turn "off" safe mode according to the LL instructions. So here's the things that are happening: 1) I'm stuck in 0,0,0. I can't enter my own sim. 2) I can only build under water. Moving the land up or down (I can build from my location or edit the terrain) results in not being able to build on the sim. 3) If I want to enter the sim, I have to place a prim, sit on it, and move myself to the middle of the sim. 4) Doesn't matter where I place myself on the sim, I CAN NOT MOVE. I AM STUCK. AND MY AVATAR IS STUCK IN THE FALLING ANIMATION. 5) I can not teleport to the sim using any alts, it says the region is not there. 6) Scripts do not work. Come on I just want to use my sim.. I have never had this much aggravation from something that cost me hundreds of dollars aside from a Nintendo Switch and a Samsung Galaxy Note 7. Is there anyone who can help? Am I doing something wrong? Did LL not activate the sim or something? Do I need to stand on my head and wave at the SL gods? I have submitted a ticket, but in the mean time, time just is ticking away on me actually being able to use the digital landscape. Honestly for each day I can't interact with this sim, I should be credited back my money per day. Which is roughly $8.30 a day. You're basically renting these sims from LL, and like a RL landlord, if your house is unable to be used or lived in, you technically are entitled to credit for having to deal with the aggravation.
×
×
  • Create New...