Jump to content

Search the Community

Showing results for tags 'camera setting'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • People Forum
    • Your Avatar
    • Make Friends
    • Lifestyles and Relationships
    • Role Play
    • General Discussion Forum
    • Forums Feedback
    • Missed Connections
    • Second Life Education and Nonprofits
  • Places and Events Forum
    • Favorite Destinations
    • Upcoming Events and Activities
    • Games in Second Life
  • Official Contests, Events & Challenges
    • Challenges
    • Contests
  • Creation Forum
    • Fashion
    • Art, Music and Photography
    • Animation Forum
    • Bakes on Mesh
    • Environmental Enhancement Project
    • Machinima Forum
    • Building and Texturing Forum
    • Mesh
    • LSL Scripting
    • LSL Library
    • Experience Tools Forum
  • Technology Forum
    • Second Life Server
    • Second Life Viewer
    • Second Life Web
    • General Second Life Tech Discussion
    • Mobile
  • Commerce Forum
    • Merchants
    • Inworld Employment
    • Wanted
  • Land Forum
    • General Discussion
    • Mainland
    • Linden Homes
    • Regions for Sale: Full Private Island
    • Region for Rent: Full Private Island
    • Regions for Sale: Homesteads
    • Region Rentals: Homestead
    • Parcels for Sale: Mainland
    • Parcels for Rent: Mainland
    • Wanted: Full Private Island
    • Wanted: Homesteads
    • Wanted: Mainland
  • International Forum
    • Deutsches Forum
    • Foro en español
    • Forum in italiano
    • Forum français
    • 日本語フォーラム
    • 한국어 포럼
    • Fórum em português
    • Forum polskie
    • المنتدى العربي
    • Türkçe Forum
    • Форум по-русски
  • Adult Content Forum
    • Highlight Upcoming Events
    • General Discussion
    • General Announcements
  • Answers
    • Abuse and Griefing
    • Account
    • Avatar
    • Creation
    • Inventory
    • Getting Started
    • Controls
    • Land
    • Linden Dollars (L$)
    • Shopping
    • Technical
    • Viewers
    • Everything Else
    • International Answers

Blogs

  • Commerce
  • Featured News
  • Inworld
  • Tools and Technology
  • Tips and Tricks
  • Land
  • Community News

Categories

  • English
  • Deutsch
  • Français
  • Español
  • Português
  • 日本語
  • Italiano
  • Pусский
  • Türkçe

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Member Title

Found 2 results

  1. Hi guys, I love driving around in SL and I've recently started getting into transport related games such as GTFO, BelliBins, BBB Passport travels, etc. It's great, except for one very annoying issue that's been driving me mad; road vehicle camera mode bugs during region crossings. In most road vehicles using the driving scripts created by karyn.vaher, the following happens: I drive in 'FollowCam' mode, via the vehicle menu > Options > Camera > Cam Type. This is my preferred way of driving, and also appears to be the default, until I cross into a different region. Then the camera jumps to what appears similar to the "SportCam' mode, where I am unable to see the vehicle, and the only way to get it back to the FollowCam mode is to ctrl+option cam away, so that I can see my vehicle again, touch it to open its menu, and then go to Options > Camera, and click the "Cam Type" button twice, then it finally goes back to the usual 'FollowCam' mode. This happens every time, at every region crossing, in every vehicle that uses the same creator's scripts, which seem to be most road vehicles. Most seem to be using the same scripts from the same creator, and they all do this for me when crossing regions. Is there any way to prevent this from happening? I'd like my vehicles to stay in 'FollowCam' mode, and not switch to what appears to be "SportCam" on every region crossing - Even though the menu still shows that I'm in FollowCam Mode, I have to push the Cam Type button twice to get the cam view back to where it's supposed to be. How can I prevent this from happening? I would also like to know if anyone else is experiencing this issue, or if anyone can recommend a vehicle creator that does not use karyn.vaher's scripts (preferable a GTFO-compatible vehicle creator). This cam issue is driving me insane and I would really like to know if there's a way to fix it, or if there are alternative vehicles that I can use that don't make use of these Cam-Type scripts that seem to break on every region crossing. Please help!
  2. in firestorm viewer i was messing around with "camera tools" to get a good angle for a photo, now something is really messed up and i don't know what is going on. the movement is really slow in viewer and it moves away slowly from my avatar. and then it also moves around on its own away from me! it's almost in a "3d" look.
×
×
  • Create New...