Jump to content

Search the Community

Showing results for tags 'animation settings'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • People Forum
    • Your Avatar
    • Make Friends
    • Lifestyles and Relationships
    • Role Play
    • General Discussion Forum
    • Forums Feedback
    • Missed Connections
    • Second Life Education and Nonprofits
  • Places and Events Forum
    • Favorite Destinations
    • Upcoming Events and Activities
    • Games in Second Life
  • Official Contests, Events & Challenges
    • Challenges
    • Contests
  • Creation Forum
    • Fashion
    • Art, Music and Photography
    • Animation Forum
    • Bakes on Mesh
    • Environmental Enhancement Project
    • Machinima Forum
    • Building and Texturing Forum
    • Mesh
    • LSL Scripting
    • LSL Library
    • Experience Tools Forum
  • Technology Forum
    • Second Life Server
    • Second Life Viewer
    • Second Life Web
    • General Second Life Tech Discussion
    • Mobile
  • Commerce Forum
    • Merchants
    • Inworld Employment
    • Wanted
  • Land Forum
    • General Discussion
    • Mainland
    • Linden Homes
    • Regions for Sale: Full Private Island
    • Region for Rent: Full Private Island
    • Regions for Sale: Homesteads
    • Region Rentals: Homestead
    • Parcels for Sale: Mainland
    • Parcels for Rent: Mainland
    • Wanted: Full Private Island
    • Wanted: Homesteads
    • Wanted: Mainland
  • International Forum
    • Deutsches Forum
    • Foro en español
    • Forum in italiano
    • Forum français
    • 日本語フォーラム
    • 한국어 포럼
    • Fórum em português
    • Forum polskie
    • المنتدى العربي
    • Türkçe Forum
    • Форум по-русски
  • Adult Content Forum
    • Highlight Upcoming Events
    • General Discussion
    • General Announcements
  • Answers
    • Abuse and Griefing
    • Account
    • Avatar
    • Creation
    • Inventory
    • Getting Started
    • Controls
    • Land
    • Linden Dollars (L$)
    • Shopping
    • Technical
    • Viewers
    • Everything Else
    • International Answers

Blogs

  • Commerce
  • Featured News
  • Inworld
  • Tools and Technology
  • Tips and Tricks
  • Land
  • Community News

Categories

  • English
  • Deutsch
  • Français
  • Español
  • Português
  • 日本語
  • Italiano
  • Pусский
  • Türkçe

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me


Member Title

Found 1 result

  1. we all know that ease in and ease out keep the animation from ending abruptly, and let it blend with other animations, right? do we... know more?? i used to think i knew this, not EXACTLY, but in a vague, general way. in fact, i only recently found out that the ease setting is IN SECONDS. not in, say, percent or relativeness. oops. and is it my imagination, or when i stop an animation with a script, it tends to cut off the last part of the ease out too quickly? this is outside of the repeating loop. i usually do an intro, the loop, then an outro. so i have this 'turn left' tail animation. it curls because of drag when turning, then it goes back into place. instead of just going straight into place, it has inertia, so it overshoots then does a 'wiggle' back to zero. but no matter what ease settings i use on the turn left animation, and the stand animation it goes back to, when the ao script stops it, it does one 'wiggle' and not the two 'wiggles' that it shows when i play and stop it from inventory. (all the animations are the same priority, btw.) i was using ease of .3 (in and out) on both animations. i switched up to .75 in and out. and then i set the turn left animation to 0 ease out, while the stand is at .75 ease in... and frankly, the results are always the same. one wiggle, not two. i added a delay between starting the next animation and stopping the previous one. (i though that worked better, to make sure you don't end up with no animations playing in between, should lag strike.) but then i reversed it, and started the new animation before stopping the old one. and it's STILL the same. one wiggle. not two. and then i extended the length of the 'turn left' animation. i added half a second more, then one second more (just repeating the last frame), and with zero ease out, it STILL won't play two wiggles. YES, i AM over-obsessing, and it doesn't matter how many wiggles the tail does. but... i THOUGHT i understood this, and could get it to behave in a predictable manner. the fact that i CAN'T is bugging me. so. does anybody understand ease??
×
×
  • Create New...