Honored Resident
Posts: 36
"Darn. You have been logged out of second life" when I try to teleport.
[ Edited ]

I get the same error each time I try to TP:

"Darn. You have been logged out of second life" when I try to teleport.

You have been disconnected from the region you were in"


It happens every second or third TP. I am lucky if I can TP at all.

As long as I do not TP, all is OK.


Any clues as to why?

It has only just started - but I have not been on for a while


I have tried changing HTTP Textures and Reducing Bandwidth and Changing my outfit to less items. Still the same issue.
I have completely uninstalled the SL Viewer and rebooted and re-installed it. Same issue.
It just gest to 'Contacting New Region' - sits there for ages and logs me out. It cannot seem to 'find' the region so cannot get to the next steps and it has happened when visiting places I have been 10 minutes ago - so I know they exist
Linden Live support suggested the steps below. I am goin to try it (PS. It happens in Phoenix too - I downloaded and installed and tested it while in the Live Chat Session)
If the resident receives the "unable to complete the teleport in a timely fashion" this may indicate a connectivity _or_ avatar based issue.
+ First, have the resident visit the support wiki above and follow the steps to Remove all attachments. If this does not fix, continue.

+ With no attachments on, have the Resident attempt to use the Develop > Avatar > Character Tests > Test Male (or Test Female) (Viewer 2+). This will revert

the Resident's avatar to a 'default' state, which will clear any potentially stuck attachments. This is very successful at resolving stuck avatar issues that  affect TPs. If they are able to successfully teleport, they may put their original avatar back on again. However, complex attachments may get stuck again,

and it's good to warn them about this potential.
Well, I tried all of that - Basic Male Avatar - No attachments. Same issue. This is soooooo frustrating
They invade our space, and we fall back. They assimilate entire worlds, and we fall back. Not again. The line must be drawn here! This far and no further! ...
Other Answers: 5
Posts: 6,790
Registered: ‎06-19-2010
I have heard that if you wear too many attachments that can happen.
Recognized Resident
Posts: 3

I'm having the same issue, and I have done everything I've read about here.  I'm really frustrated, as this was not happening two months ago.


  • I have gone to the Test Male avatar
  • I have reduced my bandwidth setting to the minimum allowed
  • I have cleared my Cache and created a new cache location for my viewer
  • I have tried Viewer 1 and Viewer 2
  • I have disabled HTTP textures
  • I have checked my ping response (ranges between 50ms and 101ms)

I cannot teleport anywhere!


I'm very frustrated.

Posts: 6,790
Registered: ‎06-19-2010

You can read this link: here

Hopefully there is something in there that will help you.

Posts: 7,054

I think you may be hitting some regions that are being restarted.  It happens every once in a while to me.  Does it happen every day to you or it just started?

Posts: 8,359
Registered: ‎10-05-2009

Try disabling HTTP GetTextures, depending which viewer you are using it will be in advanced > rendering or in the developers menu.

Also try reducing your bandwidth setting.