Recognized Resident
Posts: 2

can't change clothes, can't teleport, avatar will not load (i.e. ruthed) help!

As my title suggests, I've got problems and I dont know what to do 

AVATAR: once I've logged in my avatar will not completely load (its ruthed) and no amount of cache clearing or re-baking will get it to work or will only partially work. If it does work, then I can't change my clothing. I can only attach or detach objects to my avatar. I can't change pants, shirts, skins, shapes, etc.

If I try to go to a less active area to let things work out and load, I get logged off of SL.

SO.....I've been stuck in the same space, half nekkid for about a day now and no way to get out of it....

I've also noticed that my inventory is loading as with the "people" menu....I can't see friends online,  or IM them.

I've tried installing and re-installing both the SL viewer and Firestorm viewers. I've done clean installs as well and just cannot figure this out...


Posts: 2,625
Topics: 23
Registered: ‎05-10-2010

Re: can't change clothes, can't teleport, avatar will not load (i.e. ruthed) help!

Reply to mrg149 - view message


did you also tried to reboot your router ? or if you are using a wireless conection, try with a eternet wire ?

or try to log directly typing "pooley" in the location in your login page.

and if all this doesnt help, try maybe installing the Singularity viewer.. since its a light viewer, maybe it will make it easier for your avatar to load, then you can try to go back in your usual viewer. 

hope this lil tips will help, since you seems to have tried already a lot of things that usually help.

"La vida es un tango, el que no lo baila es un tonto"
Petit Chat French Fashion :
Petit Chat Mainstore ; Petit Chat Market place ; Petit Chat blog