Posts: 62
Registered: ‎05-22-2011
Accepted Solution
how do i turn off typing animation?

how do i turn it off so that when i chat publicly i dont type in the air?

doesnt look right

i'd appreciate your help ppl


thanks very much  Smiley Happy

Accepted Solution
Posts: 1,618
Topics: 8
Kudos: 154
Blog Posts: 0
Solutions: 51
Registered: ‎02-23-2010

First you need to have the Advanced Menu activated - if you can't see it, press ctrl + Alt + D 

You should then see something like "Debug Settings Option" or "Debug Settings" in this Advanced Menue (this could be a little dufferent in different viewers - some older e.g. have the Debug Settings it under "Client", if remember correctly). The debug settings are a long list of parameters that can be set - look for PlayTypingAnim and set it to FALSE - that's it

Other Answers: 4
Posts: 5,023
Kudos: 891
Solutions: 497
Registered: ‎10-17-2009

Addition to what Luc said: Since some server fix over a year ago, AOs don't need to have typing animation enabled anymore to detect if an avatar is typing. And second: For the third-party viewer Firestorm made a feature that disables those annoying head tilts, shouting animations and whispering animations when you press enter.

If I ever find a smart and funny signature text, you will find it right here!
Posts: 5,236
Registered: ‎12-15-2009
[ Edited ]

Click Edit/Preferences (or Ctrl+P) to open Preferences. In the chat tab, uncheck Play typing animation when chatting. Personally, unless I'm in a photo shoot or something like that, I like to use a typing animation replacement like my Blackberry. Smiley Wink


Edit: Changed File to Edit.

Smiley Mad I'm only a part-time b*tch Smiley Wink
My time inworld is limited, and precious. IMs detailing your bruised ego are unwelcome.
Go to my Forum profile and try a PM instead. I may even respond.
~ My Silly Little Blog ~
Posts: 3,103
Registered: ‎01-22-2010
[ Edited ]

Keep in mind that it often is useful for others to be able to see that you are typing something.

It is possible to get a different typing animation to use in stead of the default one. At least some AO's let you specify which typing anim to use, if not all of them.

- Luc -

Need a laugh? Watch this.
Recognized Resident
Posts: 4

I've tried both the "debug" and the "preferences - uncheck animate avatar" but neither of them seem to work. Any suggestions? I am using Emergence viewer.