Honored Resident
Posts: 3
Snapshot help
[ Edited ]

I have a problem with my snapshots I can take a snapshot but when i try to upload it to my SL it keeps saying that snapshot has failed or had some kind of error please try again later. I've had a friend of mine take a picture not even a few seconds later and he could upload it. I also can't seem to upload a picture to my profile and I've even checked to make sure that the extension is a .png.


I've waited  a while and tried just a few mins and it didn't work so i even tried goin to a different servers and doing it and it wont work. Thank all of you for trying to help me with this problem im just goign to ignore it now.

Other Answers: 3
Posts: 32,372
Registered: ‎10-05-2009

I'm still avoiding most things that have to do with the Web profile, so this may not be correct.....

It looks to me as if the maximum dimensions of your uploaded pic are supposed to be  ~5:3 (285x172 pixels) (See http://wiki.secondlife.com/wiki/Limits)

Not as dumb as I look
Posts: 5,560
Registered: ‎09-09-2010

Hello wronger. Don't worry about. It 's a glitch and it happens sometimes (to me also). Just have some patience and try a little later.

I moaned because i had no shoes until i met a girl who had no feet...
Posts: 195
Topics: 3
Kudos: 51
Blog Posts: 0
Solutions: 17
Registered: ‎08-26-2010

Yes happens to me sometimes too. A relog or moving to a different sim or both usually fixes it.

Sometimes, I sit and I think.
Sometimes, I just sit.