Jump to content

Search the Community

Showing results for tags 'mesh'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • People Forum
    • Your Avatar
    • Make Friends
    • Lifestyles and Relationships
    • Role Play
    • General Discussion Forum
    • Forums Feedback
    • Missed Connections
    • Second Life Education
  • Places and Events Forum
    • Favorite Destinations
    • Upcoming Events and Activities
    • Games in Second Life
  • Official Contests & Events
    • Leap Into Love Snapshot Contest
  • Creation Forum
    • Fashion
    • Art, Music and Photography
    • Animation Forum
    • Bakes on Mesh
    • Environmental Enhancement Project
    • Machinima Forum
    • Building and Texturing Forum
    • Mesh
    • LSL Scripting
    • LSL Library
    • Experience Tools Forum
    • Sansar for Second Life Residents
  • Technology Forum
    • Second Life Server
    • Second Life Viewer
    • Second Life Web
    • General Second Life Tech Discussion
  • Commerce Forum
    • Merchants
    • Inworld Employment
    • Wanted
  • Land Forum
    • General Discussion
    • Mainland
    • Linden Homes
    • Regions for Sale: Full Private Island
    • Region for Rent: Full Private Island
    • Regions for Sale: Homesteads
    • Region Rentals: Homestead
    • Parcels for Sale: Mainland
    • Parcels for Rent: Mainland
    • Wanted: Full Private Island
    • Wanted: Homesteads
    • Wanted: Mainland
  • International Forum
    • Deutsches Forum
    • Foro en español
    • Forum in italiano
    • Forum français
    • 日本語フォーラム
    • 한국어 포럼
    • Fórum em português
    • Forum polskie
    • المنتدى العربي
    • Türkçe Forum
    • Форум по-русски
  • Adult Content Forum
    • Highlight Upcoming Events
    • General Discussion
    • General Announcements
  • Answers
    • Abuse and Griefing
    • Account
    • Avatar
    • Creation
    • Inventory
    • Getting Started
    • Controls
    • Land
    • Linden Dollars (L$)
    • Shopping
    • Technical
    • Viewers
    • Everything Else
    • International Answers

Blogs

  • Commerce
  • Featured News
  • Inworld
  • Tools and Technology
  • Tips and Tricks
  • Land

Categories

  • English
  • Deutsch
  • Français
  • Español
  • Português
  • 日本語
  • Italiano
  • Pусский
  • Türkçe

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 566 results

  1. Hello! Please advise how to save resources when uploading a mesh at the expense of the shape of physics? which physics is better to use for objects that do not need physics at all, in particular, a rope and other small elements, and can it be done so that object do not have any physics at all when they are uploaded? thanks very much!
  2. OK, so I know it's verboten to say anything bad about creators here so I'm excising any information that could identify the creators involved but I have a serious question so I'm going to (carefully) ask it anyway. I'm trying to make clothes but I don't know blender so I buy full permission mesh and then try to texture it (an ongoing struggle, lol). I'm having trouble with some of the meshes and I don't know enough to know what it is. The picture kind of tells the whole story. What I've noticed is that some of the meshes seem to (at various sometimes random times), degrade into a very low detail version. All I can compare it to is back when we still used sculpties and they went through that tedious multi-level rezzing kind of thing where you had to wait for it to get more and more detailed. With the meshes though, it sometimes just refuses to go to the "most detailed" level at all. But then sometimes it does. The skirt in the picture (texture removed), often rezzes just fine, but then for days at a time it won't get any more detailed than you see in the picture. There seems to be no way to force it to rez properly and no way to tell when this will happen. Before anyone answers (hoping that they do), I will close off some obvious avenues: - I'm running a new-ish workstation class 8-core computer with dizzying computational power, dual graphics cards with 6GB of RAM each and 16GB of system RAM. - I run SL by itself, in a separate account on the computer so that there are no background processes etc. - I run with all the settings on Ultra, except I often turn off Ambient Occlusion, and I keep my particle count low because I don't actually care about particles - All my LOD sliders are at maximum (objects and sculpts at 4.00) except trees, because almost no one even uses Linden Trees anymore. - The picture was taken 1,000's of metres in the air, with no major scripts running and nothing that should slow things down. - The situation seems random, with the exception of the association with certain creators. Like, it's not that it happens under heavy load or whatever. On the negative side, despite it being one of the fastest computers you can buy, my computer *IS* a Mac, so the terrible, years old code-base that Second Life uses is an issue, but that issue doesn't as far as I know, affect mesh in any way. The chief downside of running a Mac seems to be just that Second Life graphics are about one third as fast as they would be on a similarly specced Windows box, and of course the dreaded "grass lag" is a big issue because of the alpha. For those that don't know, a grassy field will lag a Mac into the ground most of the time. OK ... So what I suspect is that the creator of this mesh (and this happens with a couple of other creators as well) has somehow "built-in" to the mesh a sort of LOD that can't be changed by the user. Does that make *any* sense? I've noticed that certain creators mesh will also disappear completely, or change back into a simple 2D plane, when you back away from them. This always happens at the same viewing distance, but that distance *differs* from creator to creator. Like creator A's stuff will vanish from your body if you zoom out to distance X, but creator B's stuff won't do that unless you zoom out TWICE as far. This seems very consistent from creator to creator. Is it possible for the creator to "build in" this sort of thing when making the mesh and is it possible for me, the owner of the mesh to alter it? thanks for any help, Sylvia
  3. okay, i was banging my head against this for THREE WEEKS... and i still haven't figured it out. so i have a couple of poll questions. A: Have you ever built a lower-LOD version of your model from scratch (and had it work/upload)? IE: for some reason you didn't take the full-res object and decimate it somehow or other to get the lower-res version. B: Does the SL mesh importer stretch the lower-LOD models so that their bounding box matches the full-res model's bounding box, the same way it stretches/squashes the physics model? tl;dr------------------------------------------------------- i made a simple cushion/beanbag chair, and then i built a really low-res physics model for it. (if i had been older and wiser, i would have had the foresight to just have saved the original box model i started with, but. oops.) the automatically generated lower res versions were... crappy. and had more triangles. 'i know!' i said, 'i'll use the physics model as the lowest res model!' but all i ever got was 'material is not a subset' errors. and yes, i worked through all the fixes on this page: http://www.pader.world/fixing-errors-on-mesh-upload.html i took the physics model and i put the three materials of my object on it. my 'object' was also technically TWO objects in a linkset. (one with 2 materials, 1 with 1 material.) so i divided off the 3rd material's faces into a separate object, also. this is where i got the weird result of this square, which was supposed to be the flat bottom of the mesh, ending up as a diagonal plane through the seat of the chair. (leading me to suspect some bounding box thing was going on, though i could not find any reference to that, anywhere.) since i can't get, by hook or by crook or by ImportLegacyMatching, this thing to recognize my other model's materials as a 'subset' of the original model's materials (yes, the same exact materials, no .001s)... i'm starting to wonder if the actual VERTICES need to be... i dunno, actual vertices that were in the original model somehow. :/ OR... maybe it can just never work on two separate objects uploaded as a single mesh thing? looking for clues, so that's why i'm asking those with more experience in mesh than me.
  4. The next version of Firestorm is heading your way soon (honest) and subject to no last minute showstoppers it will be available before the Christmas freeze for those who wish to play with Animesh. As part of that release, there are the usual fixes and changes both from the lab and ourselves. Part of the latter is a revamp of the Mesh Uploader we all love to loathe. I have had a stab at documenting the various changes I have made to the uploader in a blog post : https://beqsother.blogspot.com/2018/12/easing-pain-of-importing-mesh.html The high-level summary is: What's changed? Cost breakdown, how the L$ charge is calculated Physics details, the costs of the different types of physics (convex hull, prim) Higher resolution preview image Scalable preview window Improved shading/lighting in the preview window Correct highlighting of degenerate mesh Improved error handling for physics models (avoid some of those MAV errors) UV Guide overlay Beq
  5. Pretty simple, want a specific hoodie designed for the body to include having the hood up. This link contains Mature content It will be rigged, either bunched up above the chest or just cut that way, short sleeves, strings hanging down in front. Feel free to respond to this post or send me a message in SL to discuss pricing. Please provide examples of your previous work. Thank you.
  6. I have installed the blender software, and i have decided not to spend money on avistar and have a 3d female model close to sl uploaded on blender. I'm very eager to learn and i know how to use templates and textures on gimp etc... But what is causing me all of the confusion is how do i even begin to know how to create clothes by itself, like actually the object of pants or a shirt, how do i actually make that? Or is there a place where i can download pre-made clothing to upload to blender? Thank you so much for any of the help i can receive it is greatly appreciated.
  7. okay, so i bought the maitreya lara last night and now i'm in the market for a catwa bento head.... but i have no idea if i'm looking at the right heads or not. i found one that i like, it says bento on it and that's throwing me off cause i don't see catwa in the listing... and it also doesn't look like the more expensive grey heads either. this is a head i like (i got the demo and it looks good but idk if it's the right head type i should be buying..) https://marketplace.secondlife.com/p/Starlust-Candy-Bento-Mesh-Head-SALE/10341916 sorry for being such a noobie.
  8. parts of my maitreya mesh body aren't showing. i recently switched viewers from firestorm to alchemy due to my entire avatar not loading and it just being a big swirl of red dust, but now when i log in, my breast area and butt area are invisible. there are also these tiny yellow triangles by my mesh body that appear when i first log in, like there's an error or something. i've tried relogging in different regions and even re-rezzed my mesh body. i dunno if this is a viewer issue like before or if my connection is bad (which wouldn't make sense, it's pretty good.) does anyone know what can fix this?
  9. Hello, I applied as an Creator for the Rigged Mesh Body from Belezza and I want to build Jewelleries for hands. My friend told me that there is a big problem in using the Belezza Body for creation in Blender with avastar. Before I start to get to know the InDepth issues I would like to get informations and solution in front from experienced users of this body for blender. I hope to get your help. Regars, NIWO
  10. Buenas a todos. Mi problema es que desde hace un tiempo vengo subiendo a SL algunas creaciones y de todas ellas, solo la primera subió con sus texturas, luego ya no pude volver a hacer uso de esa opción. Esta es la primera vez que intento subir un mesh con rig y tampoco me aparece la opción para subirlo con pesos de piel, ¿algún consejo?. Aclaro que usé Blender 2.79, 2.78 y 2.77 y Firestorm para SL 5.1 y 5.0 y nada. Tampoco utilizo Avastar, es que solo necesito los huesos de la cabeza, cuello y parte superior de la espalda. Agradezco mucho su atención.
  11. Good morning, everyone. My problem is that for some time now I have been uploading some creations to SL and of all of them, only the first one came up with its textures, then I could not use that option again. This is the first time I try to upload a mesh with rig and I do not see the option to upload it with skin weights, any advice ?. I clarify that I used Blender 2 .79, 2.78 and 2.77 and official viewer and Firestorm for SL 5.1 and 5.0 and nothing. I also do not use Avastar, I only need the bones of the head, neck and upper back. I really appreciate your attention.
  12. I'm no expert builder, but I bought Zimberlab's mesh wall pack and have been playing with it for some time. I'm working on the fourth prototype of this particular house, after learning more and more tools that help me make it perfect. I last learned about the align tool. I've made a floor or two before calling it a day and I know that everything was lined up PERFECTLY. I've found out that linking it causes it to screw up, so I've left it unlinked, and scooped it all up. This time when I rezzed it, pieces are STILL becoming unaligned. I see the edges of a straight wall that took multiple pieces and it's bugging the heck out of me. I can't keep fixing it and I rather not put it in a rez-box just yet. I don't even know if it will work like that. I could try for test #4. There's just so many mesh pieces I was hoping I wouldn't have to do that. I've been in the same sandbox building it the whole time. Any suggestions? Thanks. I haven't posted in forums before so I don't know if there's an answer out there.
  13. Hello everyone! I'm having an issue with some mesh I'm trying to upload to SL. Everything looks fine in blender, I tried cleaning up the weights over and over, and I still have no clue what's happening. One side of my mesh gets "stretched". Sometimes it's the right side, sometimes the left, so it's not an issue of weights from what I can tell. I'm including some screenshots: https://gyazo.com/8ad3fedbcd1f9cae4d4457a0adad802b https://gyazo.com/8cc9bab47bc674fd807a753c70ecb6ce how it looks in blender: https://gyazo.com/8548420b8a48e07e3049334489aa1693 and now it moved to the other side: https://gyazo.com/9b875451bec152d376aa7025b711b38d I have no idea why the mesh is acting this way, and it's not the only one. I have issues with all the mesh I'm uploading. Does anyone have any idea? Thank you very much!
  14. An entire game character. 35K polys .. probably 50K tris more or less. First one I found on googums. Intended to run on a real time game engine, a 3D rendering race car if you will. A single ugly shoe from SL .. powered by a render engine thats more akin to a tugboat . 18K tris. It also contains a second hidden copy of the strap, but still counts. The same wireframe shoe at similar human scale to the above game character. Looks solid. We have a major problem. There is no way on earth that shoe was designed specifically for use in SL or real time content. It's for rendered content .. marketing, billboards .. film .. It make no sense whatsoever that the original creator went to the trouble of making it that detailed just for SL, that would represent a significant amount of work and time and is not in any way fit for purpose. No one with that level of 3D skill would intentionally make that content for SL. No one with that level of 3D skill would have any problems making it half the tris. No one with that level of 3D skill would have any problems making it 10% of the tris. This is the first random shoe I found in my inventory. This is why we can't have nice things.
  15. Greetings everyone, this is my first topic and i'm glad to be part of this helpful community. I'm fairly new on SL but i tried my best to understand how it works so far. My simple question is: Is it possible to Dmca an item that isn't sold anymore on the marketplace? I've seen many people going around using ripped mesh avatars from other videogames and i was wondering if the original creators (in this case the companies) could still file a dmca towards these sellers even tho they are not seeling the items itself anymore on their MP store. Thank you.
  16. Hello, Sorry to trouble/disturb anyone but I've encountered an issue and Googling hasn't helped much. Would like to ask if anyone knows the reason for this 'error' or perhaps could point me in the right direction which I could look for answers. Would really really appreciate it. ? I made a mesh object that simulates animation using llSetTextureAnim, (4 frames, 2 by 2) and cycles through the four frames of mesh, giving the illusion that the object 'Jumps'. The object animates without any issue when stationary. However when I script it to wander about, there are instances (random) where the texture / textureAnimation gets funky and freezes at the botched up state as it moves from point A to point B. For movement (from Point A to B) I have tried using: 1. llSetKeyframedMotion 2. llMoveToTarget methods individually with both yielding the same results. Is there anything i could do to reduce the instances of it happening (if not) solve it? Have summarised the scripting but it is essentially a combination of llSetTextureAnim (to simulate a upward jumping motion) and llMoveToTarget + llLookAt to move forward and give the illusion of jumping forwards. Things I have tried that didn't work: > placing llSetTextureAnim in not_at_target event hoping it would fire and over write the issue > placing llEventDelay just before llMoveToTarget (as advised by someone else) I have tried asking in a group in-world with someone mentioning that it is likely a server to client issue. Is there anything I could do on my side regarding this issue? Best Regards, Lucidia.
  17. Hello, I am willing to pay for someone to assist me with changing skins and such. I simply cannot figure it out. It may sound idiotic but no matter how many things I buy nothing works and I am stuck with one skin that I do not like. Please, need urgent help with this as I have already wasted too much time and money and i just want to put them to good use and make everything work. I have this body: https://marketplace.secondlife.com/p/KG-Ginger-Complete-Teen-Female-Bento-MESH-AVATAR-Plus-Maitreya-Belleza-Slink-Omega-Catwa-Appliers-PROMO/15271059 I need to obtain this Fair skin tone from this kit: https://marketplace.secondlife.com/p/HD-Applier-system-for-Ocacin-VoluptuousDev-kit-18JLS2/15703576 I have this head: https://marketplace.secondlife.com/p/UTILIZATOR-Normie-Head/13071631 I need a natural fair skin for it and some dark lips. In my despair, lol. I have purchased all Omega appliers and omega freebie skins I could find and I need someone to do it for me at whatever the cost.
  18. Examples of the style I would like: https://gyazo.com/e347a5dd4f1568d8572359617fa6d8a2 https://gyazo.com/a7b42122f375924b478780ac110076f9 https://gyazo.com/1dce717e891c2dc6c74c45f53a581085 https://gyazo.com/19293dcd860f5809de18bee568ac3efd https://gyazo.com/de4d106659456407e40764502e7cf002 Please feel free to contact me on here or in-game. Thanks -Mith
  19. Examples of the style I would like: https://gyazo.com/e347a5dd4f1568d8572359617fa6d8a2 https://gyazo.com/a7b42122f375924b478780ac110076f9 https://gyazo.com/1dce717e891c2dc6c74c45f53a581085 https://gyazo.com/19293dcd860f5809de18bee568ac3efd https://gyazo.com/de4d106659456407e40764502e7cf002 Please feel free to contact me on here or in-game. Thanks -Mith
  20. А есть ли кто-то, кто может помочь с созданием меша?)
  21. I have a mesh body that I am trying to cut up and assign materials using Blender 2.79 (primarily for using alphas under clothing). I am using Separate by selection to create smaller mesh pieces. I am assigning materials by selection. Each mesh piece has no more than 8 materials/faces. I have not done any resizing or modifications to any new piece created. When I upload the entire mesh body, i.e. all the pieces together as one DAE, I can see shadows at the edges of each material/face (in SL Beta grid) even after assigning a skin texture. Seeing horizontal and vertical lines on a thigh or a knee just doesn't look right. I am using Avastar 2.4 to export the DAE from Blender. I am using the latest official release of Firestorm to upload the DAE. I have also tried the standard SL viewer to upload. Are there settings that I am missing either when creating the pieces, creating the DAE, or uploading to SL? Are there settings in Firestorm that affect whether I see those shadows or not? ~Sean Heavy
  22. I am having trouble getting meshes into SL with proper UVs and textures. I'll describe my workflow (3ds Max) and maybe someone can tell me what I'm doing wrong or if I'm missing a step. I've attached an image that show the problems I'm getting in a nutshell. # I create model in MAX # I unwrap and UV the model inside MAX # I export UV template and edit it in Photoshop to apply textures to chosen UV islands # I bring the texture back into MAX and use it as diffuse map for a material # I name the material without spaces and do the same for the diffuse map's name (I heard SL does not like names with spaces etc) # I apply the material to my model in MAX - everything looks correct. # I do a quick render and again all looks correct. # I export the model as DAE (1) As Max's default DAE exporter using defaults and (2) As Max's alternate OpenCollada DAE using defaults. # I go to SL BETA Grid (Latest Firestorm viewer) # I go through the UPLOAD process for both models using the default upload settings for the most part # If I chose to include textures, I get an error - missing textures (see image), for BOTH uploads. # I upload without textures, and this works ok. # I upload the texture I created in photoshop (.png) so as to apply it manually within SL # Applying the texture gives screwy results - see image. But different results on each model. So - This is the process I followed. What am I doing wrong or what am i not doing? Any help, guide or tutorial pointers very much appreciated.
  23. Hi folks, i want to upgrade but a little shy on funds at the moment, I JUST missed the signature sale by like 3 hours.. sigh.. that would have been ideal. I am interested in becoming mesh. I looked at the Ocacin and that just didn't to it for me. I'm sure its a nice body, but i want to keep looking. I don't mind spending some money, but 3500L for the body and 3500L for the head is a bit beyond my budget. TMP seems to be dated from what I've read. My budget is prob 3500L for the total package right now. does signature have those kind of sales often? i can wait it out if need be. not in a rush really. been around 11 years or so, a couple months wont kill me. Thanks!
  24. I know there are a lot of little bits of topics on mesh, so please bear with me. I've been away for about four years and I almost feel like I am forced to switch to a mesh body, which really upsets me. I worked hard on my "classic" system body, and it took years of tweaking to get it where I like it. Now I come back and there are almost no "classic" system layer clothes to be had. Most all clothing has moved to mesh. My issue with mesh clothing is that it forces you into a pre-defined size. This is actually a less minor issue for my girls than my male avatar, as the women's mesh clothing comes in a variety of size options. But my guy, he's a BIG DUDE! He's based on someone I knew RL who was BIG! I can get him a mesh body and adjust the sliders to keep him big, but all of the demo clothing I've tried force him to be a fekkin' skinny-mini. As if tall and thin were the only male body type. He's not a huge fashionista. He doesn't need wardrobes full of clothes. I just need some basics that fit his Viking-sized body, and finding decent classic system layer clothing is hard. I'm having to go back to the oooooold freebie stores, and, just, ew! So what am I missing?
  25. Trying to upload objects from cinema 4d getting error message: "Error: Dae parsing issue". - I've tried to import file into blender and export with blender into SL and still no luck. I need a fix on how or why its not working to import into sl from c4d.
×
×
  • Create New...