Jump to content

Search the Community

Showing results for tags 'firestorm'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • People Forum
    • Your Avatar
    • Make Friends
    • Lifestyles and Relationships
    • Role Play
    • General Discussion Forum
    • Forums Feedback
    • Missed Connections
    • Second Life Education
  • Places and Events Forum
    • Favorite Destinations
    • Upcoming Events and Activities
    • Games in Second Life
  • Official Contests, Events & Challenges
    • Challenges
    • Leap Into Love Snapshot Contest
  • Creation Forum
    • Fashion
    • Art, Music and Photography
    • Animation Forum
    • Bakes on Mesh
    • Environmental Enhancement Project
    • Machinima Forum
    • Building and Texturing Forum
    • Mesh
    • LSL Scripting
    • LSL Library
    • Experience Tools Forum
    • Sansar for Second Life Residents
  • Technology Forum
    • Second Life Server
    • Second Life Viewer
    • Second Life Web
    • General Second Life Tech Discussion
  • Commerce Forum
    • Merchants
    • Inworld Employment
    • Wanted
  • Land Forum
    • General Discussion
    • Mainland
    • Linden Homes
    • Regions for Sale: Full Private Island
    • Region for Rent: Full Private Island
    • Regions for Sale: Homesteads
    • Region Rentals: Homestead
    • Parcels for Sale: Mainland
    • Parcels for Rent: Mainland
    • Wanted: Full Private Island
    • Wanted: Homesteads
    • Wanted: Mainland
  • International Forum
    • Deutsches Forum
    • Foro en español
    • Forum in italiano
    • Forum français
    • 日本語フォーラム
    • 한국어 포럼
    • Fórum em português
    • Forum polskie
    • المنتدى العربي
    • Türkçe Forum
    • Форум по-русски
  • Adult Content Forum
    • Highlight Upcoming Events
    • General Discussion
    • General Announcements
  • Answers
    • Abuse and Griefing
    • Account
    • Avatar
    • Creation
    • Inventory
    • Getting Started
    • Controls
    • Land
    • Linden Dollars (L$)
    • Shopping
    • Technical
    • Viewers
    • Everything Else
    • International Answers

Blogs

  • Commerce
  • Featured News
  • Inworld
  • Tools and Technology
  • Tips and Tricks
  • Land
  • Community News

Categories

  • English
  • Deutsch
  • Français
  • Español
  • Português
  • 日本語
  • Italiano
  • Pусский
  • Türkçe

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 147 results

  1. I have been away from SL for about 5/6 years. I finally attempted to sign into my account about a week ago and it said my account was on hold. So I submitted a support case to get it reactivated and I am now able to sign into it. However, I have the Firestorm viewer (and yes I have updated to the most current version of it) and when I log into my account my avatar will not rez. I don't know if it's because the account is so old the textures used just aren't existing anymore? What is the problem? Every time I attempt to sign in, it's just an orange cloud. I waited for almost an hour thinking it just needed time to load but no avail. Is there something that needs to be done on Linden Lab side? I have submitted a ticket to ask about that also but since it's President's Day, no response yet. Does anyone have any helpful answers as to what I can try in order for the avatar to show up in world? When I checked with a friend, they can see me perfectly from their side but I can't see myself.
  2. I have one of those looooong bakes happening and since I already got some tea I thought I would share this --- mostly for new folks that might get pretty confused. I don't know if this happens with ALL doorways, with just cube (analyzed) physics or what but it can be fairly disconcerting when you think your physics model isn't working. Here's the deal. After I uploaded a mesh entry wall (with doorway) I wen't into the build window and looked at the physics with the new "see the physics model" option in the Features menu (the little eye up by Physics Shape Type). Well I at least THOUGHT a word that you can NOW say on TV. Why wasn't my physics model working. Well the answer is, it WAS WORKING -- it just didn't look like it in the "see the physics" pane. Here are the screenshots. I also uploaded the same mesh with high physics (just choosing that option in the uploader). It showed the same solid door but a slightly different shape. The doorway WORKS just as it should. So don't panic if this happens to you. And my bake is done. Pasting in screenshots. EDIT: The 10 land impact doorway is the one with the HIGH physics from the uploader which shows you why you want to make your own physics models LOL.
  3. Bonjour, j'ai un problème de connexion sur Firestorm, concernant le "Grid". Cela fait un petit moment que j'ai ça depuis quelques jours, je ne sais pas trop pourquoi et je voudrai savoir comment ne plus l'avoir. Si il y a eu des personnes qui ont eu affaire à ce problème de Grid, je pendrai volontiers vos conseils/aides. Merci d'avance.
  4. Hi, I am trying to get a good depth of field effect in Firestorm. When I get the background nice and blurry, my avatar is also blurry. When I try to fix it and make the avatar in focus again, the background gets sharp also. Have been playing with the settings for hours and reading online articles but nothing is getting me closer to how I want to view the world. Can anyone help me? Jaz
  5. That's fine, but why does the SL Plugin in Firestorm needs to connect to firestormviewer.org web server? Thanks.
  6. how to move camera controls from the top of the screen to the bottom in firestorm?
  7. https://gyazo.com/b27927cec233d67707cd0abdbbd3e476 ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^ Can someone explain how I get rid of that? I have it EVERYWHERE I go. I went to 50 different sims and it's still there. I detached EVERYTHING on my avatar and STILL there. I'm thinking it's the viewer?? But has anyone seen this? Is there any solutions? I want this off my screen lol
  8. alumis

    Firestorm visor

    Hola tengo el siguiente problema con el visor firestorm adjunto imagen https://ibb.co/kHECXR no veo el rostro de los avis porque???
  9. Hallo, since yesterday my friends-online list stopped working. Any solutions to that ? (reinstall wont help). Thanks. Funny thing : same in my textviewer by Radegast It only shows the new arrivals in Friends Online Have more the same problem ?
  10. I just noticed something strange and was wondering if someone could explain it. The clear image is how it looks when I'm viewing my own profile. The blurry image is when I'm viewing her profile picture from an alt. Both using Firestorm. Can someone look my profile up and tell me which one they see?
  11. Using Firestorm my viewer will randomly go into a swirl of rainbow colors, avatars will not load proper some are boxes some are rainbow color or bright white in areas. Rooms and fruntiture do not load proper they too are this same random mix of colors. I do not have this issue when I log in on the Second Life Viewer ONLY on Firestorm. I have tried to clear all cache set all to default settings and unistalling completely and then starting a fresh clean install. Still the same issue happens when I open the Clean Install Firestorm. Please Help. I will attache a screen shot of what i see.. Thank you
  12. I doesn't have nearby chat people list in Firestorm. I tried everything and I don't know how to enable? Can anybody help? Here is screenshot.
  13. Hiya Will friends lists ever be debugged and fixed? when you delete someone or someone deletes you calling cards are left behind and never removed unless you delete manually by hand this bugs been here since second life's inception? Firestorm 3rd party viewer right click any friend click remove friend then go to https://my.secondlife.com/ login and in many cases they will still be listed as a friend here and following no matter how long you wait to check later on https://my.secondlife.com/ claims I have 296 friends https://ibb.co/gAPOnw while the 3rd party viewer Firestorm claims that I have 298 friends https://ibb.co/nhN17w purging C:\Users\name\AppData\Roaming\Firestorm_x64 C:\Users\name\AppData\Local\FirestormOS_x64 has no effect always remains the same another bug is that some users only have one calling card while others may have three or four or more calling cards duplicates was default suppose to be two? one in friends one in all?
  14. Somehow in the past, I did manage to turn on the command [movelock]. I remember doing so, but can't seem to be able to find it again to turn it off. Searching the web resulted in this single direction: CTRL+ALT+P(doesn't work in my FS viewer) > Avatar(no such link) > Movement > Movelock I think I've looked everywhere for Movelock but haven't found it. Preferences > Move & View > Movement tab > (contains no Movelock). This is the second post I've created tonight involving my visits to Vista Animations. They have these square pads to stand on that serve to sample there AOs and other animations, but my avatar no longer responds to the animations supplied by these pads. I'm thinking that this is due to having Moveblock turned on keeping my avi from responding. My viewer is Firestorm-Releasex64 5.0.7.52912 Any help in finding this Moveblock command or any other ideas for why my avi just stands unmoved by these animation pads would be much appreciated. Thanks, ChoiceRider P.S. I tried using not only Firestorm but also SL-viewer, and Alchemy with no change. Also, I detached everything including the AO.
  15. I like going to Vista Animations. They have square pads you can stand on to sample their animations. But in Firestorm's default settings(can't find them) it makes the smallest movement of the avatar too big for accuracy. I can't place my avi in the center of the pads because the smallest movement is so large that it displaces it off the pad. Is there a Firestorm parameter that controls the accuracy of avi movements? Thanks, ChoiceRider
  16. After installing the latest video drivers everything was working well until I tried to install Blender. This installed an booted up ok. Then when I quit and tried to start Firestorm and got the famously useless message: Secondlife is unable to run because your video card drivers did not start up properly, out of date, or are unsupported hardware Please make sure you have the latest video card drivers. This was not a problem until .i tried to install this wretched software. I have Geforce video drivers 3.8133 my card and system was working fine before I installed Blender. How do I fix this please?
  17. When people talk on local chat, I always get those messages scrolling, as a "toast" on my screen when I am in another chat tab. I was able to disable them as a toast but they now show up as a chat bubble type thing. I want to hide all local chat from showing up when I am not viewing it. You know, so it is not in my way of clicking or reading something else. I want local chat to stop showing up on my screen unless I am actually in the local tab like normal. I just can not find in the viewer ho to do ti. Thoughts? Thank you.
  18. Okay so I am running the latest Firestorm with a generic RLV hud and when attempting to utilize any RLV objects/scripts it types the code being used, ( @TP1726351 or @clear etc.) into general chat and does nothing. Is their an option I need to activate in Firestorm or something I am missing to get it working?
  19. Когда нужно чистить кэш фаершторм (Firestorm)? плохое отображение текстур плохо отображается инвентарь (пропали вещи) проблемы со входом в Second Life
  20. Happily this isn't MY account, but my alt has some very very odd issues. The first I noted was that the Favorites Bar was missing. That turned out to be because there were NO LANDMARKS in the landmark folder. Many many empty folders. Clearing cache didn't fix things. HOWEVER nothing is actually missing (well at least not obviously) as logging in on the Linden viewer has landmarks in the Landmarks folder and many more folders with items than show up in Firestorm. The thing that is very odd to me is that My account and another alt account are just fine and this account was as it should be yesterday afternoon. I read that things were bad yesterday but this seems extremely odd. Any advice would be helpful. It isn't a huge thing as it is a testing alt for permissions and such and doesn't have a giant special inventory, but would be nice to get it fixed. Thinking worse case I could wait until the next update of FS comes out and that will likely fix it. Thank Whirly or whoever is smart this morning.
  21. So I had my computer fixed recently which required a full reinstall of windows 10, new mother board, new chip, etc. When I reinstalled Firestormx64 I noticed that no matter how long I stayed logged in, only bits and pieces would load in. Parts of my outfit, the eyes and ears on other avatars, sometimes the ground would load or the prims on the ground would load, but it doesn't finish. I've tried a clean reinstall, I removed all the folders, used the uninstaller, killed firestorms family, sold its children into slavery and kicked its dog, salted the earth, etc. Fresh installation did the same thing, so I tried going back to an older version to see if that fixed it and no, same issue. I have tried installing the x32 version even though I am on a 64 bit version of windows, and it seems to do better, but it crashed my computer and forced a restart the first time, then it soft crashed to the desktop saying 'Failed to load vertex" Or something, which was the first time I had seen that particular error. Hoping that someone has seen this and knows what the solution is...
  22. Hi there. Well here it is my problem, I use Firefox, I have an 8gb ram pc, i3 processor and 2gb nvidia 750ti, however SL gameplay goes slow sometimes, it rarely crashes though. My configuration is not so high, I have graphic options between mid and high only. I hoped that having 8gb ram and 2gb vram card would be enough to have a smooth gameplay. So could you suggest any type of configuration for graphic options or something to avoid lag? Thanks!
  23. Hello everyone I just opened my Firestorm viewer.. Did anyone had a pop-up message saying... "The following Media Plugin has failed: media_plugin_cef Please re-install the plugin or contact the vendor if you continue to experience problems." What to do with this? *Followed Firestorm's clean re-install but the problem still appears Need your help guys
×
×
  • Create New...