Jump to content

Search the Community

Showing results for tags 'bug'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • People Forum
    • Your Avatar
    • Make Friends
    • Lifestyles and Relationships
    • Role Play
    • General Discussion Forum
    • Forums Feedback
    • Missed Connections
    • Second Life Education
  • Places and Events Forum
    • Favorite Destinations
    • Upcoming Events and Activities
    • Games in Second Life
  • Official Contests, Events & Challenges
    • Challenges
    • Leap Into Love Snapshot Contest
  • Creation Forum
    • Fashion
    • Art, Music and Photography
    • Animation Forum
    • Bakes on Mesh
    • Environmental Enhancement Project
    • Machinima Forum
    • Building and Texturing Forum
    • Mesh
    • LSL Scripting
    • LSL Library
    • Experience Tools Forum
    • Sansar for Second Life Residents
  • Technology Forum
    • Second Life Server
    • Second Life Viewer
    • Second Life Web
    • General Second Life Tech Discussion
  • Commerce Forum
    • Merchants
    • Inworld Employment
    • Wanted
  • Land Forum
    • General Discussion
    • Mainland
    • Linden Homes
    • Regions for Sale: Full Private Island
    • Region for Rent: Full Private Island
    • Regions for Sale: Homesteads
    • Region Rentals: Homestead
    • Parcels for Sale: Mainland
    • Parcels for Rent: Mainland
    • Wanted: Full Private Island
    • Wanted: Homesteads
    • Wanted: Mainland
  • International Forum
    • Deutsches Forum
    • Foro en español
    • Forum in italiano
    • Forum français
    • 日本語フォーラム
    • 한국어 포럼
    • Fórum em português
    • Forum polskie
    • المنتدى العربي
    • Türkçe Forum
    • Форум по-русски
  • Adult Content Forum
    • Highlight Upcoming Events
    • General Discussion
    • General Announcements
  • Answers
    • Abuse and Griefing
    • Account
    • Avatar
    • Creation
    • Inventory
    • Getting Started
    • Controls
    • Land
    • Linden Dollars (L$)
    • Shopping
    • Technical
    • Viewers
    • Everything Else
    • International Answers

Blogs

  • Commerce
  • Featured News
  • Inworld
  • Tools and Technology
  • Tips and Tricks
  • Land
  • Community News

Categories

  • English
  • Deutsch
  • Français
  • Español
  • Português
  • 日本語
  • Italiano
  • Pусский
  • Türkçe

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


About Me

Found 39 results

  1. About a year ago in some sims land/terrain started sinking(first report i have: http://nwn.blogs.com/nwn/2017/05/second-life-land-new-world-notes-sinking.html). Is possible that this is what caused objects to suddenly interfere with vehicles on the lindens roads, like what happened with animats(https://community.secondlife.com/forums/topic/418728-encroachment-on-robin-loop/). I am nor sure if ll found out what caused it, or if they fixed it. So, it might be a good idea not to start accusing landowners along the roads of blocking vehicles, and causing them all kinds of problems(like temp bans)...
  2. Here's a list of bugs in the JIRA listed as closed and fixed, ordered by when the bug report was submitted. Bugs reported in 2017 now fixed: 1. Bugs reported in 2016 now fixed: 2. Bugs reported in 2015 now fixed: 1. Bugs reported in 2014 now fixed: 28. Bugs reported in 2013 now fixed: 75. Bugs fixed by year: 2018: 1. 2017: 3. 2016: 4. 2015: 24. 2014: 65. 2013: 87.
  3. I'm noticing a weird issue that's been happening since some time last year, using the latest updated Firestorm viewers. I will be on my parcel either on my parcel in the Mainland sim, or my rented home on a private sim (parcel not owned by me), and while watching my own TV (same media URL set to a prim on both parcels), there's a completely random chance at seemingly completely random timing where some weird music or sound plays on a new instance of slplugin.exe... on my mainland parcel, it was a j-pop song, the same song that would play each time it happened. On my rented home at the private sim, it's always playing some kind of kids show about humpty dumpty (one friend confirmed the same happening to him)... I could be sitting in the same parcel doing absolutely nothing but watching the TV I set, and it will randomly play after several hours of just being there. It's so bizarre. Where even is this music coming from? Is it somehow grabbing the media from a neighbor's parcel or a random sim's parcel? Is it some form of advertisement by LL? While I have my preferences set to make media volume adjust based on camera distance from the media source (like my TV)... these weird "popup" media I keep hearing are not affected by my camera distance at all. Has anyone else gotten this issue? I'm not really sure what this is... but we could never figure out what is really causing it. There's nothing out of place on the land information's sound or media, and no foreign objects on the parcel that should cause it. So far, the only solution I could find to deal with it is, whenever it pops up, going into the Volume Mixer of my PC, and muting the new offending slplugin.exe... but I'd like to know if there's a permanent solution, because it always starts up really loud and scares me.
  4. Hello, my name is Zedd and recently I bought a cheap cassette player for my avatar and while that was fine and dandy it charged me $1.03 for the remaining balance and said the rest would be added as Lindens because at the current rate $1.03 is $251L. However when the transaction was complete I did not receive the rest of my Lindens, I even checked my bank statement and $1.03 had been taken out. I was wondering if there's any way I could get the rest of my Lindens and that would be okay or if there was something else I may need to do. Thanks!
  5. Hi! Recently I bought Lara Mesh Body from Maitreya, the problem is: the clothes dont stay in my body My shoes are bigger, and are in my hand, my dress is floating, what do I do?
  6. Does anyone know the bug on the MP where it shows a listing on your store that's not supposed to be listed? And if so, any idea how to fix it?
  7. The SL profile feed used to be a very useful way of socializing with SL friends and other people in SL. I, personally, loved to use it to post photos of my day in SL and photos I was working on. A couple of months ago, maybe more, the feed started to fail sometimes - I couldn't post photos. This problem has grown progressively worse. Now, there are long periods of time when I can't post at all. This is systemic problem - lots of people can't post to the feed, now. It's gotten so bad, even message posts don't work,sometimes. I filed a trouble ticket with SL a few weeks ago. I was assured the problem was known and was being worked on. I called tech support, too, and got the same response. And, yet, the problem persists, and in fact seems to be getting worse. I have a few concerns about this: 1. It's been going on for a long time, months. Is it really being worked on? 2. Are all the troubleshooting people working on Sansar? 3. This is actually costing SL. Some people used the SL feed like it was FB. For them, for me, it was an important part of their SL experience. Those people aren't as active in SL, anymore. 4. Why hasn't there been a public statement about this? I'm not sure what good it will do to post to the forum after submitting a ticket and registering a complaint with the tech line, but here I am. I loved using the feed, but now it's unusable. Dear LL, please keep your community updated on the status of significant problems that affect their SL experience. Please, would you let us know what's going on? Why is it taking so long to fix it?
  8. So I'll let this little picture do most of the talking... But I have been having issues fitting the eyes into the head. It's the Bull Terrier head from PAWS and the eyes are from the maker of the mod for the skin I'm using. The mod is for the kemono avatar and I can't get the eyes to stay still in the head. Any help? https://gyazo.com/e1284de8719f4a483ad540e7b838d69c
  9. Basically just lost 850L, market sent it to the vendor (I hope) and it has NO record of the transaction, it failed, and I never received the item, ontop of that, I'm pretty sure the vendor does not come on SL anymore.. Now I'm forced to open a support ticket, and I'm worried because there is no transaction ID that itl just get turned down. It said to process it when it comes back, how? is it automatic? Do I just wait?
  10. Bonsoir à vous membres de la communauté. Je suis un nouveau joueur de SL qui vient d'installer l'application, seulement je suis confronté à un soucis technique. J'utilise comme écran un écran supportant la 3D (c'est bien mais c'est chiant quand on ne veut pas en avoir usage). Cependant dès que j'exécute le logiciel mon écran s'active automatiquement en affichage 3D! Je n'ai trouvé aucun paramètres dans les réglages me permettant des désactiver cette fonction automatique. Et si je désactive la fonction 3D de mon moniteur, le jeu plante et laisse place à un écran noir. Merci à celui qui pourra m'aider là dessus !
  11. I can't log into SL using any of the viewers on my computer (SL viewer, Alchemy, Catnipz), the screen is stuck on 'connecting to region' and it says (not responding) after the viewer name. The thing is i can log in my alt on the same computer, no problem AND i can log in my main using Lumiya on my phone. i changed outfits in Lumiya in case it was an attachment or something causing the issue but it hasn't worked. I have changed start location, it hasn't worked. obviously my network is fine as i can log in my alt and access internet and i doubt its a firewall issue as i can log in my alt. Does anyone have any ideas or help? Edit: I managed to log in by installing Firestorm but I now realize the issue has something to do with an entire folder that disappeared from my inventory while using Lumiya (it isn't in trash, lost or found etc). Items that were in the missing folder, that are in outfits I made cause issues with viewers on my computer (I just tried to click one such item in an outfit and Firestorm froze and is now stuck on '(not responding)'. I will contact the app developer but if anyone knows why items in a missing folder would cause issues with the viewers on my computer, I'd appreciate any input.
  12. Am not getting used to it, this forum have configured the enter key wrong. When i now oress enter i get empty line. Am told you need to use shift-enter. first that's not logic and normal on forum. second, on tablet shift-enter is not practical. So i want to have it on this forum so enter just brings me to the next line without any wrong actions that add a space. you see it already happen in this post to, useless linefeeds. This really the only big mistake on this forum, it's also a not normal functionality that no other forum use. Linden lab, please fix this.
  13. No matter how many times I try to remove them, the system is adding photos to my posts that I do not want in that particular post. They are my photos, for use in other posts, but I really didn't want them included in this particular post. I try to remove them, then update the post, then the system puts them right back in. You can see it here:
  14. Am not sure if am posting at the right place! (excuse my english! ) Am having a bit of a problem, the other day I bought what it seems.. a faulty AO, after turning it off, my default walk animation seems choppy and lags everytime, I have a beasty computer and a nice internet conection, so thats not a problem, all the other animations work smoothly, turning,jump,fly, those seem fine, except for my walk animation, I also tried to using other walk animations!... but seems to me that it still playing the default choppy walk animation.. I tried restarting, uninstalling, clearing cache and all the other fixes but no luck.., am using the newest version of firestorm btw AND people notice my walk animation work fine, but I still can't use other walk animations..
×
×
  • Create New...