Jump to content

Ricco Saenz

Resident
  • Content Count

    13
  • Joined

  • Last visited

Everything posted by Ricco Saenz

  1. Taken in Chouchou V (Memento Mori).
  2. That's a great idea. We could meet in Bellisseria (in a community space or somewhere else) and talk. Maybe it's a way to establish a network of galleries, artists and the public for art in Belli? Or at least among us and our friends.
  3. Don't hesitate then, hehe... I'm interested in both: in learning about the artists and the galleries where their work can be seen (or any other space, such as a Flickr page, for instance). As a relatively new Bellisserian, I think it could be interesting to get to know the community better.
  4. Now I have to find those houseboats, hehehe. Thank you for your answer. Actually, I'm not just looking for galleries, but for artists wherever they are. I'm sure that a blossoming community as Bellisseria's has a number of them. Thanks again.
  5. That's great, thank you, I will check the exhibition before it changes, and then, when it does, I will check the new one.
  6. Great, that sounds interesting, I'm gonna visit it now!
  7. Are there visual artists in Bellisseria? I'm sure there are, but it would be great to get to know them. Does anyone know where I could see their work?
  8. Thank you, Tom! What a surprise!
  9. Thank you, it worked and SL is running again on my computer. I found lots of general references to the problem I was having, including JIRA topics on that error message since 2007 - but none seemed to address the specific conditions I was facing. Again, thank you.
  10. I cannot run any SL viewer, because I keep getting a message saying that "Second Life is unable to run because your video card drivers did not install properly, are out of date, or are for unsupported hardware". I know many users have already had this problem, but I could not find an answer on this topic providing a step-by-step guide to solve it. I am running Windows 7 64-bit and I had to reinstall my OS. Before reinstalling it, my SL viewer was working fine, I had no problem. Then, I made a full re-installation (not just an update), downloaded the SL viewer again and started receiving that m
×
×
  • Create New...