Jump to content

Alyssa Quicksand

Resident
  • Content Count

    48
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Alyssa Quicksand

  • Rank
    Advanced Member
  1. Why when I purchase and Item on the MP does it tell me "You must purchase the product before you can review it." when I go to review the item. The Item is in my Order History.. " 1 item has been deliveredItem(s) will be delivered to the Received Items folder." ^^ has already been delivered, however keeps telling me "You must purchase the product before you can review it."?
  2. I own a breedable sim, and today was contacted by a patron that he cannot enter into the region, giving him a pop-up: "Teleport Failed You are not allowed in this destination" This gentleman has payment information, is age verified, is not banned, yet still cannot access the region, which is open to the public! He was just here not more t hen a few hours ago (as of this posting). I cannot figure out what is going on! He has relogged several times, and reset his modem.  ***NOTE*** ok for the life of me i cannot figure out how to add a thread to my question as there is no button or anything except to edit this one, or to report inappropriate... so im editing and adding this ... my business is Fennux Valley and Fawns Marketplace and Auctions located on Los Pengos, and to not advertise it here i'll not put the SLURL. the image that was here was a test image, when we were trying to help him gain access we banned him, he tried, and got the banned message, then we unbanned him, and he still got the message above in the image. He's not banned!
  3. 'i got this laptop, it originally had windows 7 but the person with whom i got it from loaded windows 10 on it.. so dowload Firestorm Viewer, installed and proceeded to load and got this message: "Firestorm is unable to run because your video card drivers did not install properly or are out of date, or are for unsupported hardware. Please make sure you have the latest video card drivers, and even if you do have the latest, try reinstalling them. If you continue to receive this message, contact the Second Life Support Portal" I have the latest driver and i have uninstalled it and reinstalled it.. driver version was from 2013 and is no longer supported by intel... i then tried this fix here http://wiki.phoenixviewer.com/fs_intel_fix_32bit however did not work. I have an: Asus Notebook K40IJ/k50IJ Series Pentium Duel Core T4400 2.20ghZ / 2.20ghZ 3gb 64bit Mobile Intel 4 Series Express Chipset Family (Microsoft Corporation WDN 1.1) Nothing is working to load SL what am i mising or am i unable to load SL on this system?
  4. Okay, I understand now, my chars have been 2 bytes each, or more! I have to find an extended ASCII chars table, or, is it advised not to use them for now until SL has addressed the log in bug?
  5. I know I am allowed up to 20 Chars in a Group Title, however I cannot get more then 6 Chars out of it, in Standard ASCII, I paste in and it stops on the 6th. It will no longer allow me to type, and even typing anything it will not allow more then 10. Why is this happening?
  6. In Firestorm: Preferences>Chat>Firestorm>Automatically ignore and leave all conference (ad-hoc) chats ... I've no idea about the SL Viewer or Singularity.
  7. I know this is old but I too get conference calls like this, and the person to whom is starting them is not on my list! How is he conferencing me if I am not on his list nor he on mine?
  8. My in world Maturity Level is set on GMA (yes I am much older then 18, verified) however everytime i click on a link to market place in world, it tells me my maturity level must be raised in order to view. I do this every day, it never sticks, I am always on General everytime I log into the Market Place even thought my Inworld preferences are GMA, is there anyway to make this stick on the Market Place????
  9. My wife and friends are all having these issues now as well. I've relogged into Moses and I'm still getting errors, these are server errors not connectivity errors.
  10. What is going on? They did a Scheduled Inventory Database Maintenance this morning, and it has been resolved now nothing but problems. I cannot delete things due to Inventory Error, I cannot Remove Clothings due to Inventory Error, I relog and cannot load inventory. Have to try and try to get back in world just to get more Inventory Errors. If this has been resolved then whats going on? ***plus my inventory is always in 'Loading' mode
  11. I don't know where to post this, or if doing a ticket would be needed but something simple in checking the Grid Status I'm met with this message: "There is a problem with this website's security certificate. The security certificate presented by this website has expired or is not yet valid. The security certificate presented by this website was issued for a different website's address. Security certificate problems may indicate an attempt to fool you or intercept any data you send to the server. We recommend that you close this webpage and do not continue to this website." Really I don't know what to do to check what is happening with things going on in world that seem to be out of place.
  12. Knutz Scorpio wrote: GIMP has a filter called "Make Seamless" that makes this easy. Here's a link to that GIMP Make Seamless Wow thank you sooooo much !!! =))
  13. Jack Jaehun wrote: you need to edit the texture in a graphical tool, so that the edges got the same color/light as the center of the texture. Set an offset in the graphical tool, then you wil see a difference, make it smooth over the edges (horizontal & vertical) Thank you I will give that a try. :smileywink:
×
×
  • Create New...